Autor Tema: ayuda awus030h alfa 1w error al enviar paquetes  (Leído 2934 veces)

0 Usuarios y 1 Visitante están viendo este tema.

chidochat

  • Visitante
ayuda awus030h alfa 1w error al enviar paquetes
« en: 15-07-2010, 23:47 (Jueves) »
hola tengo un proiblema con el alfa awus030h que trae el chip set rtl8187l
lo e provado con casi todo xD wislax, wifiway, backtrac 3 y 4 y ninguno me deja
lo que hace es que si funciona vien en modo monitor pero al momento de envial los paquetes me sale  error el error dice ilegal work masomenos manda como 400 pauetes  y pasa eso
los comando que uso son los siguientes en el orden que los pongo junto con imajenes

primero pongo el codigo iwconfig


seguido pongo iwconfig wlan0 essid chidochat
reviso que se aya aplicado el comando
denuevo con iwconfig

seguido utiliso el comando airmon-ng start wlan0

verifico que este en modo monitor con el comando iwconfig
despues utilizo el comando airodump-ng mon0



verifico el mac y el canal de la victima que en este caso seria chidochat45544
y uso el comando airodump-ng -c 6 -w data mon0

ya que tengo la mac de la victima procedo a usar el siguiente comando aireplay-ng -3 -b mac de la victima -h mac de mi wifi mon0


doy enter  y al dar enter sale esto


preciono otrave iwconfig y resulta que volvio al modo managed


nota esto lo hice en backtrack 4 y lo mismo me sale en wifislax y wifiway



saludos a todos y espero me puedan apoyar


« Última modificación: 16-07-2010, 10:36 (Viernes) por chidochat »

Desconectado drvalium

  • Colaborador
  • *
  • Mensajes: 17378
  • Misántropo
Re: ayuda awus030h alfa 1w error al enviar paquetes
« Respuesta #1 en: 16-07-2010, 00:05 (Viernes) »
Citar
el error dice ilegal work masomenos

"mas o menos" es un concepto que abarca muchísimas posibilidades, si quieres una respuesta concreta explica un problema concreto, si no solo podemos buscar una solución "mas o menos"

también dices que te falla aireplay, entonces ¿por que es justo de lo que no pones los comandos completos que usas? la clarividencia no es algo que en este foro tengamos.

otra cosa que podrías hacer es leerte las normas y fijarte en la que dice que el lenguaje tipo chat y/o msn no está permitido, cosas como "ke", como "aki" y similares no están permitidas ya que para nosotros no tienen sentido alguno, aquí se habla en castellano y eso que usas no sabemos que idioma es, ya que ni has saludado lo menos es seguir las normas de a quien se la pides, ¿no crees?, que decir "hola" tampoco cuesta nada.

revisa las normas, respétalas, pon lo que le pides a aireplay y miraremos de ayudarte.


saludos
« Última modificación: 16-07-2010, 00:06 (Viernes) por drvalium »

chidochat

  • Visitante
Re: ayuda awus030h alfa 1w error al enviar paquetes
« Respuesta #2 en: 16-07-2010, 01:31 (Viernes) »
ok sorry por  eso en un momento subo imajenes tal y como me sale para ver si a alguien le paso lo mismo y como lo soluciono gracias saludos a  todos

pazienzia

  • Visitante
Re: ayuda awus030h alfa 1w error al enviar paquetes
« Respuesta #3 en: 16-07-2010, 13:46 (Viernes) »
Hola.

airmon-ng start wlan0 6

Para que te ponga la tarjeta en modo monitor en el canal 6, que me creo que se te aturulla la tarjeta con los canales, y se cae.





Pero también veo que aun creándote una mon0, también te pone la wlan0  en modo monitor, si lo de arriba falla, usa la wlan0.

Salu2 y suerte
« Última modificación: 16-07-2010, 13:54 (Viernes) por pazienzia »

Desconectado drvalium

  • Colaborador
  • *
  • Mensajes: 17378
  • Misántropo
Re: ayuda awus030h alfa 1w error al enviar paquetes
« Respuesta #4 en: 16-07-2010, 21:26 (Viernes) »
si, ya se que soy un coñazo de tío, pero por favor leeros las normas, todas esas capturas incluyen datos que no están permitidos mostrar, editalas y emborrona las MAC, fíjate en lo que ha hecho pazienzia.

por favor respetar las normas son muy pocas y fáciles de respetar, luego os quejáis cuando os cierran los temas.

un saludo
« Última modificación: 16-07-2010, 21:54 (Viernes) por drvalium »

pazienzia

  • Visitante
Re: ayuda awus030h alfa 1w error al enviar paquetes
« Respuesta #5 en: 16-07-2010, 21:50 (Viernes) »
Se me paso poner el aviso, y mira que lo tenia en mente.

Salu2 y suerte

Desconectado drvalium

  • Colaborador
  • *
  • Mensajes: 17378
  • Misántropo
Re: ayuda awus030h alfa 1w error al enviar paquetes
« Respuesta #6 en: 16-07-2010, 21:53 (Viernes) »
no me había fijado en que usas BT4, miedo me das con eso en tus manos ;D

pazienzia

  • Visitante
Re: ayuda awus030h alfa 1w error al enviar paquetes
« Respuesta #7 en: 16-07-2010, 22:05 (Viernes) »
Anda loco!!!! que es su captura, yo no me vendo tan fácilmente, jajajjaaja.

Ya te he dicho mas de una vez que para meter miedo, desde XP y con tres simples programas.

 ^-^ ^-^

Una Alfa, el WifiWay, XP, el Cain, el .... y el ... y tu vida en mis manos, uuaahhhjajajajaja.


Salu2 y suerte