Autor Tema: AWUS036NH ¿funciona con reaver ?  (Leído 7561 veces)

0 Usuarios y 1 Visitante están viendo este tema.

popeye7

  • Visitante
AWUS036NH ¿funciona con reaver ?
« en: 17-01-2013, 23:25 (Jueves) »
Hola , quisiera un poco de informacion respecto los usuarios que tengan  la Alfa AWUS036HN que como todos sabemos lleva el chip ralink 3070 ¿ Os funciona el reaver con ella, que reaver y en que iso ? La mia nunca ha funcionado con reaver y como lei  
https://foro.seguridadwireless.net/live-cd-wifiway/reaver-uso-y-solucion-de-problemas/msg233047/#msg233047
 PD. Increible , en xiaopan-0.4.1 funciona . Ni en  wifislax (4.1,4,2 y 4,3 )  ni wifiway 3.4 funciona . Tiene que haber un módulo o algo que impide que funcione . USUARIONUEVO ,tu que los creaste ,tu que los conoces , dime algo .


« Última modificación: 18-01-2013, 00:37 (Viernes) por popeye7 »

otropaco

  • Visitante
Re: AWUS036NH ¿funciona con reaver ?
« Respuesta #1 en: 08-03-2013, 21:38 (Viernes) »
Me acabo de comprar una y tenía el mismo problema.
Compilé drivers, busqué información, la enchufaba y desenchufaba... Con los drivers de ralink navegaba pero no entra en modo monitor.

La solución es muy simple. El driver que carga es el correcto. Haciendo un iwconfig ves una wlan0, incluso se puede poner en modo monitor. Pero si sigues leyendo (ese es el problema, que vamos muy deprisa), iwconfig dice "tx-power=0"
Entonces le puse 20 a capón y lo tragó, pero ni siquiera es necesario.
Símplemente la desactivas y la vuelves a activar:

ifconfig wlan0 down
ifconfig wlan0 up

Si ahora compruebas con iwconfig, ya te da ella solita los 20

popeye7

  • Visitante
Re: AWUS036NH ¿funciona con reaver ?
« Respuesta #2 en: 08-03-2013, 23:04 (Viernes) »
Gracias .He probado y haciendo lo que dices si me reconoce el tx-power .

Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 15502
Re: AWUS036NH ¿funciona con reaver ?
« Respuesta #3 en: 08-03-2013, 23:40 (Viernes) »
Gracias .He probado y haciendo lo que dices si me reconoce el tx-power .

recuerda esto ... pues las ralink son el unico chipset que para trabajar con reaver hay que poner la interface "up"


si la pones up antes ,el wash no escanea ..

escanear y lanzar reaver  ...por ultimo up a la interface real wlanX.
SINO NO ASOCIA.

otropaco

  • Visitante
Re: AWUS036NH ¿funciona con reaver ?
« Respuesta #4 en: 08-03-2013, 23:59 (Viernes) »
Ahhh, te quiero, el orden era lo que me faltaba, por eso wash no iba, muchas gracias

popeye7

  • Visitante
Re: AWUS036NH ¿funciona con reaver ?
« Respuesta #5 en: 09-03-2013, 00:21 (Sábado) »
Gracias .He probado y haciendo lo que dices si me reconoce el tx-power .

recuerda esto ... pues las ralink son el unico chipset que para trabajar con reaver hay que poner la interface "up"


si la pones up antes ,el wash no escanea ..

escanear y lanzar reaver  ...por ultimo up a la interface real wlanX.
SINO NO ASOCIA.
me esta dando muchos problemas ,no detecta aps con wps , ni por comandos , ni inflator , wifite 2 los detecta pero no asocia etc .
Cuando dices que escanee te refieres que lo haga con  airodump y luego con el ap seleccionado lanzar reaver , saltándome wash , ahora abro una consola con iwconfig wlanX ( no la monX ? ) up. espero haberlo entendido, y una pregunta ¿ utilizando el chipset ralink como sabriamos que ap tiene wps ? ¿ tendriamos que utilizar wifite2 ,minidwep etc?


« Última modificación: 09-03-2013, 00:46 (Sábado) por popeye7 »

popeye7

  • Visitante
Re: AWUS036NH ¿funciona con reaver ?
« Respuesta #6 en: 09-03-2013, 00:25 (Sábado) »
Ahhh, te quiero, el orden era lo que me faltaba, por eso wash no iba, muchas gracias
Expícalo si no te importa detalladamente ,poniendo los pasos que sigues y lo qu escribes en consola.
De todas formas sigo probando las indicaciones que habeis dado .
« Última modificación: 09-03-2013, 00:29 (Sábado) por popeye7 »

grrrr83

  • Visitante
Re: AWUS036NH ¿funciona con reaver ?
« Respuesta #7 en: 27-03-2013, 18:44 (Miércoles) »
Hola yo tambien tengo este mismo problema con wifislax 4.3 podriais explicarlo para torpes como yo.
Ahh con el chip Atheros de mi porytatil si funciona el Reaver.
Gracias

popeye7

  • Visitante
Re: AWUS036NH ¿funciona con reaver ?
« Respuesta #8 en: 27-03-2013, 19:00 (Miércoles) »
Hola ,¿podríaa probar si te funciona con wifislax 4.4 beta 10 y lo comentas?
Hay muchos compañeros del foro que comentan que el chipset ralink 3070 va estupendamente con la beta 10 pero yo sigo igual , desde wifislax 4,2 no funciona reaver correctamente .En la beta 10 ,hago ifconfig y el tx y rx está a 0 , si hago iwconfig el tx es 30 dbi , que es el módulo cdra que le tengo puesto. ???
Coméntamelo ,por favor.
« Última modificación: 27-03-2013, 19:01 (Miércoles) por popeye7 »

grrrr83

  • Visitante
Re: AWUS036NH ¿funciona con reaver ?
« Respuesta #9 en: 27-03-2013, 19:06 (Miércoles) »
Intentare probar con esa version, pero intenta explicarmelo para tontos lo anteriormente posteado, lo de seguir los pasos perfectamente.

popeye7

  • Visitante
Re: AWUS036NH ¿funciona con reaver ?
« Respuesta #10 en: 27-03-2013, 19:29 (Miércoles) »
Pues que yo he seguido los paso de USUARIONUEVO de no subir la interfaz , si en consola pongo ifconfig el tx y rx lo tengo a cero , que creo que es lo correcto  pero en iwconfig tengo tx 30 dbi ( por el modulo cdra de 30 ) ,tambien creo que esta correcto , pues aun asi no me va .
¿Serias tan amable de probar tu con wifislax 4.4 beta 10 y ver si te funciona el reaver bien a ti con tu alfa  y asi descartar que el problema no es mio?. Yo he probado de todas las formas ( disco duro , Llive cd y usb ,máquina virtual iso y liveusb ) , y nada . Seria preferible que pruebes en consola, en vez de gui . Espero que nos comentes tus pruebas . Saludos
 
« Última modificación: 29-03-2013, 01:55 (Viernes) por popeye7 »

grrrr83

  • Visitante
Re: AWUS036NH ¿funciona con reaver ?
« Respuesta #11 en: 28-03-2013, 18:04 (Jueves) »
Hola, ya la hize funcionar con la version 4.4 beta 10  pero funciona exactamente igual de mal y de lento(o bien depende como se mire) que la que lleva el portatil, intentare cambiarle la antena por una de 18 dbi o no se si devolverla y comprar una externa o algo asi para tenerla dentro de casa pues estoy como estaba.

popeye7

  • Visitante
Re: AWUS036NH ¿funciona con reaver ?
« Respuesta #12 en: 28-03-2013, 23:49 (Jueves) »
Hola ,puedes probar lo que yo hice , sustituir el kernel que trae por el 3.3.8 y el archivo vmlinuz de wifislax 4.2
https://foro.seguridadwireless.net/colaboracion-y-desarrollo-de-nuestras-lives/actualizacion-de-kernel-wifislax-4-4-beta-9/msg271558/#msg271558
,comprueba  si hay diferencia  , para mi hubo bastante , lo mismo no necesitas comprarte la antena .