Autor Tema: problema con usb y chip RTL8187  (Leído 13266 veces)

0 Usuarios y 1 Visitante están viendo este tema.

fustick

  • Visitante
problema con usb y chip RTL8187
« en: 27-01-2011, 01:11 (Jueves) »
Os voy poner mi problema, resulta que desde la tarjeta wifi interna del pc intel 4965 la señal que me llegaba al ordenador era muy baja o sin señal, solia desconectarse repetidamente, pero si me acercaba al AP funcionaba perfectamente. El router esta lejos de mi ordenador, ya que vivo en una casa con 3 plantas y este se encuenta en planta baja y yo en la tercera.
pues decido comprar este adaptador usb para ver si puede solucinarme el problema de los cortes.

http://www.connectionnc.com/n&c/gama_wireless.php?ID=5
modelo: WGANT9

lo instalo, y todo ok, scaneo y me conecto a mi red, la intensidad de la señal pasa de muy baja o sin señal a excelente, pero observo dos cosas que la velocidad a bajado de 56megas a 1-5,5megas, y no puedo navegar por internet.

He hecho dos prebas mas una en casa de un amigo y otra en casa de la novia, intensidad excelente, pero misma velocidad de 1-5 megas. En casa de mi amigo no navegaba y en casa de mi novia si navego muy muy lento pero navego.

Haber si podeis echarme una mano para ver que solucion puede haber, ya que no se que hacer. tambien he leido por el foro la posibilida de aumentarle la potencia.
Un saludo y gracias de antemano

Tambien os pongo unas capturas del programa con los datos que arroja.
(cambie la primera captura esta es la correcta)








« Última modificación: 27-01-2011, 01:52 (Jueves) por fustick »

orion999

  • Visitante
Re: problema con usb y chip RTL8187
« Respuesta #1 en: 27-01-2011, 01:16 (Jueves) »
25% de calidad de señal , tas lejos o tienes muchos obstaculos de por medio

Citar
El router esta lejos de mi ordenador, ya que vivo en una casa con 3 plantas y este se encuenta en planta baja y yo en la tercera.

Omnidireccional y tres plantas de por medio a distito nivel de altura , chungo, o aumentas la señal del router, ole pones antena de mas ganancia al ap.

borra datos ip y demas , rapido

Antena con mas dbi, mas ganancia y direccional si pede ser, apuntando hacia tu ap

Te borro la primera captura hasta que modifiques los datos que pones, ip, mascara y puerta de enlace
« Última modificación: 27-01-2011, 01:41 (Jueves) por orion999 »

pazienzia

  • Visitante
Re: problema con usb y chip RTL8187
« Respuesta #2 en: 27-01-2011, 01:41 (Jueves) »
hola.

Y a parte de todo eso, los drivers, que tienes los del 2008.

Los puedes bajar del enlace que has puesto, o desde la pagina de Realtek.

Bajarse los últimos drivers del fabricante es lo primero que se tiene que hacer, que para algo los actualizan.

Como el router lo tienes en la planta baja, y el ordenador en la segunda planta, prueba a inclinar la antena del router y la que uses con la tarjeta, para ayudar a irradiar verticalmente, a veces eso ayuda.

Aunque lo mejor que puedes hacer es poner una antena mejor al router, y seguro que con el portátil solo te valdría.

Salu2 y surte

fustick

  • Visitante
Re: problema con usb y chip RTL8187
« Respuesta #3 en: 27-01-2011, 13:46 (Jueves) »
hola de nuevo os comento, adjunte de nuevo la captura correcta nº1, ahora os pongo otra por este motivo.
la primera es con la nueva usb y la segunda con la interna del pc, como se observa la primera esta de señal mas o menos correcta pero a 11mg y la segunda casi sin seña pero a 56mg. y navego con cortes pero navego, como es posible que con la usb no pueda navegar.
He probrado el usb con un par de redes sin seguridad, pero solo probar si podia navegar, una si y la otra no. pero lo mismo que antes el usb a 11 megas y la interna del pc a 56mg.
por lo que me inclino que puede ser por algun tipo de configuracion que este mal. estoy un poco amargado, me compro algo para mejor y resulta que es para peor, mejor señal 0 navegacion.
me comentasteis que los drivers es del 2008, en la propia pagina del producto me descague los drivers y eran los mismos que los del Cd, he descargado por internet otros pero nada y en la pagina Realtek no encuentros los drivers, haber si podeis ayudarme y busco unos drivers mas actualizados, para probar antes de darme por vencido.
referente a lo de aumentar la potencia con algun software podria servir para algo.

según los valores que me da de velocidad, que suelen ser, 1, 5.5, 11Mg. en las especificaciones viene que IEEE 802.11b velocidad de datos: 1,2,5.5,11 Mbps
viene que IEEE 802.11g velocidad de datos: 6,9,12,18,24,36,48,54 Mbps

por lo que entiendo que parece que esta en modo b y no b/g o eso entiendo, nose.

Perdon por la lata que estoy dando.



chis

  • Visitante
Re: problema con usb y chip RTL8187
« Respuesta #4 en: 27-01-2011, 14:09 (Jueves) »
Haver que marca de USB estas usando y que chip tiene el RTL 8187L o RTL 8187B

fustick

  • Visitante
Re: problema con usb y chip RTL8187
« Respuesta #5 en: 27-01-2011, 14:19 (Jueves) »
En la especificaciones pone:

Estandar IEEE 802.11b/g
chipset: Realtek RTL8187L + RTL8225

chis

  • Visitante
Re: problema con usb y chip RTL8187
« Respuesta #6 en: 27-01-2011, 15:12 (Jueves) »

fustick

  • Visitante
Re: problema con usb y chip RTL8187
« Respuesta #7 en: 27-01-2011, 16:33 (Jueves) »
Gracias chis, pero son los mismo que ya tengo instalados año 2008

chis

  • Visitante
Re: problema con usb y chip RTL8187
« Respuesta #8 en: 27-01-2011, 18:23 (Jueves) »
Bájatelos de aquí que son los que yo uso y van de coña
http://www.wisacom.com/index.php/descargas
Bajate estos Drivers Wisacom WS-HP800 ( chipset Realtek 8187L )

fustick

  • Visitante
Re: problema con usb y chip RTL8187
« Respuesta #9 en: 27-01-2011, 20:25 (Jueves) »
Gracias chis, por la ayuda voy a porbar y te cuentos, he encargado que me traigan esta para probar tambien haber que tal añadiendole una antena de 10dbi.

http://www.pcbox.com/comprar-tarjeta-de-red-inal-edimax-antena-desmontable-wifi-n-150mbps_edi32.aspx?ch=000002051100030705120312d070ba0f7c2bcfcd89e901ca72df86180

ahora haber si tu me puedes responder a lo que pregunte antes porque estoy hecho un lio, según la ultima foto que puse en el post, misma posición del router y misma posición del ordenador, el adaptador intel 4965 me coge menos señal pero 54mg y este otro al contrario intensidad muy buena a excelente pero la velocidad entre 1 y 5mg.

Pac0

  • Visitante
Re: problema con usb y chip RTL8187
« Respuesta #10 en: 27-01-2011, 20:50 (Jueves) »
Haz un test de velocidad por internet, por que el que tiene en propiedades para mi que es falso... yo tengo 2 adaptadores rtl8191se y rtl8187L, el 1º me marca menos megas (11) en propiedades pero me navega mas rápido el rtl8187L me marca 36 y me va un pelin mas lento.

fustick

  • Visitante
Re: problema con usb y chip RTL8187
« Respuesta #11 en: 27-01-2011, 21:27 (Jueves) »
el problema es que no consigo navegar con el aparato.

ak_

  • Visitante
Re: problema con usb y chip RTL8187
« Respuesta #12 en: 27-01-2011, 23:59 (Jueves) »
Gracias chis, por la ayuda voy a porbar y te cuentos, he encargado que me traigan esta para probar tambien haber que tal añadiendole una antena de 10dbi.

http://www.pcbox.com/comprar-tarjeta-de-red-inal-edimax-antena-desmontable-wifi-n-150mbps_edi32.aspx?ch=000002051100030705120312d070ba0f7c2bcfcd89e901ca72df86180
prueba esta :http://www.pcbox.com/comprar-tarjeta-de-red-inal-tp-link-tl-wn822n-300mb-usb_tpl13.aspx?ch=00000205110003070512031200040012d070ba0f7c2bcfcd89e901ca72df86180 mejor que la realtek y esa que has pedido , no tiene para conectarle antena pero para interior te debe de ir bien , es mimo osea que gestiona las 2 antenas por separado mejorando el enlace ,con un chip atheros pata negra y compatible con commview, no te arepentiras
ahora haber si tu me puedes responder a lo que pregunte antes porque estoy hecho un lio, según la ultima foto que puse en el post, misma posición del router y misma posición del ordenador, el adaptador intel 4965 me coge menos señal pero 54mg y este otro al contrario intensidad muy buena a excelente pero la velocidad entre 1 y 5mg.
eso es caracteristico de los realtek aparentemente te muestra una señal excelente pero despues su funcionamiento es deficiente ,peor que otras tarjetas con una señal minima
si está en modo B normalmente funciona mejor así , eso lo puedes saber desde administrador de dispositivos pero si no has tocado nada debe estar en G
« Última modificación: 28-01-2011, 00:33 (Viernes) por ak_ »

Conectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 14711
Re: problema con usb y chip RTL8187
« Respuesta #13 en: 29-01-2011, 05:16 (Sábado) »
los rtl8187 en general , para navegar.. los odio,.

cualquier tarjeta con un chip ralink o atheros para navegar le da 1000 vueltas a las realtek.

si quieres una muy buena tarjeta para navegar y que de verdad aumente señal sin falsear como las realtek,.  te recomiendo la ubiquiti wifistation ext, eso si advierto que no sirve de momento para jugar a los juakers. 8de momento ya que solo entra en monitor en bactrack r2 updateando drivers pero no inyecta)
(de momento).

la convinacion perfecta pasa por una realtek para cacharreos con wifiway  y demas... y para navegar una ralink o atheros.

de ralink la alfa 2w , yo la tengo y para navegar navegas hasta cuando pone sin señal ....jajaja , entra en monitor y sirve para todo , pero lo de los 2w no se le ve ni de coña por ningun lado ,, mide la señal bastante tirando a lo bajo... pero al menos no miente como las realtek,,que te ponen 4 o 5 lines.. "" excelente "", y luego no navegas.

en mi opinion las 8187 solo para auditorias.

ak_

  • Visitante
Re: problema con usb y chip RTL8187
« Respuesta #14 en: 29-01-2011, 14:08 (Sábado) »


si quieres una muy buena tarjeta para navegar y que de verdad aumente señal sin falsear como las realtek,.  te recomiendo la ubiquiti wifistation ext, eso si advierto que no sirve de momento para jugar a los juakers. 8de momento ya que solo entra en monitor en bactrack r2 updateando drivers pero no inyecta)
(de momento).
si que inyecta  >:(  , bueno ,te queria poner un link de zero13W donde está todo explicado ,pero al paracer no está permitido pues me lo cambia automaticamente por otro link :(, desconozco los motivos, pensaba que no habia malos rollos , en fin.. si que inyecta si quieres te paso el link por privado... o si buscas esto en google : "Instalacion de WiFiStation Ext en Backtrack " te sale directo

fustick

  • Visitante
Re: problema con usb y chip RTL8187
« Respuesta #15 en: 29-01-2011, 22:16 (Sábado) »
siguiendo con el tema adjunto captura realizada desde wifiway 1.
escribo iwconfig y salen las interfaces la Wlan1 que es la RLT8187L pone BIT RATE 11Mb/s. es a la velocidad maxima que marca en windows.
Entonces tengo varias dudas, sera que esta tarjeta solo navega como maximo a 11mb/s.
tengo esa duda porque me relsulta muy raro esto.
estoy a 2m del router y marca lo mismo.
podeis comentarme algo.
Gracias.

ak_

  • Visitante
Re: problema con usb y chip RTL8187
« Respuesta #16 en: 29-01-2011, 23:27 (Sábado) »
lo de 11mb es lo de menos , de echo en modo B (11mb)(windows)es como mejor va, yo las realtek  las tengo en modo B. ves a la configuracon de la tarjeta en administrador de dispositivos y mira en que modo la tienes

fustick

  • Visitante
Re: problema con usb y chip RTL8187
« Respuesta #17 en: 29-01-2011, 23:36 (Sábado) »
AK_ pero aunque vaya mejor en modo B, si no me equivoco en ese modo la maxima velocidad es de 11mb. Cuando puede llegar a 56mb

ak_

  • Visitante
Re: problema con usb y chip RTL8187
« Respuesta #18 en: 30-01-2011, 00:37 (Domingo) »
en mi caso la unica manera de aprovechar los 54mb del modo G es si se tiene que transferir algun archivo de un pc a otro, para lo que es  inernet en modo B me sobra por todos los lados.
pero tu problema es que no va bien la dichosa tarjeta, (te lo vuelvo a repetir) ves a adminsitrador de dispositivos y mira en que modo está y de paso las otras opciones tambien,, supongo que al probarla en las otras casas habra sido en otros pcs tambien,no?  has mirado de no tener el portatil en ahorro de energia ni nada raro?(cosas bastante raras an pasado con portatiles "flogitos")

 si no va bien de ninguna manera lo mejor es que la devuelvas y te pilles otra o bien la que te he dicho mas arriba si es que la has pillado en pcbox o mejor la que te ha dicho usuarionuevo que no es nada cara por 28€ +- la tienes en casa usando el codigo portes gratis de ciudadwireless

//FINAL Y MÁS DOS RESPUESTAS