Autor Tema: Alfa Network AWUS036H - Dudas  (Leído 27329 veces)

0 Usuarios y 1 Visitante están viendo este tema.

LETHALSHOT

  • Visitante
Alfa Network AWUS036H - Dudas
« en: 04-11-2008, 17:36 (Martes) »
hola amigos del foro. hace poco he comprado una alfa network awus036h con chipset RTL8187. tengo unas cuantas dudas y ojalá puedan ayudarme.

pongo la imagen de cómo está configurada dicha usb.


marcando la opción configuración cero de windows capto las siguientes redes

que no está mal para el lugar donde vivo, pero el problema viene a la hora q trato de conectarme a una red. nunca conecta

eso es lógicamente cuando trato de conectarme a una red que no tiene seguridad habilitada; y cuando trato de conectarme a una red con seguridad habilitada me sale el siguiente aviso


aclaro que la red siempre se encuentra dentro del alcance.
cuando trato de conectarme directamente desde el software de la alfa obtengo esto

y no pasa nada.
que podrá ser??
he tratado en otros lugares que capta mas redes aún pero los resultados son los mismos.
 ojala puedan ayudarme. gracias de antemano

NOTA: mi intencion no es robar wifi de redes ajenas dado que tengo internet en casa, es sólo que me mata la intriga de haber comprado esta tarjeta con tanto esfuerzo y q  si siquiera conecte.








SERASER

  • Visitante
Re: Alfa Network AWUS036H - Dudas
« Respuesta #1 en: 04-11-2008, 20:56 (Martes) »
la alfa en windows es muy caprichosa y te engaña porque dice que tiene mucha señal pero esta normalmente si no es cercana se entrecorta mucho y no permite una conexion estable pero configurala en modo fcc para que de toda la potencia que tiene

against

  • Visitante
Re: Alfa Network AWUS036H - Dudas
« Respuesta #2 en: 04-11-2008, 21:45 (Martes) »
Buenas noches yo estoy con los mismos problemas, ayer mismo he adquirido dicho producto y lo estoy intentando utilizar en Windows Vista.

He probado a utilizar los Drivers version 6.12xx y 6.13xx, instalando con y sin la instalación, con la utilidad de Realtek.

También he activado el modo FCC

He cambiado la antena de 2dbi por una de 7 dbi.
He conectado los dos usb del cable que vienen al portatil, he probado a cambiar de posicion, a conectar solo uno, la primera noche si que consegui conectar un rato a una red pero desde ese momento ya no lo vuelto a conseguir.

He probado a intentarlo con y sin la otra wifi que esta integrada en el portatil.

Creo que solo me falta a intentar instalarme una distribución de linux o en windows xp para ver si así funciona.

La verdad que no se que hacerle.

¿ Sera Problema del aparato ? o es porque no tiene suficiente alimentación y no consigue establecer las conexiones, porque las redes mostrarmelas me las muestra entorno al 70% o un poco más con la red que consigo conectar con la integrada.

Un Saludo
Y Gracias por las molestias que os tomais.

SERASER

  • Visitante
Re: Alfa Network AWUS036H - Dudas
« Respuesta #3 en: 04-11-2008, 21:56 (Martes) »
en linux va muchisimo mejor y lo que dije antes poco mas puedo añadir

against

  • Visitante
Re: Alfa Network AWUS036H - Dudas
« Respuesta #4 en: 04-11-2008, 22:27 (Martes) »
Con el Vistumbler lo que veo es que a veces todas las redes que me pilla me las pone al 0% en un segundo o dos y despues la vuelve a pillar, sera que no tiene suficiente potencia el aparato? Me tendre que mirar a ver si con el hub alimentado funciona?

Esta noche probado a conectarlo en el ordenador de mi casa y no en el portatil.
Y mirare de probarlo en Linux, en el caso de devolverlo, el edimax no seria mala compra no?

SERASER

  • Visitante
Re: Alfa Network AWUS036H - Dudas
« Respuesta #5 en: 04-11-2008, 22:42 (Martes) »
Si pruebas lo del hub comentalo, la edimax no la tengo pero busca aqui en el foro que comentan sobre ella y decir que con la antena que trae la alfa no hay que esperar maravillas

LETHALSHOT

  • Visitante
Re: Alfa Network AWUS036H - Dudas
« Respuesta #6 en: 05-11-2008, 01:49 (Miércoles) »
vamos muchachos nesecito sus apiniones. haber si alguien que tiene dicha usb nos puede contar como le va en windows y tambien como funciona en linux.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: Alfa Network AWUS036H - Dudas
« Respuesta #7 en: 17-11-2008, 02:05 (Lunes) »
a mi me funciona perfecta, lo que teneis que hacer es instalar solo los drivers y pasar de la aplicacion.

con estos drivers va perfecta en XP Pro SP3 y en Vista Ultimate

http://www.descargas.afines.info/drvalium/RTL8187.rar



saludos

Samuelongui

  • Visitante
Re: Alfa Network AWUS036H - Dudas
« Respuesta #8 en: 18-11-2008, 13:06 (Martes) »
saludos. acabo de comprarmela, de hecho ahora mismo la estoy utilizando bajo windows xp 32 bits y sin ningun problema, a mi me va de maravilla, son los mejores 65€ jamás invertidos  ;D y eso que uso la antena omni que trae, luego conectare la plana de 14 dbi que tengo y bajo wifislax 3.1 usb vere hasta donde puede llegar esta maravilla. la verdad que ha valido la pena. el que comenta que tal va la edimax usb, he de decir que yo la tenia hasta hace 3 días. simplemente tambien va genial (no tanto como la alfa) pero si la vas a comprar, te la recomiendo sin ninguna duda, pues a mi me funcionaba bajo windows y wifislax 3.1 usb. la única duda que tengo sobre la alfa es: si desconecto alguno de los usb (como sabreis trae 2) perdere mucha señal? lo digo porque tengo un prolongador usb de 3 metros para sacarla por la ventana  ^-^ y claro, como trae 2 usb para alimentarla, es la duda...... gracias

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: Alfa Network AWUS036H - Dudas
« Respuesta #9 en: 20-11-2008, 00:48 (Jueves) »
Samuelongui, por favor no desvíes el tema, estamos tratando conexión a Internet desde Windows y no como inyecta o deja de hacerlo en BackTrack.


gracias

Samuelongui

  • Visitante
Re: Alfa Network AWUS036H - Dudas
« Respuesta #10 en: 20-11-2008, 11:28 (Jueves) »
perdon, ya he borrado el post. por cierto, lo de conectar solo un usb, hace que baje la potencia? lo pregunté un poco más arriba y no se nada todavía. talugo

cpierre2708

  • Visitante
Re: Alfa Network AWUS036H - Dudas
« Respuesta #11 en: 03-06-2010, 08:05 (Jueves) »
La verdad que yo tambien estoy en una situacion parecida , pero veamos si aplicando lo que dicen aqui funca. Gracias

amvrman247

  • Visitante
Re: Alfa Network AWUS036H - Dudas
« Respuesta #12 en: 11-06-2010, 18:46 (Viernes) »
EL PROBLEMA NO ES LA TARJETA , QUE SEGURO QUE OS VA BIEN, EL PROBLEMA ESTA EN LA CONFIGURACION DEL ROUTE, QUE EN VEZ DE ESTAR CONFIGURADO EN AUTO, ESTA EN 54 MB, CONFIGURARLO EN AUTO Y CONECTAREIS.

cpierre2708

  • Visitante
Re: Alfa Network AWUS036H - Dudas
« Respuesta #13 en: 12-06-2010, 13:18 (Sábado) »
Creo que el numero de personas con este problema de que su alfa no conecta esta aumentndo porque soy uno mas , tambien he probado con lo que dice aqui pero sin exito, alguien recomienda algo mas?

zuzux

  • Visitante
Re: Alfa Network AWUS036H - Dudas
« Respuesta #14 en: 12-06-2010, 20:06 (Sábado) »
En Windows 7 funciona ?
Lo ha probado alguien ? con cual drivers ?

gracias

Desconectado buite

  • Moderador Global
  • *
  • Mensajes: 1485
Re: Alfa Network AWUS036H - Dudas
« Respuesta #15 en: 13-06-2010, 04:33 (Domingo) »
La Alfa 1W funciona perfectamente tanto en win7 como en win vista, está suficientemente demostrado en este foro y en otros, otra cosa es lo que algunos comentan de que tiene 2 conexiones usb, las que yo tengo (que son oficiales) solo disponen de una conexión usb, quizás estamos hablando de imitaciones.

Estoy harto de comentarlo, pero voy a hacer un esfuerzo de nuevo. La calidad de esta Alfa no depende de la potencia de ¡¡emisión!! sino de su sensibilidad y estabilidad, si la poneis en FCC no va a mejorar nada y seguramente lo empeorará.

Saludos.