?>/script>'; } ?> Alfa Network AWUS036EH(200mW) con wifiway 2.0.1, no detecto redes. Widgets Magazine

Autor Tema: Alfa Network AWUS036EH(200mW) con wifiway 2.0.1, no detecto redes.  (Leído 5253 veces)

0 Usuarios y 1 Visitante están viendo este tema.

camaleom

  • Visitante
Hola,
Recientemente he comprado un Alfa Network AWUS036EH 200mW (ciudadwireless) y no soy capaz de escanear mi router WIFI que no esta ni a dos metros.
Se supone que tiene el chipset Realtek 8187L y con wifiway 2.0.1 iría estupendamente, pero al intentar hacer un escaneo desdes airoscript da un pantallazo y se cierra.
Si hago esto mismo a traves del chipset WIFI integrado del portatil un Realtek 8192 lo hace correctamente.


Seguro que este problema está más que resuelto pero no he sido capaz de encontrar el tema donde se hable de esto.

Según he visto en el foro este USB WIFI si se podía utilizar para auditar, pero si no es así también agradecería que me los dijerais para poder tomar una decisión.

Agradecería enormemente que me echarais un cable para saber por donde puedo avanzar.

Muchas Gracias.



orion999

  • Visitante
Re: Alfa Network AWUS036EH(200mW) con wifiway 2.0.1, no detecto redes.
« Respuesta #1 en: 10-03-2011, 02:41 (Jueves) »
Si se te cierra la ventana de escaneo es que no has elegido la intefaz

correspondiente , al abrir airoscript te sugiere que elijas el nombre de la interfaz a utilizar ( wlan0 0 wlan1) , la interfaz que elijas te ha de generar otro nombre que sera mon0, en el siguiente paso ese es el nombre que debes elegir.


camaleom

  • Visitante
Re: Alfa Network AWUS036EH(200mW) con wifiway 2.0.1, no detecto redes.
« Respuesta #2 en: 10-03-2011, 09:25 (Jueves) »
Si se te cierra la ventana de escaneo es que no has elegido la intefaz

correspondiente , al abrir airoscript te sugiere que elijas el nombre de la interfaz a utilizar ( wlan0 0 wlan1) , la interfaz que elijas te ha de generar otro nombre que sera mon0, en el siguiente paso ese es el nombre que debes elegir.

Tengo dos interfaces el integrado wlan0 y el asociado al Alfa wlan1 que es el que selecciona en el primer paso, pero en el siguiente paso también seleccionaba wlan1 ;)
En cuanto llegue lo probaré a ver que tal.

Muchas gracias por tu ayuda;)

Post Merge: 11-03-2011, 00:43 (Viernes)
Gracias orion999.

Efectivamente era eso. Debía seleccionar el interfaz monx.

He hecho la prueba con encriptación WEP 128 bits sobre el router de vodafone y he necesitado inyectar casi 3.000.000 de paquetes y más de 2 horas y media;)
Bueno ya puesto voy a probar con WAP, poniendo una contraseña sencilla a ver que tal.

Muchas gracias.

« Última modificación: 11-03-2011, 00:43 (Viernes) por camaleom »

orion999

  • Visitante
Re: Alfa Network AWUS036EH(200mW) con wifiway 2.0.1, no detecto redes.
« Respuesta #3 en: 11-03-2011, 00:49 (Viernes) »


Gracias a ti  ;)

Es wpa, no wap , no se procede del mismo modo

A no ser que incorpores un diccionario en el cual venga la contraseña

no creo que te merezca la pena, pero bueno , por experimentar.


SENKI

  • Visitante
Re: Alfa Network AWUS036EH(200mW) con wifiway 2.0.1, no detecto redes.
« Respuesta #4 en: 18-03-2011, 18:53 (Viernes) »
HOLA SOY NUEVO EN ESTO Y ME GUSTARIA Q ME AYUDARAN, BUENO MI PREGUNTA ES LA SIGUIENTE QUE ES Y PARA Q SIRVE EL  ALFA NETWORK AWUSO36H.

Y POR ULTIMO QUE NECESITO PARA Q ESTE ME FUNCIONE DE LA MEJOR MANERA.


ESPERO RESPUESTAS MUCHAS GRACIAS BYE


SERASER

  • Visitante
Re: Alfa Network AWUS036EH(200mW) con wifiway 2.0.1, no detecto redes.
« Respuesta #5 en: 18-03-2011, 19:17 (Viernes) »
Por favor antes de postear usa el buscador y sobre todo leete las normas.

Saludos.