Autor Tema: alfa awuso36nha no conecta  (Leído 2587 veces)

0 Usuarios y 1 Visitante están viendo este tema.

kayakista

  • Visitante
alfa awuso36nha no conecta
« en: 05-03-2012, 15:20 (Lunes) »
Tengo este adaptador ya hace 8 meses y su resultado es aceptable con alguna molestia de desenchufar y volver a enchufar para que conecte.
El problema me ha venido no del adaptador ya que funciona en otros pcs sino del S.O. W7 ya que cada vez que lo conecto por usb sale esta pantalla y de ahi no salgo

http://file:///C:/Users/Public/Pictures/P1010010.JPG



kayakista

  • Visitante
Re: alfa awuso36nha no conecta
« Respuesta #1 en: 05-03-2012, 15:34 (Lunes) »
No se como se coloca la foto pero me sale una pantalla azul que dice:

collecting data for crash dump ....
initializing disk for crash dump ....
beginning dump of physical memory
dumping physical memory to disk: 80

No se que hecho mal que el adaptador no funiona pero solo en este pc porque he probado en 2 mas y funciona.
¿alguien sabe como arreglarlo ?
Gracias de antemano


pazienzia

  • Visitante
Re: alfa awuso36nha no conecta
« Respuesta #2 en: 05-03-2012, 20:19 (Lunes) »
Hola.

Descargate los últimos drivers de laq pagina de Alfa Network, desinstala los que tienes instalados, reinicia, instala los nuevos, reinicia, y conecta, que seguro que es tema de drivers corruptos, o corrompidos.

Salu2 y suerte

kayakista

  • Visitante
Re: alfa awuso36nha no conecta
« Respuesta #3 en: 05-03-2012, 23:06 (Lunes) »
Tenias razon Pacienzia,tema solucionado
Saludos y gracias