Autor Tema: Alfa AWUS036NH no navega en win 10  (Leído 3946 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Bbken

  • Visitante
Alfa AWUS036NH no navega en win 10
« en: 18-02-2016, 15:28 (Jueves) »
Hola, me acabo de comprar una tarjeta usb Alfa AWUS036NH
 y despues de descargarme los drivers para  win 10 ,instalarlos y pinchar la tarjeta ,el equipo se conecta a la red perfectamente ppero no navega.
He probado la tarjeta en mi.portatil tb con win 10 y funciona perfectamente.
Alguien me puede ayudar?
Q puede ocurrir..



popeye7

  • Visitante
Re: Alfa AWUS036NH no navega en win 10
« Respuesta #1 en: 18-02-2016, 16:04 (Jueves) »
Hola , ¿ a que distancia tiene el router?
Windows 10 trae los drivers , no tienes que instalarl nada ,trata de restaurar el sistema .

Bbken

  • Visitante
Re: Alfa AWUS036NH no navega en win 10
« Respuesta #2 en: 18-02-2016, 16:09 (Jueves) »
El router esta unos 20m,pero tngo un punto de acceso a 7 m .me da 100% de intensidad de señal.
Tb he probado a conectarme directamente al router apagando el punto de acceso y nada .me da 48% intensidad de señal

popeye7

  • Visitante
Re: Alfa AWUS036NH no navega en win 10
« Respuesta #3 en: 18-02-2016, 16:23 (Jueves) »
Prueba en otro puerto usb ,en otro ordenador ,en propiedades del adaptador , en configuaracion avanzada ,activa -desactiva la itinerancia.
Ahora estoy utilizando la misma (awus036nh) para escribirte con windows 10.

Bbken

  • Visitante
Re: Alfa AWUS036NH no navega en win 10
« Respuesta #4 en: 19-02-2016, 11:25 (Viernes) »
Muchas gracias por las respuestas
Imposible conectar.he intentado todo lo q me recomendasteis y no hay manera.
Es curioso por conecta la red a la primera y despues nada .el resto de aparatos conectados al mismo punto
Funcionan de lujo

popeye7

  • Visitante
Re: Alfa AWUS036NH no navega en win 10
« Respuesta #5 en: 19-02-2016, 12:51 (Viernes) »
¿ y con otro sistema operativo va bien ?

Bbken

  • Visitante
Re: Alfa AWUS036NH no navega en win 10
« Respuesta #6 en: 19-02-2016, 12:54 (Viernes) »
Con el mismo sistema operativo en l portatil,va bien

popeye7

  • Visitante
Re: Alfa AWUS036NH no navega en win 10
« Respuesta #7 en: 19-02-2016, 13:12 (Viernes) »
Pues está claro . el problema es del equipo , ¿le instalaste los mismos drivers a ambos ? ¿ el windows 10 es  de los mismos bits (32 o 64 )?

Bbken

  • Visitante
Re: Alfa AWUS036NH no navega en win 10
« Respuesta #8 en: 19-02-2016, 14:01 (Viernes) »
Ya lo mire,los dos de 64bits.drivers iguales

popeye7

  • Visitante
Re: Alfa AWUS036NH no navega en win 10
« Respuesta #9 en: 19-02-2016, 15:17 (Viernes) »
En c/windows /Systen32/drivers elimina el driver del que te da problemas e introduce el del portatil de la misma ruta .

Haz una carpeta con lo que elimines por si luego tienes que ponerlo otra vez .
« Última modificación: 19-02-2016, 15:20 (Viernes) por popeye7 »

Bbken

  • Visitante
Re: Alfa AWUS036NH no navega en win 10
« Respuesta #10 en: 22-02-2016, 13:23 (Lunes) »
Muchas gracias .se trtaba de un conflicto de redes q me deba al estar conectado a otra interna.
La tarjeta funciona muy bien.
Gracias por el interes y la ayuda