Autor Tema: Alfa AWUS036H USB 500mW. No consigo que funcione con Netstumbler  (Leído 3290 veces)

0 Usuarios y 1 Visitante están viendo este tema.

CHUKY85

  • Visitante
Hola a todos, me he comprado este adaptador usb wifi y no consigo hacerlo funcionar con netstumbler, me dice en el menu proyecto: unknoun device (unsupported), mi portatil tiene windows vista y me he bajado los drivers del chipset realtek pero no funciona, mi chipset es el realtek rtl8187, alguna solucion'? si me podeis aconsejar otro sniffer... gracias a todos



indio99

  • Visitante
Re: Alfa AWUS036H USB 500mW. No consigo que funcione con Netstumbler
« Respuesta #1 en: 28-09-2007, 15:39 (Viernes) »
si no consigues que los drivers funcionen con  Vista, raramente vas a conseguir que funcione con el netstumbler.

primero deberas cargar los drivers poder trabajar normalmente con la tarjeta en Vista, Yo engo esa tarjeta, pero no tengo Vista, así que no puedo ayudarte mucho, lo que si te recomiendo es que busques, porque algo por ahí he leido al respecto.

saludos y suerte

CHUKY85

  • Visitante
Re: Alfa AWUS036H USB 500mW. No consigo que funcione con Netstumbler
« Respuesta #2 en: 28-09-2007, 19:51 (Viernes) »
seguramente no me expliqué bien, los drivers que trae este adaptador me van muy bien pero no me funciona el netstumbler 4.0 con este dispositivo ni con otros driver que me baje de la red, en cambio con el buscador de redes que trae el vista si me funciona asi que no se el motivo de que no me funcione con el netstumbler ¿? me ire documentando y a ver lo que saco en claro, gracias de todas formas

-Un saludo, esto es raro raro raro... jejeje