Autor Tema: Alfa AWUS036H & Power control Drivers en XP  (Leído 18553 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Sirmanu46

  • Visitante
Alfa AWUS036H & Power control Drivers en XP
« en: 02-03-2010, 11:38 (Martes) »
Yo pense que habia sido una actualización de windows XP lo que me cambio la configuración de mi portatil pero al sucederle lo mismo a un compañero me entro la duda.

El problema es que al instalar los Power Control Driver de la pagina oficial de Alfa Network se me cambio la configuracion a modo profesional, es decir cuando inicio sesion en windows XP me aparece la ventanita para introducir usuario y contraseña, y de la misma forma cuando apagas el ordenador la ventana de elegir una opcion en un desplegable de Reiniciar, Apagar, Cerrar sesion.... y no la pantallita tipica de tres o cuatro botones con estas opciones.

Os ha sucedido lo mismo? por ejemplo en win 7 no me ha pasado.



canariobreaker

  • Visitante
Re: Alfa AWUS036H & Power control Drivers en XP
« Respuesta #1 en: 03-03-2010, 19:28 (Miércoles) »
A mi me ha pasado lo mismo q a ti! lo que hice fue restaurar el sistema a un estado anterior. Dime si has averiguado algo por q lo he desinstalado y como no se mu bien como iva el programa lo deje porque no sabia donde poner la clave. si alguien sabe como utilizar ese programa q me direccione gracias!

pedmar

  • Visitante
Re: Alfa AWUS036H & Power control Drivers en XP
« Respuesta #2 en: 05-03-2010, 17:58 (Viernes) »
a mi me paso lo mismo y pense a caray no recuerdo haber cambiado la config.

y pues asi lo deje !!!

aunque no me afaecta en nada !!

saludos !!!

retock

  • Visitante
Re: Alfa AWUS036H & Power control Drivers en XP
« Respuesta #3 en: 08-03-2010, 05:32 (Lunes) »
a mi me paso exactamente lo mismo pero aqui te mando la solucion

http://www.megaupload.com/?d=83VYIS4J

solo le das a repair y listo y vuelve a ser todo normal

la pass es: www.seguridadwireless.net
« Última modificación: 08-03-2010, 09:54 (Lunes) por retock »

Sirmanu46

  • Visitante
Re: Alfa AWUS036H & Power control Drivers en XP
« Respuesta #4 en: 11-03-2010, 12:02 (Jueves) »
Gracias.

Yo probre hace unos dias algo parecido pero claro despues tube que actualizar los drivers(No los de Control de Potencia) y ya si me funcionaba.

dwl_g-122

  • Visitante
Re: Alfa AWUS036H & Power control Drivers en XP
« Respuesta #5 en: 26-11-2010, 23:31 (Viernes) »
tenia el mismo problema, esta solucion es 100% efectiva.
mil gracias

paulati46

  • Visitante
Re: Alfa AWUS036H & Power control Drivers en XP
« Respuesta #6 en: 11-11-2011, 11:40 (Viernes) »
A mi me pasa lo mismo, pero además la tarjeta no me funciona bien, cuando le da por ahi, windows no me escanea redes y no me deja cambiar a configuracion cero de windows. Como tampoco me deja conectarme a ninguna red desde eel LAN utility de alfa, me toca desconectar la tarjeta, apagar el pc, conectar la tarjeta i arrancar y no me suele funcionar a la primera.
Yo pensaba que seria de la tarjeta que la tengo ya 3 añitos y ya son , pero sin embargo no me pasa eso con el portatil que tiene el win7.

¿Alguien me podria ayudar? Voy a probar el repair a ver si me va bien asi pero... como no es el mismo problema exactamente, no se si me servirá.



Post fusionado: 11-11-2011, 16:32 (Viernes)
He probado el repair i lo mismo se me ha solucionado la configuracion de la vista del arranque ,pero me sigue dando los mismos problemas la tarjeta no la puedo gestionar desde el asistente de windows.
« Última modificación: 11-11-2011, 16:32 (Viernes) por paulati46 »

salvochea

  • Visitante
Re: Alfa AWUS036H & Power control Drivers en XP
« Respuesta #7 en: 12-11-2011, 13:14 (Sábado) »
Creo que a todos nos pasan cosas raras con el programita de la alfa. A mí se me cuelga el ordenador y he tenido que quitarla para poder desinstalarlo. Por lo demás no tengo mayores problemas. Es inestable pero funciona con los drivers