Autor Tema: ALFA AWUS 1900 no me detecta redes  (Leído 2670 veces)

0 Usuarios y 1 Visitante están viendo este tema.

pepe gotera

  • Visitante
ALFA AWUS 1900 no me detecta redes
« en: 24-01-2019, 17:23 (Jueves) »
hola , el único que la reconoce es el  wifislax64-2.0-rc3 , una vez puesta en modo monitor el problema es que no me detecta ninguna red .

si hay quien le funciona y puede ayudarme se lo agradecería .
gracias ,



Desconectado buite

  • Moderador Global
  • *
  • Mensajes: 1485
Re:ALFA AWUS 1900 no me detecta redes
« Respuesta #1 en: 27-01-2019, 12:21 (Domingo) »
¿Y en Windows?

¿Has comprobado la compatibilidad del chipset con wifislax?

pepe gotera

  • Visitante
Re:ALFA AWUS 1900 no me detecta redes
« Respuesta #2 en: 29-01-2019, 17:19 (Martes) »
utiliza el chipset RTL8814u , en teoria compatible con el modulo de RTL8812AU
utilizo windows 10
y un usb que utilizo cambiando la bios y uso el wifislax 64 2.0 rc3
este es el unico que me lo detecta lo pongo en monitor , pero no me funciona buscando redes.

alguien busca redes 5G en modo auditoria???
que adaptador wireless utiliza ?
gracias un saludo

Desconectado buite

  • Moderador Global
  • *
  • Mensajes: 1485
Re:ALFA AWUS 1900 no me detecta redes
« Respuesta #3 en: 30-01-2019, 11:08 (Miércoles) »
No tengo ese adaptador, así que no soy el más adecuado para decirte si funciona en wifislax o no. Puedes robar con la última versión de wifislax que se liberó recientemente. En cuanto a tarjetas para auditoría en redes 5G, por lo que se, hasta ahora no era posible con la distro de wifislax.

Lamento no poder ayudarte más.

Un saludo.