Autor Tema: Alfa 500 cero datas eternamente  (Leído 7044 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Jinetillo

  • Visitante
Alfa 500 cero datas eternamente
« en: 29-02-2008, 17:10 (Viernes) »
Hola a todos:

El problema que tengo es que hay lineas que no envía ni un solo DATA, y son bastantes (digamos de unas 10 , 4 o 5 no envian).

La señal es de un 60 o 70% (digamos excelente). Yo haciendo pruebas con mi linea no hay ningún problema, pero por probar otras lineas con ese % de potencia debería de inyectar. Incluso una con un 30% aprox. ha inyectado perfectamente

Utilizo el wifiway 1.0 beta 2
He probado con un portatil y un ordenador de sobremesa y el resultado es el mismo.

Lo normal es que antes de que empiece a inyectar vaya enviando algun data, pero esto se puede quedar enviando SIEMPRE paquetes eternenamente y no recibir ningun data

No se a que se puede deber.

Muchas gracias. Saludos



lotariodevos

  • Visitante
Re: Alfa 500 cero datas eternamente
« Respuesta #1 en: 29-02-2008, 20:04 (Viernes) »
El mismo problema que tu tienes lo tengo yo con la misma tarjeta. He probado mil distros (wifislax2.0,3.1,3.1 small, wifiway0.8, wifiway 1.0 beta2, backtrack 3, y en todas los mismos síntomas que tu indicas. Solo soy capaz de inyectar cuando hay alguien legítimo autenticado, pero el AP solo de por sí no he sido capaz. Creo que hay algo que se nos pasa por alto (instalación de drivers, o que se yo...), pero el caso es que la tarjeta me va a la perfección, excepto con el tema de la inyección que no me rula.
A ver si entre todos damos con el problema.

Un saludo

Jinetillo

  • Visitante
Re: Alfa 500 cero datas eternamente
« Respuesta #2 en: 29-02-2008, 21:29 (Viernes) »
Incluso estando autentificado no envia, y lo raro que es la prueba con muchas lineas, al menos un 50% de las que capto......eso es raro. La mía sin problemas.

También decir que mi alfa es la plateada, aunque es la misma que la blanca , creo.
También los driver con los que trabajo es con los que trae , en mi caso, el wifiway 1.0 beta 2

Haber si dando estos datos se encierra mas el problema


berni69

  • Visitante
Re: Alfa 500 cero datas eternamente
« Respuesta #3 en: 29-02-2008, 22:07 (Viernes) »
prueba recargando los drivers,...

una cosilla que usas los ataques en la shell o via airoscript??

tambien puede ser que ese ruter sea invulnerable a los a1

Saludos ;)

Jinetillo

  • Visitante
Re: Alfa 500 cero datas eternamente
« Respuesta #4 en: 01-03-2008, 11:22 (Sábado) »
utilizo la shell. Primero le meto el driver con airmon-ng start wlan0 9 (en este caso es el canal 9, aunque otras en canal 11 tampoco van)

Luego le meto el airodump-ng -w archivo -c9 wlan0
aireplay-ng -1 30 -e xxxx -a MAC -h MAC wlan0 (en -h he probado con 00:11:22:33:44:55, he probado con mi mac del alfa, incluso con algunos station que capta vaya que tenga filtro de mac y nada :( )

y asociar va bien, sale satisfactorio y va sin problemas
Pero a la hora de inyectar:

aireplay-ng -3 -x600 -b MAC -h MAC wlan0
nada de nada
No sube ni un data y los packets se pueden queda indefinidos enviando que no sube ni tan siquiera a 1

Lo raro es que no solo sucede con 1 linea, sino con al menos el 50% de las que capto. Repito que la mia sin problemas, a los 1000 o 2000 packets envia a cañon.

Problemas de señal como dije al principio no es porque inyecte en linea de potencia incluso 20 o 25% y esa en ese caso tiene de 60 a 70% de señal

edito para agregar que con iwconfig wlan0 rate le he cambiado los rates a 1, 2, 5, 6, 11 y nada de nada
« Última modificación: 01-03-2008, 11:25 (Sábado) por Jinetillo »

alexelprogramador

  • Visitante
Re: Alfa 500 cero datas eternamente
« Respuesta #5 en: 01-03-2008, 12:00 (Sábado) »
hola, la solucion a este problema me lo propuso un usuario "ya ni me acuerdo"

hay routers que, digamos, no se dejann querer y no provocan datas con el ataque por falsa autentificacion.

por lo tanto, deberás usar otra tarjeta que tengas por ahi a mano. intenta conectar a ese router con esa otra tarjeta, aunque no tengas la clave, inventatela, da igual.

entonces copia la mac de tu tarjeta e intenta autentificarte -1 con el alfa500, haz tambien el ataque -3 con el alfa500, pero por experiencia usa el -2

ya verás que cuando vayas a mirar ,suben los datas simplemente por accion de el intento de conexion con la tarjeta que no es el alfa500, digamos que el router, lanza datas a pesar de que la tarjeta no tiene la clave bien.

digamos que es un fallo del router.

por eso recomiendo a la gente comprar al menos 2 dispositivos que sean diferentes, un zydas y el alfa500, que ataque uno donde el otro no puede. Pero en realidad, este ataque por despiste lo puedes hacer con cualquier otra tarjeta que sea capaz de llegar.

para asegurarte el intento de ataque por despiste  :D pon la tarjeta con la clave mala a 1Mbps, asi tienes maxima sensibilidad y potencia.


Jinetillo

  • Visitante
Re: Alfa 500 cero datas eternamente
« Respuesta #6 en: 01-03-2008, 13:40 (Sábado) »
ok, lo probare y ya te contare haber que tal va.

También decirte que además de la alfa, tengo una edimax (la probe en modo monitor y tampoco iba). Entonces haciendo referencia a intentar conectar con otro dispositivo y mientras mirar con la alfa, la posibilidad seria, la alfa como ataque y para "despirtar", la edimax, también tengo una zyair, el propio wireless del portatil y el de una pda que tengo. Vamos que tengo con que probar, haber como resulta :)

Gracias

alexelprogramador

  • Visitante
Re: Alfa 500 cero datas eternamente
« Respuesta #7 en: 01-03-2008, 14:10 (Sábado) »
ok, mira esto tambien, acabo de verlo ahora por casualidad, a mi me hizo falta tambien saber esto:

https://foro.seguridadwireless.net/index.php/topic,4107.0.html

Jinetillo

  • Visitante
Re: Alfa 500 cero datas eternamente
« Respuesta #8 en: 02-03-2008, 02:29 (Domingo) »
hay variaciones
veamos:

He intentado conectar con un pda y con una psp a la vez , por supuesto con clave wep falsa y HE CONSEGUIDO ENVIO DE DATAS  captados con la alfa en monitor

el problema es que pasado un tiempo (mientras sigo conectando con pda y psp) me sale en el -3 esto:

Read xxxxxx packets (got 2 ARP resquets and xxxxx ACKs), sent..........

el tema es que empieza a lanzar ACKs a saco pero el "got 2 o 3 ARP" se queda fijo y los DATAS no envian

¿de que puede ser eso?

tambien comentar que con mi linea tambien me ha pasado pero no a que se puede deber. Han sido pruebas de poner el mac de la psp o pda pero al final el resultado ese.


alexelprogramador

  • Visitante
Re: Alfa 500 cero datas eternamente
« Respuesta #9 en: 03-03-2008, 00:42 (Lunes) »
utiliza el ataque -2, es el que mejor funciona en estos casos.

askatuak

  • Visitante
Re: Alfa 500 cero datas eternamente
« Respuesta #10 en: 05-03-2008, 20:44 (Miércoles) »
Alguien puede grabarse, mientras le mete el driver a la Alfa 500, y hace algun tipo de ataque?
Asi para los no iniciados?

ChimoC

  • Visitante
Re: Alfa 500 cero datas eternamente
« Respuesta #11 en: 07-03-2008, 17:44 (Viernes) »
Alguien puede grabarse, mientras le mete el driver a la Alfa 500, y hace algun tipo de ataque?
Asi para los no iniciados?

Buenas:

Hay muchos posts que ya lo han hecho por medio de imagenes..... así que por favor sigue esos posts

Un saludo

ChimoC

P.D.: BUsca uno de AINZA en el apartado de Wifislax

Jinetillo

  • Visitante
Re: Alfa 500 cero datas eternamente
« Respuesta #12 en: 08-03-2008, 11:39 (Sábado) »
wenas de nuevo:

Después de investigar unos cuantos días no hay manera de inyectar :(

Lo último que he probado ha sido el -5 (el ataque de fragmentación) y no hay forma de que saque el ansiado *.xor, para luego sacar el *.cap a través de Packetforge-ng y poder inyectarlo con el -2

Es que no hay manera de que pille un packet bueno :(

Lo que hago es monitorizar (estando autentificado con -1) y como sólo no pilla nada intento conectar con una pda con wep falsa. Sólo así pilla algunos datas pero no son buenos y no me coge ni un sólo packet.

¿se os ocurre alguna otra cosa?
muchas gracias
saludos

alexelprogramador

  • Visitante
Re: Alfa 500 cero datas eternamente
« Respuesta #13 en: 11-03-2008, 00:14 (Martes) »
seguro que si pruebas autentificarte con otro dispositivo te va mejor.

un rt73 por ejemplo.

me refiero a autentificarte con una clave ficticia, no con el -1

otra cosa, ten paciencia porque a muchos nos ha pasado

ChimoC

  • Visitante
Re: Alfa 500 cero datas eternamente
« Respuesta #14 en: 11-03-2008, 10:19 (Martes) »
Buenas:

Este es un post de USB ...no de ataques... para eso (ataques, asociaciones, pitos y flautas) están los subforos correspondientes.

Así que si hablamos de los ataques... a su subforo correspondiente...

Así tendremos ordenado el foro y no las cosa desperdigadas  ;)

Un saludo

ChimoC

alexelprogramador

  • Visitante
Re: Alfa 500 cero datas eternamente
« Respuesta #15 en: 01-04-2008, 01:22 (Martes) »
Alguien puede grabarse, mientras le mete el driver a la Alfa 500, y hace algun tipo de ataque?
Asi para los no iniciados?

yo tengo videos parcheando el alfa y ademas haciendo un atacke con paquete nulo.

descarga los videos estos: http://www.megaupload.com/?d=W5BLRC9X