Autor Tema: Alfa 1W no es RTL8187L??????  (Leído 6044 veces)

0 Usuarios y 1 Visitante están viendo este tema.

leosaldi

  • Visitante
Alfa 1W no es RTL8187L??????
« en: 19-11-2010, 13:25 (Viernes) »
Hola amigos, me he comprado una Alfa 1W, he visto los videos, he visto el embalaje, hasta el holograma, y es tal cual la verdadera.

El tema es que con el backtrack, cuando la instalo, el dmesg me tira que es una rtl8187B + rtl 8225, como puede ser eso??

El backtrack que tengo es la ultima version, lo tengo detras de una VMWARE, y tambien lo tengo en una maquina instalado.

Tengo entendido que el ALFA 1W, el chipset es RTL8187L, asi que no entiendo que puede estar pasando.

Si alguien, me haria el favor de asesorarme, le agradeceria.
Muchas gracias


PD: no quiero abrirla, mas que nada por el tema de la garantia.



cuentista

  • Visitante
Re: Alfa 1W no es RTL8187L??????
« Respuesta #1 en: 19-11-2010, 13:56 (Viernes) »
llevas razon la alfa 1w lleva el 8187l
¿donde la compraste?

leosaldi

  • Visitante
Re: Alfa 1W no es RTL8187L??????
« Respuesta #2 en: 19-11-2010, 15:32 (Viernes) »
La compre en un negocio importante de la zona.
No creo que se ensucien por una placa.
Lo mas raro es que es exactamente original, como sabes tu que la alfa 1W tiene el 8187L, el backtrack te la detecta como L o como B?

Slds.

cuentista

  • Visitante
Re: Alfa 1W no es RTL8187L??????
« Respuesta #3 en: 19-11-2010, 15:43 (Viernes) »
q bt es el q has usado?

leosaldi

  • Visitante
Re: Alfa 1W no es RTL8187L??????
« Respuesta #4 en: 19-11-2010, 16:04 (Viernes) »
Aca te pongo unos datos del usb (ifconfig - iwconfig - dmesg)


root@bt:~# ifconfig
eth0      Link encap:Ethernet  HWaddr 00:0c:29:7f:0e:b7
          inet addr:192.168.52.129  Bcast:192.168.52.255  Mask:255.255.255.0
          inet6 addr: fe80::20c:29ff:fe7f:eb7/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:698 errors:0 dropped:0 overruns:0 frame:0
          TX packets:628 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:552368 (552.3 KB)  TX bytes:121339 (121.3 KB)
          Interrupt:19 Base address:0x2000

lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:6 errors:0 dropped:0 overruns:0 frame:0
          TX packets:6 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:300 (300.0 B)  TX bytes:300 (300.0 B)

root@bt:~# iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wlan0     IEEE 802.11bg  Mode:Managed  Access Point: Not-Associated
          Tx-Power=off
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off

usbcore: registered new interface driver option
option: v0.7.2:USB Driver for GSM modems
rtc_cmos 00:04: rtc core: registered rtc_cmos as rtc0
rtc0: alarms up to one month, y3k, 114 bytes nvram
cfg80211: Calling CRDA to update world regulatory domain
parport_pc 00:08: reported by Plug and Play ACPI
parport0: PC-style at 0x378, irq 7 [PCSPP,TRISTATE]
cfg80211: World regulatory domain updated:
    (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
    (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
    (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
    (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
    (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
    (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
ENS1371 0000:02:02.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
input: ImPS/2 Generic Wheel Mouse as /class/input/input3
phy0: Selected rate control algorithm 'minstrel'
phy0: hwaddr 2c:68:04:1e:04:1e, RTL8187vB (default) V1 + rtl8225z2, rfkill mask 2
rtl8187: Customer ID is 0x00
Registered led device: rtl8187-phy0::radio
Registered led device: rtl8187-phy0::tx
Registered led device: rtl8187-phy0::rx
rtl8187: wireless switch is off
usbcore: registered new interface driver rtl8187
lp0: using parport0 (interrupt-driven).
lp0: console ready
ip_tables: (C) 2000-2006 Netfilter Core Team
NET: Registered protocol family 10
lo: Disabled Privacy Extensions
pcnet32 0000:02:01.0: eth0: link up
pcnet32 0000:02:01.0: eth0: link up
pcnet32 0000:02:01.0: eth0: link up
eth0: no IPv6 routers present

Fijate que aparece como 8187B, y no como la 8187L

Y mira esto :

oot@bt:~# ifconfig wlan0 up
SIOCSIFFLAGS: Unknown error 132

Ni siquiera me la deja levantar, hasta utilice el rfkill tambien y nada
Estoy desesperado!!!!!!

Slds

cuentista

  • Visitante
Re: Alfa 1W no es RTL8187L??????
« Respuesta #5 en: 19-11-2010, 16:18 (Viernes) »
yo para las auditorias utilizo wifiway y tambien wifiway.
Con estos programas si es la alfa buena no tendras problemas.
Puedes probar con ellos para comprobar si en realidad lleva el chip 8187l.

leosaldi

  • Visitante
Re: Alfa 1W no es RTL8187L??????
« Respuesta #6 en: 19-11-2010, 17:51 (Viernes) »
la pregunta es, vos hiciste un dmesg, para ver si el chipset te lo pone como rtl8187L, porque estoy averiguando por otros lados, y dicen que la rtl8187vB, es la 8187L, por eso quisiera saber si a alguien le pone asi en el dmesg.

Slds.

cuentista

  • Visitante
Re: Alfa 1W no es RTL8187L??????
« Respuesta #7 en: 19-11-2010, 20:54 (Viernes) »
esque yo bt no me va, prefiero el wifiway

leosaldi

  • Visitante
Re: Alfa 1W no es RTL8187L??????
« Respuesta #8 en: 20-11-2010, 02:40 (Sábado) »
OK, pero el wifiway, te sale en algun lado que es la rtl8187L o te la detecta como rtl8187 solamente??

Decime como puedo darme cuenta, please.

Slds.

cuentista

  • Visitante
Re: Alfa 1W no es RTL8187L??????
« Respuesta #9 en: 20-11-2010, 15:49 (Sábado) »
puedes probar con el alfatools en wifiway que es para ese chipset

orion999

  • Visitante
Re: Alfa 1W no es RTL8187L??????
« Respuesta #10 en: 20-11-2010, 18:07 (Sábado) »
Citar
OK, pero el wifiway, te sale en algun lado que es la rtl8187L o te la detecta como rtl8187 solamente??

Decime como puedo darme cuenta, please.

Slds.

En wifiway 2.0.1 , al poner el "iwconfig" en una consola , si fuera rtl 8187 b te apareceria como tal,

si te sale rtl 8187 es realtek L

leosaldi

  • Visitante
Re: Alfa 1W no es RTL8187L??????
« Respuesta #11 en: 23-11-2010, 13:13 (Martes) »
El mesg me tira esto:

phy0: hwaddr 2c:68:04:1e:04:1e, RTL8187vB (default) V1 + rtl8225z2, rfkill mask 2

Que es?????

e-breaker

  • Visitante
Re: Alfa 1W no es RTL8187L??????
« Respuesta #12 en: 23-02-2011, 13:32 (Miércoles) »
Compañero tengo el mismo problema... te pongo lo que me sale a mi ;)

Citar
usb 1-2: new high speed USB device using ehci_hcd and address 5
rtl8187: Invalid hwaddr! Using randomly generated MAC address
phy1: Selected rate control algorithm 'minstrel'
phy1: hwaddr 06:a2:e7:78:74:94, RTL8187vB (default) V1 + rtl8225z2, rfkill mask 2

Ya se que voy con 2 meses de retraso pero bueno ahora es cuando me  he encontrado yo el problema.

Saludos ;)

Samuelongui

  • Visitante
Re: Alfa 1W no es RTL8187L??????
« Respuesta #13 en: 24-02-2011, 20:55 (Jueves) »
esa MAC no es de Alfa Network, si mal no recuerdo son del tipo: 00:C0:CA