Autor Tema: Alfa 1W AWUS036H No consigo hacerla funcionar en windows 7 x64  (Leído 4443 veces)

0 Usuarios y 1 Visitante están viendo este tema.

JorgeGrote

  • Visitante
Después de investigar y probar todas las posibles soluciones planteadas en el foro, no soy capaz de encontrar la solución para la instalación de la alfa en windows 7 x64.

Me funciona en otros ordenadores con XP y Vista (la tenia para el portatil). El caso es que se intala todo correctamente, drivers y la realtek wireless lan utility. Pero el cangrejito esta con el punto rojo y no hay manera de hacerla funcionar.

-He probado varias versiones de drivers (ahora mismo esta instalada la version 6.1316.1209.2009)
-He actualizado la bios (tengo una gigabyte GA-990FXA UD3)
-He checkeado si por el antivirus fallaba algo (tengo el AVIRA instalado)

Se me acaban las soluciones! ??? ??? ???



orion999

  • Visitante
Re: Alfa 1W AWUS036H No consigo hacerla funcionar en windows 7 x64
« Respuesta #1 en: 06-05-2013, 19:06 (Lunes) »


Hola

Desinstala todo , aplicacion y drivers

Y mete el especifico con regulación de potencia para wind 7 de la pagina oficial de Alfa

http://www.alfa.com.tw/download_show.php?combo_0=11&combo_1=AWUS036H&combo_2=Driver&keyword=&verify=4H3FWU&x=38&y=5


orion999

  • Visitante
Re: Alfa 1W AWUS036H No consigo hacerla funcionar en windows 7 x64
« Respuesta #2 en: 06-05-2013, 19:17 (Lunes) »



JorgeGrote

  • Visitante
Re: Alfa 1W AWUS036H No consigo hacerla funcionar en windows 7 x64
« Respuesta #3 en: 07-05-2013, 12:17 (Martes) »
No puedo descargarlos de la página oficial. Al terminar la descarga y abrirlos dan error!

orion999

  • Visitante
Re: Alfa 1W AWUS036H No consigo hacerla funcionar en windows 7 x64
« Respuesta #4 en: 07-05-2013, 12:24 (Martes) »
No puedo descargarlos de la página oficial. Al terminar la descarga y abrirlos dan error!

Tienes que eliminar el driver antiguo y la aplicacion

La descarga estará corrupta , intentalo de nuevo

orion999

  • Visitante
Re: Alfa 1W AWUS036H No consigo hacerla funcionar en windows 7 x64
« Respuesta #5 en: 07-05-2013, 12:45 (Martes) »


Tienes razon , el driver de alta potencia no vá

Espera un poco

orion999

  • Visitante
Re: Alfa 1W AWUS036H No consigo hacerla funcionar en windows 7 x64
« Respuesta #6 en: 07-05-2013, 15:03 (Martes) »
« Última modificación: 07-05-2013, 15:29 (Martes) por o r i o n »

JorgeGrote

  • Visitante
Re: Alfa 1W AWUS036H No consigo hacerla funcionar en windows 7 x64
« Respuesta #7 en: 07-05-2013, 18:40 (Martes) »
¿Es el driver con control de potencia? Lo he instalado y lo mismo. La pagina de alfa siguen la descargas corruptas.

orion999

  • Visitante
Re: Alfa 1W AWUS036H No consigo hacerla funcionar en windows 7 x64
« Respuesta #8 en: 07-05-2013, 18:59 (Martes) »


¿Puedes llegar a abrir la aplicacion?

JorgeGrote

  • Visitante
Re: Alfa 1W AWUS036H No consigo hacerla funcionar en windows 7 x64
« Respuesta #9 en: 07-05-2013, 19:16 (Martes) »
Abro la aplicación pero no detecta la alfa.