Autor Tema: Advertencia: Faltan drivers para Vista en el CD de intalación de Alfa 1w 5 db  (Leído 5692 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado buite

  • Moderador Global
  • *
  • Mensajes: 1465
Como indica el título, me acaba de llegar la Alfa 1w con antena de 5 db de ganancia (chipset rtl 8187L) y, al hacer la instalación para windows Vista me faltaba en el escritorio de windows el icono de la intensidad de señal (en la barra) y el de la Realtek Utility, así que, como tengo otra Alfa 1w (la de la antena de 2 db), comprobé que, efectivamente, la nueva venía con menos archivos en el CD de instalación para Vista, por lo tanto, desinstalé los drivers que traía la nueva e instalé los de la antigua y ahora ya tengo lo que me faltaba.

Un saludo.


Si no haces nada todo seguirá igual. Si quieres que las cosas cambien tienes que cambiarlas tú

http://hazunmundomejor.genocidiodigital.com/

pazienzia

  • Visitante
Hola.

Si solo fuera eso, juas, yo me he dado cuenta de otro detalle, que es algo, digamos, extraño, si te fijas en el nombre del CD que aparece en mi pc cuando metes el susodicho, veras que el de la Alfa V2 es "AWUS036H" y el CD de la V5 es "AWUS036NH", algo muy significativo, verdad??, jeje, parece ser que el CD de la V5 es de la Alfa N, o eso me parece a mi, a saber que extraña razón para esto.

De todas maneras, yo se la instale (la V5) a mi hermano en W7 y le va de maravilla, muchisisisisisimo mejor que la eRize de 1W que le había dejado anteriormente, juas.

Salu2 y suerte

SERASER

  • Visitante
offtopic:

¿El Domingo tambien hay servicio de mensajeria?

 ^-^

pazienzia

  • Visitante

En domingo, mensajería no se, pero churreria, fijo que si.  ;D ;D ;D ;D ;D ;D ;D ;D >:D

Salu2 y suerte

Desconectado buite

  • Moderador Global
  • *
  • Mensajes: 1465
Hay más cosas:

En el CD puedes ver un video de instalación para Vista que, está desfasado y no tiene nada que ver con las instrucciones en pdf que, sí son correctas. Además, te da a elegir la instalación para Europa (100 mw), pero ya le puedes dar que, no instala nada si no lo haces en la opción 1 w.

Me alegro de que al hermano de pazienzia le vaya tan bién en W7, un motivo más para recomendar esta tarjeta (a veces, para versiones nuevas de sistemas operativos los drivers fallan al no estar suficientemente probados). Supongo que en W7 si salen el icono de la intensidad de señal y el Realtek wireless Lan Utility.

En fín que creo que se han lucido.

Saludos.

Si no haces nada todo seguirá igual. Si quieres que las cosas cambien tienes que cambiarlas tú

http://hazunmundomejor.genocidiodigital.com/

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
¿y por que deberían de incluir drivers para para un sistema operativo que ya no está en venta y ha sido descatalogado?

Desconectado buite

  • Moderador Global
  • *
  • Mensajes: 1465
A ver drvalium.

Como ya digo, yo ya tenía una alfa 1w y, ésta venía con los drivers para Vista, de hecho, ni siquiera existía  windows 7 cuando la compré, así que, no me importaba demasiado que los incluyese o no en éste nuevo pedido (además, en alfa networks te los puedes descargar), pero el tema no es ese.

La cuestión es que, te envían un CD de instalación que te da la opción de instalar los drivers para vista y, a la hora de la verdad están incompletos. El video demo de la instalación no se corresponde con la guía en pdf. Te da la opción para hacer la instalación en 100 mw y, a la hora de la verdad solo la puedes hacer en 1w. El CD de instalación aparenta ser para la alfa n en lugar de para la v5 como dice pazienzia.

Solo advierto a los que la han recibido o la vayan a recibir que, hay estos "problemillas". No entro en el tema de si deben o no enviar los drivers para un sistema operativo que, ya está descatalogado, aunque sea recientemente, pero eso no justifica esta serie de errores. O se hace bién o no se hace.

Un saludo.

Si no haces nada todo seguirá igual. Si quieres que las cosas cambien tienes que cambiarlas tú

http://hazunmundomejor.genocidiodigital.com/

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
por lo general los cd que vienen con los aparatos no sirven para nada, raro es el cd que lleva los últimos dirivers, lo correcto es siempre descargarse los de la pagina del fabricante.

los cd solo sirven para cuando no se tiene Internet.

yo no suelo ni mirar que hay dentro del cd.

pazienzia

  • Visitante
Hola.

Yo lo que no suelo mirar son los manuales, es una manía que tengo, por eso ni mire los pdf, simplemente me puse a mirar la carpetas del cd, y vi que en una de entre los drivers, que ponía "usb_Windows7", , miro dentro de la susodicha y, resulta que tenia un "setup" le doy y me sale el instalador, y se instalaron los drivers, y después de varias pruebas, me quede muy satisfecho con el resultado de la Alfa 1W en W7.

Y sigo pensando que sera eso de que el CD sea reconocido como el de la Alfa N, pero tampoco me como mucho la cabeza, que no merece la pena.

Y si, pienso lo mismo, deberías pasarte al W7, "que para tener el vista hay que estar ciego"  ;D ;D

Salu2 y suerte

Pdt: Yo tampoco suelo mirar dentro de los CDs, pero si miro por el agujero, y veo cosas, cosas que..............

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
a ver si es que se equivocaron de cd, no seria la priemera vez que lo veo

Pdt: Yo tampoco suelo mirar dentro de los CDs, pero si miro por el agujero, y veo cosas, cosas que..............

 >:( >:( >:( ;D ;D ;D >:( >:( >:(

Desconectado buite

  • Moderador Global
  • *
  • Mensajes: 1465
Re: Advertencia: Faltan drivers para Vista en el CD de intalación de Alfa 1w 5 db
« Respuesta #10 en: 31-03-2010, 01:12 (Miércoles) »
Pues si se han equivocado, a los de la Alfa N igual les mandan el CD de la V2.

En cuanto a lo de pasarme a W7, en fín, este es el tema de nunca acabar.
Yo ya no tengo ninguna preferencia por ningún sistema operativo. Yo empecé como usuario con el MS2 (sí, los comandos en la pantallita azul) y, había que ser medio programador para utilizar una base de datos. Por casualidades de los estudios, entré en un departamento en el que usaban Macs, coño eso si que era una diferencia: ¡¡se usaba ratón, para abrir un archivo solo había que clikar 2 veces seguidas encima y para copiarlo lo arrastrabas a donde querías. Si querías sacar un disco, lo tirabas a la papelera y salía solo, etc y además no se colgaban nunca!! (en la prehistoria de la mayoría de los que lean este post). Pero eso era cuando Microsoft y Apple estaban de verdad peleados y, no compartían nada. Al poco tiempo apareció Windows, una mala copia de Mac y empecé a interesarme y a usarlo. Más recientemente también comencé a usar Linux.
Que quereis que os diga, que W7 es una maravilla, pués no lo sé igual sí. A mí no me gusta Vista, pero tampoco me gustaba windows Xp, de hecho, me habría comprado un Mac pero, se pasan con el precio (practicamente el doble que un PC) y hay, al menos fuera de Estados Unidos, dificultades para encontrar precios competitivos (los impone el fabricante). Si uso Vista actualmente es porque mi pareja lo usa desde hace tiempo en su portátil y como me lo deja usar, he comenzado a familiarizarme. Además, paso de que me cobren 100 ó 200 euros más por el mismo ordenador sólo porque lleve el "extraordinario" Windows 7.

Saludos y, que nadie se sienta ofendido.
Si no haces nada todo seguirá igual. Si quieres que las cosas cambien tienes que cambiarlas tú

http://hazunmundomejor.genocidiodigital.com/

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Además, paso de que me cobren 100 ó 200 euros más por el mismo ordenador sólo porque lleve el "extraordinario" Windows 7.

Saludos y, que nadie se sienta ofendido.

¿pero los Windows no son gratis? ;D

Win 7 es una pasada, ahora mismo para mi lo mejor que hay.

no entiendo lo de ofendernos, pero que si hace falta me ofendo, lo que te aviso que cuando me ofendo rastreo las IP, me voy abuscaros y os doblo la antena del router, avisado quedas ;)
 
un saludo

Desconectado buite

  • Moderador Global
  • *
  • Mensajes: 1465
Pués nada, tendré que pasarme  a win 7.

Por cierto pazienzia ¿a tu hermano le sale en el escritorio de windows 7 el icono de la Realtek Lan Utility?.

Un saludo.
Si no haces nada todo seguirá igual. Si quieres que las cosas cambien tienes que cambiarlas tú

http://hazunmundomejor.genocidiodigital.com/