Autor Tema: Adaptador conecta y desconecta con 10 m de cable USB  (Leído 4009 veces)

0 Usuarios y 1 Visitante están viendo este tema.

RAFA7777

  • Visitante
Adaptador conecta y desconecta con 10 m de cable USB
« en: 21-11-2009, 00:13 (Sábado) »
Hola:
Tengo un Adaptador USB Wireless para exterior de 1W con Antena integrada de 14dBi, 10 m de cable USB de doble alimentación.

En varios PC's, funciona de maravilla, pero en uno de ellos, incluso recién formateado, el adapatador WIFI se conecta y a los 5 seg. se desconecta; luego conecta a los 10 seg. y se vuelve a desconectar... Me tiene frito. Deduzco que el problema está en el PC de sobremesa; he probado todos los puertos USB, integrados en la placa, y todo sigue igual... Pienso que es un problema de tensión, que no logra alimentar correctamente al adaptador.

Tal vez debo cambiar alguna cofiguración en la BIOS??

Probaré a pinchar una tarjeta PCI de puertos USB.

¿Alguien sabe qué puede suceder?  :'(

Gracias


« Última modificación: 21-11-2009, 00:20 (Sábado) por RAFA7777 »

Desconectado jar229

  • Colaborador
  • *
  • Mensajes: 4605
Re: Adaptador conecta y desconecta con 10 m de cable USB
« Respuesta #1 en: 21-11-2009, 13:01 (Sábado) »
Yo creo que la mejor solución sería que compraras un HUB USB con alimentación y conectaras ahí la tarjeta wifi.
Algo como esto: http://www.avenidadelcomercio.es/Perifericos-Redes/Hubs/Hubs-USB/AVENIDADELCOMERCIO/378264-Hub-USB-2-0-HighSpeed-7-puertos-alimentacion.htm

uNbAs

  • Visitante
Re: Adaptador conecta y desconecta con 10 m de cable USB
« Respuesta #2 en: 21-11-2009, 14:06 (Sábado) »
Se conecta y desconecta de la red, o el adaptador se conecta y se desconecta del pc? En caso de ser esto ultimo es muy posible que los puertos usb sean 1.0 o que no puedan dar el voltage necesario

pazienzia

  • Visitante
Re: Adaptador conecta y desconecta con 10 m de cable USB
« Respuesta #3 en: 21-11-2009, 16:16 (Sábado) »

En varios PC's, funciona de maravilla, pero en uno de ellos, incluso recién formateado, el adapatador WIFI se conecta y a los 5 seg. se desconecta;
Gracias

Hola,

Esta claro, si solo te pasa en ese ordenador es que no tiene bien los USB o estando bien no dan suficiente carga de corriente, lease amperaje, o que son 1.1 y los 10 metros se les atragantan aunque conectes en dos para ayudar, te dire, yo en mi placa ya tengo 4 puertos USB que las de alta potencia dicen que nanai, solo en dos de los internos me van bien, y haré lo que tu has pensado, poner una PCI es la mejor opcion que tienes, no te compliques, ya me he encontrado con dos ordenadores que dicen no al cable USB de 10 metros, por eso opino que son los USB de la placa, ya nos diras cuando pruebes la tarjeta PCI.

Como dato informativo diré, a veces nos ponemos locos y pinchamos una super tarjeta gráfica, sin pensar que al comprar el ordenador, como queríamos que nos saliera barato, no nos preocupamos de lo mas importante, y resulta que la fuente de alimentación es una cac.., y claro, esa super gráfica come vatios como una loca, y esas lucecitas y demas, y la sobrecarga en la fuente tiene sus consecuencias, no digo que sea tu caso, pero lo pongo por si ascaso, como informacion adicional, nadie piensa en ella, y es el componente mas importante.  8) 8)

Salu2 y suerte