Autor Tema: [Resuelto] WifistationExt no conecta a canales > 11 en w7  (Leído 12908 veces)

0 Usuarios y 1 Visitante están viendo este tema.

PenyKiller

  • Visitante
[Resuelto] WifistationExt no conecta a canales > 11 en w7
« en: 22-05-2012, 19:10 (Martes) »
Buenas tardes.
Os cuento mi problema a ver si podéis ayudarme porque he estado buscando y aunque en algún hilo se comenta algo parecido a lo que me ocurre no he encontrado solución.

Hasta ahora había estado conectando al wifi abierto que tenemos en el ayuntamiento de mi pueblo con una Edimax USB sin problemas. El otro día me dejó de funcionar y ante las buenas opiniones que he leído por aquí, me he comprado una Wifistation EXT.

Aclarar que, lo único que busco con ella es poder conectar principalmente a este wifi abierto porque para navegar y consultar el correo me sobra. Para el resto de cosas me apaño con la conexión del trabajo y la tarifa plana del móvil. Para temas de auditoría tengo otros equipos.

El problema que tengo con la Wifistation es que este wifi abierto está emitiendo por el canal 13 y parece (por lo que he leído y por lo que me está pasando) que hay algún problema con este adaptador y los canales mayores que el 11. He probado a cambiar el país en el driver, a Spain y a "Compliance Test" pero en ambos me ocurre lo mismo. Puedo ver la red pero a la hora de conectar no lo hace y me da un error de "Se ha producido un error...". Este error aparece nada más pulsar en Conectar (no hay tiempo de espera como si estuviese intentando hacer algo).

Aclarar que he instalado la tarjeta con la última versión del software disponible 1.01, que lo estoy probando desde Windows 7 64 bits y que la conexión con mi maltrecha Edimax funcionaba de miedo.

¿Alguien sabe cómo hacer funcionar esta tarjeta en Windows con redes en canales superiores a los permitidos en USA?

Gracias, un saludo.


« Última modificación: 26-05-2012, 00:54 (Sábado) por PenyKiller »

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8404
Re: WifistationExt no conecta a canales > 11
« Respuesta #1 en: 22-05-2012, 20:09 (Martes) »
hola


pues en un principio la solución, es lo que tu has hecho, lo de cambiar el país.

bajo xp yo conecto perfectamente en esos canales.

prueba las cosa típicas en estos casos desinstala todo,  drivers, sofware del adaptador  y demás cosas, limpia el registro e instala de nuevo el driver, pero solo el driver no instales el sofware que trae el adaptador, por que yo nunca he sido capaz de conectarme con el, utiliza el gestor de conexiones de windows.

saludos

PenyKiller

  • Visitante
Re: WifistationExt no conecta a canales > 11
« Respuesta #2 en: 22-05-2012, 20:56 (Martes) »
Pues ante todo gracias por tu respuesta.
Sin embargo, lo que comentas ya lo he probado. De hecho, siempre que desinstalo y limpio todo, al volver a instalar el driver se pone el país por defecto Estados Unidos.
Lo que es raro es que si cambio el país lo cambia realmente porque por defecto no veo esa red hasta que cambio a España o al de Test. Una de las veces he probado también con su programa pero no ha funcionado y además parece que tiene algún tipo de error gráfico porque salen las ventanas y los textos descuadrados.
Yo me inclino a pensar que sea un problema específico de W7, por lo que comentas de que en XP te funciona y por esos fallos gráficos del programa. Si el programa está así de mal depurado, los drivers es probable que también estén verdes y se presenten este tipo de incompatibilidades.
Es una pena porque de sensibilidad anda muy bien pero con estos problemas, y si a nadie se le ocurre qué más puedo hacer, acabaré regalándola o malvendiéndola a algún amigo.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8404
Re: WifistationExt no conecta a canales > 11
« Respuesta #3 en: 22-05-2012, 21:07 (Martes) »
hola


tranquilo que todo se andara........

por aquí hay muchos que la tienen funcionando en w7 sin problemas, osea que algo anda mal en tu equipo.

yo no te puedo ayudar por que no tengo w7 pero alguien te dira algo.


si no siempre te quedara wifiSlax  ;) que ahi si navega bien

saludos

PenyKiller

  • Visitante
Re: WifistationExt no conecta a canales > 11
« Respuesta #4 en: 22-05-2012, 22:07 (Martes) »
Pues eso espero.

La verdad es que he estado todo el día trasteándola en W7 y no en Linux. La voy a probar en el portátil que tengo arranque dual con Ubuntu y por lo que he leído la Ext debería funcionar. Así la pruebo también en ese W7 que es 32 bits para ir descartando cosas.

De todas formas, no me planteo el paso a wifislax ni a ninguna otra distro en el equipo principal para el que la he comprado porque utilizo programas (sobre todo para el curro) que no funcionan en Linux. Además tengo mis juegos de Steam en él (aunque de esto sí podría prescindir).

« Última modificación: 22-05-2012, 22:10 (Martes) por PenyKiller »

PenyKiller

  • Visitante
Re: WifistationExt no conecta a canales > 11
« Respuesta #5 en: 24-05-2012, 01:29 (Jueves) »
Reporto el resultado de mis últimas pruebas.

La tarjeta sigue dándome el mismo problema en W7. No puedo conectar a redes abiertas en el canal 13. Lo he probado en el portátil (w7 32 bits) y me ocurre lo mismo. Además, en otra parte de la casa tengo visibilidad de otro punto de acceso del ayuntamiento también abierto que está en el mismo canal y tampoco conecto.

En Linux (wifislax y Ubuntu) sí conecto perfectamente.

Para mí, estas pruebas son definitivas y entiendo que, o es una incompatilidad entre esos AP y la Wifistation (raro porque revisando las MACs parecen de distintos fabricantes) o es algún problema con las redes abiertas y/o cerradas y los canales altos en W7 (no tengo ninguna cerrada para comprobarlo).

Al final lo dicho, o consigo el teléfono del informático del ayuntamiento que los gestiona y le pido que los cambie a un canal menor o bien la coloco a alguien y me hago con otra tarjeta.

Tucumán

  • Visitante
Re: WifistationExt no conecta a canales > 11
« Respuesta #6 en: 25-05-2012, 12:58 (Viernes) »
En W7 sip que funciona en los canales superiores al 11 ... Al menos en un Windows 7 de 32 bits ...

 Yo la tengo puesta en Country: Spain.




¿Y cómo haces para que "vea" canales 12-13-14 en Ubuntu ... porque yo la he probado en un Ubuntu 11.10 y las redes en esos canales no las detecta.

PenyKiller

  • Visitante
Re: WifistationExt no conecta a canales > 11
« Respuesta #7 en: 25-05-2012, 13:59 (Viernes) »
Pues yo tengo 3 equipos con w7 varias versiones y arquitecturas y en ninguno me funciona.
Las redes a las que conectáis en canales altos desde w7 ¿son abiertas? A ver si es esa combinación la problemática.
Para q chute en Ubuntu hay q cambiar también el país. Estoy en el movil y no tengo la línea de comandos necesaria, luego cuando pueda te la paso.
« Última modificación: 25-05-2012, 14:01 (Viernes) por PenyKiller »

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8404
Re: WifistationExt no conecta a canales > 11
« Respuesta #8 en: 25-05-2012, 14:03 (Viernes) »
Hola


Si tienes acceso a algún equipo con xp, prueba n el para descartar que el adaptador tenga algún tipo de defecto de fabricación.


Si tampoco te funciona tendrías que devolverlo por defectuoso

Saludos

Tucumán

  • Visitante
Re: WifistationExt no conecta a canales > 11
« Respuesta #9 en: 25-05-2012, 14:23 (Viernes) »
Pues yo tengo 3 equipos con w7 varias versiones y arquitecturas y en ninguno me funciona.
Las redes a las que conectáis en canales altos desde w7 ¿son abiertas? A ver si es esa combinación la problemática.
Para q chute en Ubuntu hay q cambiar también el país. Estoy en el movil y no tengo la línea de comandos necesaria, luego cuando pueda te la paso.


Ockey Mackey ... muchas gracias.

Por cierto,  me acabo de dar cuenta de una cosa ¿cómo tienes puesto el "11d Mode Switch"?

He hecho una prueba, y tienes que ponerlo en Disable para que pueda funcionar en los canales superiores al 11.

PenyKiller

  • Visitante
Re: WifistationExt no conecta a canales > 11
« Respuesta #10 en: 25-05-2012, 16:04 (Viernes) »
Pues yo tengo 3 equipos con w7 varias versiones y arquitecturas y en ninguno me funciona.
Las redes a las que conectáis en canales altos desde w7 ¿son abiertas? A ver si es esa combinación la problemática.
Para q chute en Ubuntu hay q cambiar también el país. Estoy en el movil y no tengo la línea de comandos necesaria, luego cuando pueda te la paso.


Ockey Mackey ... muchas gracias.

Por cierto,  me acabo de dar cuenta de una cosa ¿cómo tienes puesto el "11d Mode Switch"?

He hecho una prueba, y tienes que ponerlo en Disable para que pueda funcionar en los canales superiores al 11.

Gracias a ti. Probaré a revisar el parámetro que me comentas porque ese no sé cómo lo tengo.

Con respecto a cambiar el país en Ubuntu para poder acceder a los canales superiores al 11 (lo he probado y me funciona en 12.04):

Código: [Seleccionar]
iwlist chanDeberían salirte como deshabilitados
Código: [Seleccionar]
iw reg set ES
Código: [Seleccionar]
iwlist chanCompruebas que se han activado correctamente. Hay que reiniciar el equipo para que se reflejen los cambios.
« Última modificación: 25-05-2012, 16:05 (Viernes) por PenyKiller »

PenyKiller

  • Visitante
Re: WifistationExt no conecta a canales > 11
« Respuesta #11 en: 26-05-2012, 00:53 (Sábado) »



Ockey Mackey ... muchas gracias.

Por cierto,  me acabo de dar cuenta de una cosa ¿cómo tienes puesto el "11d Mode Switch"?

He hecho una prueba, y tienes que ponerlo en Disable para que pueda funcionar en los canales superiores al 11.

 >:(
Buah, tio mil gracias. ERA ESOOO!!!
Lo he desactivado y ya puedo conectar a las redes problemáticas. He estado leyendo un poco en qué consiste el parámetro y ahora le veo la lógica. El caso es que hasta ahora no me había percatado de su existencia y no sabía en qué consistía por lo que creo que es el único parámetro que no había tocado  ;D

Lo dicho, muchas gracias y a todos los que se han pasado por aquí también.
« Última modificación: 26-05-2012, 00:57 (Sábado) por PenyKiller »

linker26

  • Visitante
Re: [Resuelto] WifistationExt no conecta a canales > 11 en w7
« Respuesta #12 en: 13-06-2012, 17:54 (Miércoles) »
Y lograste conectarte en estos canales en Win7? yo tambien tengo la wifistation ext y me gustaria saber que hacer si se me presenta este problema

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8404
Re: Re: [Resuelto] WifistationExt no conecta a canales > 11 en w7
« Respuesta #13 en: 13-06-2012, 18:15 (Miércoles) »
Hola

@linker26

¿te has leido el tema?
Si la respuesta es no,  leelo y lo sabras

Si la respuesta es si , para que lo preguntas si esta puesto en el tema todo lo que hay que hacer.

Saludos



si sale este mensaje, es que estoy en el movil

Chumpy

  • Visitante
Re: [Resuelto] WifistationExt no conecta a canales > 11 en w7
« Respuesta #14 en: 13-06-2012, 18:34 (Miércoles) »
Dios mío, tiene la respuesta a su pregunta justo en el post anterior...

linker26

  • Visitante
Re: [Resuelto] WifistationExt no conecta a canales > 11 en w7
« Respuesta #15 en: 23-06-2012, 04:47 (Sábado) »
chicos cálmense, no me traten así :P, claro que me leí todo el post, estaba desubicado sobre donde encontrar las opciones que se exponían en el tema, en otras palabras no sabia si estas opciones eran de Win7 o linux. Por eso pedí la aclaración.
Perdón por querer aprender...

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8404
Re: Re: [Resuelto] WifistationExt no conecta a canales > 11 en w7
« Respuesta #16 en: 23-06-2012, 10:32 (Sábado) »
Hola

Eso de perdon por querer aprender ea un argumento victimista.

Ya que en este caso concreto, justo 3 post por encima del tuyo, el user explica claramente lo que ha hecho para que fincione.

por tanto no necesitabas aprender nada solo haberte molestado enleer el tema.

Por mi parte estas perdonado, pero con esa actitud es complicado aprender.

Saludos

si sale este mensaje, es que estoy en el movil

Chumpy

  • Visitante
Re: [Resuelto] WifistationExt no conecta a canales > 11 en w7
« Respuesta #17 en: 23-06-2012, 11:38 (Sábado) »
Si tienes que pedir perdón por algo que sea por no querer aprender  ;)

linker26

  • Visitante
Re: [Resuelto] WifistationExt no conecta a canales > 11 en w7
« Respuesta #18 en: 24-06-2012, 01:36 (Domingo) »
Hola

Eso de perdon por querer aprender ea un argumento victimista.

Si tienes que pedir perdón por algo que sea por no querer aprender  ;)

chicos, no es que me quiera sentir una victima, pero sus respuestas son algo fuertes. Por lo que es mejor dejar eso hasta aquí, mi intención no es formar una pelea

Ya cambiando de tema, mi inquietud principal es de donde encontrar esa opción de: "11d Mode Switch". Por mas que busco, en la propiedades del adaptador no logro hallar la opción.
Gracias de antemano

caballoloco

  • Visitante
Re: [Resuelto] WifistationExt no conecta a canales > 11 en w7
« Respuesta #19 en: 24-06-2012, 23:50 (Domingo) »
Pinchas con el botón derecho del ratón en el icono Equipo del Escritorio, seleccionas "Propiedades" luego "Administrador de dispositivos" y luego en "Opciones avanzadas" lo tienes.



Un saludo.

p.d.: para ver la imagen de mi post pincha con el botón derecho del ratón y selecciona "ver imagen", creía que en este foro al pinchar sobre la imagen se abria, pero cada foro va de una manera y en este se ve pequeño pero no se redimensiona automaticamente
« Última modificación: 24-06-2012, 23:54 (Domingo) por caballoloco »