Autor Tema: [Ayuda] Ralink 3070 no me conecta a Wi-Fi (Windows XP)  (Leído 3145 veces)

0 Usuarios y 1 Visitante están viendo este tema.

WiFlash

  • Visitante
[Ayuda] Ralink 3070 no me conecta a Wi-Fi (Windows XP)
« en: 06-12-2015, 00:40 (Domingo) »
Muy buenas, estoy intentando hacer funcionar un adaptador Ralink 3070 en un PC antiguo que tengo (PENTIUM III) al cual le instalé Windows XP. El caso es que me he descargado los drivers de Mediatek originales para el adaptador, y todo bien, me detecta las redes y tal, pero a la hora de poner la clave, esta no se conecta, aparece como "Automático" y se queda Esperando la red... algo muy raro, porque he probado con otro adaptador que tengo (Atheros) y me funciona a la perfección. Sin embargo he probado a conectarme a 3 redes (la mia, una no segura y otra desde mi móvil) y las tres aparece lo mismo, diciéndo al final que Windows no pudo conectarse a estas redes... lo raro es que he probado en otros PC's con Windows 7 en adelante y nunca me había dado problemas, pero se ve que no es muy amigo del XP...

Como he dicho los drivers son los propios de Mediatek, incluso he probado otros más viejos pero el resultado es el mismo... ya no se que hacer la verdad... espero que me podáis echar una mano :)

Gracias de antemano!



Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: [Ayuda] Ralink 3070 no me conecta a Wi-Fi (Windows XP)
« Respuesta #1 en: 06-12-2015, 02:15 (Domingo) »
hi

¿windows que? ya toca renovarse ¿no? ;D

Si es un Windowss XP recién instalado con Service Pack 3 o inferiores casi seguro que no se conecta a tu red por que usas protección WPA/WPA2 y ese sistema operativo no lleva implementada ese tipo de cifrado con lo cual no es capaz de entender el protocolo de comunicación.

microsoft ya no da soporte a ese sistema, con lo que no puedes hacer updates, así que toca buscar por google "Parche WPA para XP" o "XP no conecta a red con WPA" o algo parecido para solucionar el tema.

cuidado con los virus, los XP son carnaza para los crackers y otros crustáceos ;D

ponle protección WEP a tu router y trata de conectar, si se conecta ya sabes seguro que es lo que te comento.


saludos
« Última modificación: 06-12-2015, 02:19 (Domingo) por drvalium »

WiFlash

  • Visitante
Re: Re: [Ayuda] Ralink 3070 no me conecta a Wi-Fi (Windows XP)
« Respuesta #2 en: 06-12-2015, 11:15 (Domingo) »
hi

¿windows que? ya toca renovarse ¿no? ;D

Si es un Windowss XP recién instalado con Service Pack 3 o inferiores casi seguro que no se conecta a tu red por que usas protección WPA/WPA2 y ese sistema operativo no lleva implementada ese tipo de cifrado con lo cual no es capaz de entender el protocolo de comunicación.

microsoft ya no da soporte a ese sistema, con lo que no puedes hacer updates, así que toca buscar por google "Parche WPA para XP" o "XP no conecta a red con WPA" o algo parecido para solucionar el tema.

cuidado con los virus, los XP son carnaza para los crackers y otros crustáceos ;D

ponle protección WEP a tu router y trata de conectar, si se conecta ya sabes seguro que es lo que te comento.


saludos
Hola buenas, el pc que tengo no es el que uso normalmente (obvio) es un PC viejo a cual quise poner a funcionar. Y como ya dije creo que cosa del Windows XP no es porque con mi adaptador Atheros se conecta a las redes sin problemas sean WPA/WPA2, estén libres o sean como sean. Y también me puse a investigar en Google pero no encontré nada acorde con mi problema

Enviado desde mi XPERIA M2 mediante Tapatalk


WiFlash

  • Visitante
Re:
« Respuesta #3 en: 06-12-2015, 17:11 (Domingo) »
EDIT: Parece que al final decide conectarse con la utilidad de Mediatek, pasados unos minutos ha establecido conexión, pero no funciona internet, no se si esque a la red que se conectó en ese momento no tenía internet o algo, investigaré sobre ello...

Enviado desde mi XPERIA M2 mediante Tapatalk


Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: [Ayuda] Ralink 3070 no me conecta a Wi-Fi (Windows XP)
« Respuesta #4 en: 06-12-2015, 23:41 (Domingo) »
Se supone que "a la red que se conecto" es tuya y deberías saber si tienes internet o no.

en este foro no se da soporte al uso de redes ajenas, revisa las normas.


saludos