Autor Tema: PCMCIA Dejo de ser detectada en UBUNTU 9.04  (Leído 2302 veces)

0 Usuarios y 1 Visitante están viendo este tema.

lizzy_0221

  • Visitante
PCMCIA Dejo de ser detectada en UBUNTU 9.04
« en: 04-05-2009, 06:27 (Lunes) »
Hola a todos, pues este es mi primer post aqui  ;D, primero que nada quiero felicitarlos porque la pagina esta muy muy completa, y pues para una novata como yo, me a servdo  de mucho :P jejeje
 pues veran, el problema en cuestion es que hace unos meses cuando instale ubuntu ibex, el 8.10, (mi objetivo era aprender mas sobre la seguridad wireless mientras adquiria  y llevaba al uso cotidiano una version buena de linux :P), pues lo instale en mi laptop Hp pavilion DV1000, que cuenta con un puerto PCMCIA. a la cual conecte una excelente tarjeta Atheros, pues he leido que son las mejores, y en efecto inmediatamente despues de conectarla fue reconocida y funcionable perfectamente bien, en iwconfig me aparecian las interfaces correspondientes, pude conectarme a redes wifi, e inclusive pude inyectar, y obtener varias claves wep facilmente, era ideal para eso. en las conexiones de red disponibles para mi equipo aparecian el nombre de la intergrada en este caso una intel, y arriba la Atheros, aparecia como AR5007+ o algo asi :P, ok, todo esto estaba muy bien, hasta que unos meses despues, cuando insertaba la tarjeta en la ranura de repente se ciclaba el sistema, el mouse, etc, y los leds parpadeaban intermitentemente, y me volvia el sistema innestable, si reconocia la tarjeta y todo pero no la podia usar, hasta que un dia ya no reconocio mas mi tarjeta :S, y pues ya no se cicla al conectarla pero ya no aparecen las interfaces en iwconfig, y si doy en lspci si aparece ahi abajo el nombre del adaptador, mi pregunta es, como puedo hacer para que funcione de nuevo????


reinstalar los drivers talvez?, la tarjeta funciona bien pues en ese mismo portatil tengo xp y ahi no hay problema,  no he instalado ubuntu desde cero porke pienso que debe haber una solucion, actualice a jaunty y el problema perciste.

Realmente me intereza hechar a volar esa tarjeta, y agradesco todos los comentarios y sugerencias para lograrlo, si sirve de algo esta es mi tarjeta

http://i1.ebayimg.com/01/i/001/14/03/14d7_1.JPG

lo peor es que ya mande pedir un adaptador para conectarle una antena externa :(

de antemano muchas gracias y espero respuesta amigos ;)



lizzy_0221

  • Visitante
Re: PCMCIA Dejo de ser detectada en UBUNTU 9.04
« Respuesta #1 en: 08-05-2009, 02:11 (Viernes) »
Que aqui nadie contesta o que ¬¬