Autor Tema: Intel Wifi Link 5100 AGN no conecta a WPA  (Leído 15571 veces)

0 Usuarios y 1 Visitante están viendo este tema.

rOoLeZ

  • Visitante
Intel Wifi Link 5100 AGN no conecta a WPA
« en: 19-11-2009, 23:03 (Jueves) »
Hola,

Tengo un problemilla con mi tarjeta wifi del portatil, es una Intel Wifi Link 5100 AGN y los drivers que tiene instalados son los ultimos 13.0.0.107.

Pues total, ni con estos últimos que directamente la tarjeta no funciona ni conectan a nada, ni con los antiguos que son el 12.1.2., no veo manera de conectar a mi router con DD-WRT con ninguna configuracion WPA, eso si, WEP al pelo........

Cuando se pone a conectar dice......Obteniendo dirección de red, pues sale eso y a los 2seg reintenta conectar y así 4 o 5 veces hasta que se detiene.

Haber si algien sabe que puede pasar

Un saludo y gracias

Post Merge: 20-11-2009, 10:06 (Viernes)
haber si alguien sabe algo  ???


« Última modificación: 20-11-2009, 10:06 (Viernes) por rOoLeZ »

rOoLeZ

  • Visitante
Re: Intel Wifi Link 5100 AGN no conecta a WPA
« Respuesta #1 en: 23-11-2009, 08:55 (Lunes) »
 ^-^

Manbostar

  • Visitante
Re: Intel Wifi Link 5100 AGN no conecta a WPA
« Respuesta #2 en: 23-11-2009, 09:27 (Lunes) »
¿Windows XP SP2?  ^-^

rOoLeZ

  • Visitante
Re: Intel Wifi Link 5100 AGN no conecta a WPA
« Respuesta #3 en: 23-11-2009, 14:02 (Lunes) »
SP3  ^-^

Desconectado Kozaki666

  • Alégrame el dia...
  • *******
  • Mensajes: 2550
  • Trogloditus Maximus
Re: Intel Wifi Link 5100 AGN no conecta a WPA
« Respuesta #4 en: 23-11-2009, 22:05 (Lunes) »
¿No estará el router con DD-Wrt haciendo de cliente y AP a la vez, verdad?  :-X

rOoLeZ

  • Visitante
Re: Intel Wifi Link 5100 AGN no conecta a WPA
« Respuesta #5 en: 24-11-2009, 08:34 (Martes) »
el router esta en modo repetidor.........ademas, en WEP me funciona al pelo

Desconectado Kozaki666

  • Alégrame el dia...
  • *******
  • Mensajes: 2550
  • Trogloditus Maximus
Re: Intel Wifi Link 5100 AGN no conecta a WPA
« Respuesta #6 en: 24-11-2009, 18:56 (Martes) »
el router esta en modo repetidor.........ademas, en WEP me funciona al pelo

Si no repites exactamente con el mismo nivel de seguridad/codificación que tiene el router "principal", no funciona.

WEP->WEP ,  WPA->WPA

Es ¿problema? del DD-Wrt, no de la Intel.

El caso típico que se da cuando se intenta expandir la cobertura de un AP que trabaja con WEP pero en la "expansión" queremos usar WPA... ^-^

rOoLeZ

  • Visitante
Re: Intel Wifi Link 5100 AGN no conecta a WPA
« Respuesta #7 en: 03-12-2009, 16:43 (Jueves) »
pues en otro ordenadores he conectado a Linksys puesto en WPA............y este conectado a una WEP, todo esto sin problemas.

 ???

vasfer

  • Visitante
Re: Intel Wifi Link 5100 AGN no conecta a WPA
« Respuesta #8 en: 16-12-2009, 03:23 (Miércoles) »
hola no soy muy nuevo en esto de reparar pero lo importante del todo es que tube valor de cambiar algunos cables que llegan a esa tarjeta tengo una hp 1160 y tiene esa tarjeta al principio no me funcionaba muy bien y eso paso un año pues usaba un adaptador ya que pensaba q las señales que llegaban a mi portail eran muy debiles pues no era asi creo que las wifi link tienen un defecto no sel cual sea pero lo que yo hice y me funciona hasta el dia y ya no tengo q usar el molestoso adaptador
Abri la tapa de laparte de abajo del portatil donde suponia que estaba la tarjeta wifi y asi era esta tarjeta tiene 2 conectores un main y un aux (principal y auxiliar ) desconecte las 2 y la que estaba en auxiliar la conecte en MAIN y la auxiliar la deje sin conectar ya que mi portatil llevan 3 cables a esa tarjeta y solo estaban conectadas 2 pues yo la deje con el auxiliar conectada en principal y eso fue todo ahora no tengo problemas de conexion de red y no sale el maldiro obteniendo red ah los cables q van a la tarjeta viene señalados bueno eso es mi aporte cuidate bye

polaina

  • Visitante
Re: Intel Wifi Link 5100 AGN no conecta a WPA
« Respuesta #9 en: 19-01-2010, 19:30 (Martes) »
Hola tengo el mismo controlador y mi problema creo que es el mismo. A mi esto me pasa con un router 3com que emite en b y g. La controladora INTEL 5100 conecta cuando quiere, pero eso si, cuando conecta mientras no reinicies el ordenador no se desconecta. He probado conectar a otro ruter ahora de la marca zyxel y en este no hay ningun problema. Siempre conecta bien sin problemas. Ambos tienen clave WPA-PSK. Alguna idea de que puede pasar aqui???

Un saludo

PD: El router 3com funciona de maravilla en otros portatiles desde hace años.

WerTy

  • Visitante
Re: Intel Wifi Link 5100 AGN no conecta a WPA
« Respuesta #10 en: 02-03-2010, 23:21 (Martes) »
Hola

Soy nuevo por este foro, y estoy aprendiendo en esto de las tutorias wireles, dispongo de 2 pc's uno portatil con una tarjeta inalambrica Intel Wifi Link 5100 AGN y en el de sobremesa de SMC PCI.

Me he descargado el Wifislax y el Wifiway para probar, pero no consigo que me reconozca la tarjeta, me dice que no hay ningun dispositivo wireless.

Haber si alguien puede orientarme un poco.

Salu2 y muchas gracias