Autor Tema: Raid1 me ha fallado, ¿cómo lo recupero? (Solucionado)  (Leído 1464 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Samuelongui

  • Visitante
Raid1 me ha fallado, ¿cómo lo recupero? (Solucionado)
« en: 21-02-2010, 15:24 (Domingo) »
No se si por una actualización de windows (lo dudo) o por el tuneup 2010 (me da a mí que sí), pero he reiniciado el pc y me pone algo asi como:

raid1 disk failure or not responding.

La cuestión es que el S.O me carga (estoy escribiendo desde él) pero ahora me salen 2 discos en vez de sólo 1



la pregunta es simple: como vuelvo a montar el raid1 sin tener que formatear todo?


« Última modificación: 22-02-2010, 15:09 (Lunes) por Samuelongui »

djfreeman

  • Visitante
Re: Raid1 me ha fallado, ¿cómo lo recupero?
« Respuesta #1 en: 21-02-2010, 15:30 (Domingo) »
grabate uan version ubuntu la ultima en live cd a ver si te reporta fallo en disco duro...para descartar temas x ai..antes de formatear


Nos comentas que tal...

en mi blog hay un apartado sobre puede que te sirva de ayuda....(creo que esta en el apartado reparacion portatil 1 creo)

mira por ai.....a ver si te ayuda

pdt.lo q mas me extraña q tengas el icono de ubuntu y uses  windows ajjaaj

Samuelongui

  • Visitante
Re: Raid1 me ha fallado, ¿cómo lo recupero?
« Respuesta #2 en: 21-02-2010, 15:38 (Domingo) »
según el HD Tune Pro, los discos duros no presentan avería. ¿Como vuelvo a montar el Raid1 sin formatear todo?

P.D: uso ubuntu virtualizado para aprenderlo poco a poco. Los que nos hemos criado con windows debemos dar el paso poco a poco (al menos yo)

Post Merge: 22-02-2010, 15:08 (Lunes)
Solucionado!!!! Gracias al programa RadiXpert. Es solo para AMD, que suerte la mia, jejejeje

 >:(
« Última modificación: 22-02-2010, 15:08 (Lunes) por Samuelongui »

//FINAL Y MÁS DOS RESPUESTAS