Autor Tema: Pantalla en negro habiendo instalado windows 7  (Leído 1491 veces)

0 Usuarios y 1 Visitante están viendo este tema.

pitiriguisvi

  • Visitante
Pantalla en negro habiendo instalado windows 7
« en: 09-03-2009, 21:08 (Lunes) »
Buenas:

Instalé el windows 7 y dejé también el xp, los dos en un mismo ordenador. Y ahora no me funciona el windows 7 xq me da un error y cuando inicio xp se me keda la pantalla en blanco... Alguien sabe qué puede estar pasando?

UN saludo



Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Pantalla en negro habiendo instalado windows 7
« Respuesta #1 en: 21-03-2009, 08:14 (Sábado) »
últimamente hay mucho mas trafico de lo normal en el foro y algún tema se pierde, como por ejemplo este >:D

¿sigues teniendo el problema?

pitiriguisvi

  • Visitante
Re: Pantalla en negro habiendo instalado windows 7
« Respuesta #2 en: 22-03-2009, 22:46 (Domingo) »
Si asi es. Lo unico que he conseguido resolverlo: fin + f1 y luego fin + f6 y se pone la pantalla de inciio. Aunque es un poco molesto tener que hacerlo todo el rato.
UN saludo

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Pantalla en negro habiendo instalado windows 7
« Respuesta #3 en: 29-03-2009, 09:10 (Domingo) »
la verdad es que desconozco la función de las combinaciones fin+f1 y fin+f6, mi pc no hace nada con esas combinaciones.

¿no sera fn+f1 y fn+f6? si es eso te digo lo mismo ¿usas un portátil? si es así esas combinaciones no siempre son iguales en todos los portátiles, el  mio no hace nada con esas combinaciones.

un consejo, cuando pruebes sistemas nuevos mejor hazlo sobre un emulador tipo VMware, te ahorraras este tipo de problemas que solucionarlos suele ser complicado.


saludos

pitiriguisvi

  • Visitante
Re: Pantalla en negro habiendo instalado windows 7
« Respuesta #4 en: 29-03-2009, 11:58 (Domingo) »
Que fallo xd era fn + f1 si, perdón. Bueno el caso es que la pantalla se me queda como cuando pulsas fn + f6 que es que la pantalla se desactiva y se pone en negro. Y utilizo portátil si.

Un saludo