Autor Tema: problema con ip fija  (Leído 2596 veces)

0 Usuarios y 1 Visitante están viendo este tema.

amarillocola

  • Visitante
problema con ip fija
« en: 29-09-2009, 00:34 (Martes) »
Saludos. Tengo un portatil con Windows 7 instalado, y con una wireless con chip Atheros 5007.Mi problema es que si pongo la configuracion del protocolo TCP/IP 4 en modo automático no tengo ningún problema y navego perfectamente. Cuando intento asignar una ip fija, obviamente dentro del rango de la ip del router, el sistema me conecta pero me dice "Red no identificada". El router es un Zyxel de telefónica.
Muchas gracias y un saludo.,



Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: problema con ip fija
« Respuesta #1 en: 29-09-2009, 00:52 (Martes) »
¿puedes poner los datos exactos que usas cuando lo configuras con IP fija?


un saludo

amarillocola

  • Visitante
Re: problema con ip fija
« Respuesta #2 en: 29-09-2009, 16:26 (Martes) »
Bien pues lo pongo de la siguiente manera:

IP :                          192.168.1.50
MASCARA:               255.255.255.0
PUERTA ENLACE:     192.168.1.1
--------------------------------------------
DNS PRIMARIO:       195.235.113.3
DNS SECUNDARIO:  195.235.113.4
--------------------------------------------

Esta configuración ya la usé en varias otras redes que instale y me fue a la perfeccion. Si bien es cierto que todas ellas eran con Windows XP. He leido en algun sitio que el Vista tiene un Bug donde da error cuando la pones como fija, e igual Windows 7 lo ha heredado, pero parezme muy raro. Igual tien algo que ver con el protocolo Ip6 que usan estos dos.

Mucahs gracias

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: problema con ip fija
« Respuesta #3 en: 29-09-2009, 23:55 (Martes) »
curiosas DNS, las de Timofónica (al menos en España) son 80.58.61.250 y 80.58.61.254.

prueba con esas o con las openDNS

   208.67.222.222
   208.67.220.220

el BUG de Windows que comentas es al reves, el problema sale consigues las IP de forma automatica.

Citar
Esta configuración ya la usé en varias otras redes que instale y me fue a la perfeccion

antes de dar por supuesto que esa configuaracion es buena deberías acceder al router y verificar que esos datos que estas poniendo son correctos, así como verificar que el DHCP esta habilitado y el filtrado MAC desactivado.


un saludo