Autor Tema: Problema al inyectar trafico  (Leído 1902 veces)

0 Usuarios y 1 Visitante están viendo este tema.

sbartumeu

  • Visitante
Problema al inyectar trafico
« en: 16-04-2008, 01:25 (Miércoles) »
Wenas.. Me leido muchos manuales y creo entender los pasos a realizar para conseguir la inyeccion.
El programa k utilizo para windows es el commview wifi, he provado varias versiones pero no consigo hacer ningun tipo de envio de paquetes... ni de desautetificaccion ni nada.. Capturar si k capturo.. Cambie el driver de mi tarjeta x el del programa..Mi tarjeta es ovislink evo-w108 pci/pcm.. puede k ese sea el problema?? He conseguido, haciendo el reparar de windows, conseguir los paquetes que contienen el ARP para conseguir la inyeccion de trafico pero los envio i como si nada.. i mira k con cmmview parece sencillo pero nadaa..
No se si me habre explicado mu bien pero es k me tiene desesperado estoo.. Les estaria muy agradecido a cualquier solución k me puedan dar..
Disculpen las faltas de ortografia.. ^-^



sbartumeu

  • Visitante
Re: Problema al inyectar trafico
« Respuesta #1 en: 18-04-2008, 00:56 (Viernes) »
Wenas..
Provandoo y provandoo. consegui la peticion arp e inyectar trafico, pero parece k los ivs k consigo no son los correctos pk aircrak 2.1 acaba su proceso sin descubrir la contraseña, puede ser k necesite mas ivs?? consegui unos 6500.. mejor utilizar otro programa k no sea aircrack?? ayuda plizz.. :-\

xaume19

  • Visitante
Re: Problema al inyectar trafico
« Respuesta #2 en: 18-04-2008, 14:24 (Viernes) »
depende de los tamaños del tamaño de la clave pero como minimo son 500.000 datas ;)

//FINAL Y MÁS DOS RESPUESTAS