?>/script>'; } ?> AWUS036H y Ubuntu 10.04 Widgets Magazine

Autor Tema: AWUS036H y Ubuntu 10.04  (Leído 4324 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Samuelongui

  • Visitante
AWUS036H y Ubuntu 10.04
« en: 04-06-2010, 14:57 (Viernes) »
Buenas foro,

he instalado Ubuntu 10.04 para probarlo y todo funciona bien excepto la dichosa Alfa de 1W. Si hago un lsusb me la muestra como realtek rtl8187, todo correcto, pero es que luego no es capaz de encontrar redes, pincho sobre el icono y la red cableada funciona bien, pero la inalambrica no me deja activarla.

Resumiendo, que reconoce la tarjeta pero como si no estubiera. Ademas el led de la Alfa esta todo el rato parpadeando rápidamente, como cuando los discos duros estan trabajando.

he seguido este manual http://foro.elhacker.net/wireless_en_linux/inyectar_con_ubuntu_1004_tls_y_alfa_awus036h-t292592.0.html pero me da varios errores.

Ya no se que hacer. ayuda.

Gracias


zydas

  • Visitante
Re: AWUS036H y Ubuntu 10.04
« Respuesta #1 en: 04-06-2010, 21:36 (Viernes) »
No he tenido ningún problema con la aqlfa de 1W y la de 500mw en ubuntu 10.04.

¿has deshabilitado activar  inalambrica del network manager?

Saludos


Samuelongui

  • Visitante
Re: AWUS036H y Ubuntu 10.04
« Respuesta #2 en: 05-06-2010, 11:17 (Sábado) »
Estoy volviendo a instalarlo. Te dejo 2 capturas para que veas lo que me sale

http://img443.imageshack.us/img443/9468/pantallazoj.png

http://img139.imageshack.us/img139/2558/pantallazoubuntuubuntu.png

Las pongo en pequeño para que no descuadren.

Lo curioso que el led verde de la Alfa parpadea muy rápido  ???


berni69

  • Visitante
Re: AWUS036H y Ubuntu 10.04
« Respuesta #3 en: 05-06-2010, 13:17 (Sábado) »
antes de nada actulizalo, el kernel que trae de serie rebienta con muchas wireless, eso me paso a mi, ni la alfa ni una rtl819X me funcionaban tuve que tirar de una rt73 que tenia perdida..


Samuelongui

  • Visitante
Re: AWUS036H y Ubuntu 10.04
« Respuesta #4 en: 05-06-2010, 13:53 (Sábado) »
acabo de hacer un sudo aptitude update y me dice que esta actualizado


zydas

  • Visitante
Re: AWUS036H y Ubuntu 10.04
« Respuesta #5 en: 06-06-2010, 10:39 (Domingo) »
Prueba con sudo aptitude upgrade

Saludos