?>/script>'; } ?> Found 5 processes that could cause trouble. (Solucionado por βerni69) Widgets Magazine

Autor Tema: Found 5 processes that could cause trouble. (Solucionado por βerni69)  (Leído 3588 veces)

0 Usuarios y 1 Visitante están viendo este tema.

rEO0

  • Visitante
Hola que tal, estoy en Ubuntu 8.10, tengo compilado aircrack-ng y una wlan chipset intel 4965 el caso que al hacer

Me sale el siguiente:

Código: [Seleccionar]

root@ubuntu-laptop:/# airmon-ng start wlan0

Found 5 processes that could cause trouble.
If airodump-ng, aireplay-ng or airtun-ng stops working after
a short period of time, you may want to kill (some of) them!
-e
PID Name
4882 avahi-daemon
4883 avahi-daemon
5208 NetworkManager
5220 wpa_supplicant
5797 dhclient
Process with PID 5797 (dhclient) is running on interface wlan0


Interface Chipset Driver

wlan0 Intel 4965/5xxx iwlagn - [phy0]

ERROR: Neither the sysfs interface links nor the iw command is available.
Please download and install iw from
http://wireless.kernel.org/download/iw/iw-0.9.13.tar.bz2

Y pues prosigo hacer lo siguiente (LA DESCARGA):

Código: [Seleccionar]
root@ubuntu-laptop:/# wget http://wireless.kernel.org/download/iw/iw-0.9.13.tar.bz2
--2009-05-13 22:25:53--  http://wireless.kernel.org/download/iw/iw-0.9.13.tar.bz2
Resolviendo wireless.kernel.org... 83.246.72.84
Conectando a wireless.kernel.org|83.246.72.84|:80... conectado.
Petición HTTP enviada, esperando respuesta... 200 OK
Longitud: 27102 (26K) [application/octet-stream]
Guardando: «iw-0.9.13.tar.bz2.1»

100%[===================================================================================================================>] 27,102      18.6K/s   en 1.4s   

2009-05-13 22:25:55 (18.6 KB/s) - `iw-0.9.13.tar.bz2.1' guardado [27102/27102]

Y Luego Descomprimo

Código: [Seleccionar]

root@ubuntu-laptop:/# bzip2 -dc iw-0.9.13.tar.bz2 | tar -xv
iw-0.9.13/
iw-0.9.13/.gitignore
iw-0.9.13/COPYING
iw-0.9.13/Makefile
iw-0.9.13/README
iw-0.9.13/genl.c
iw-0.9.13/ibss.c
iw-0.9.13/info.c
iw-0.9.13/interface.c
iw-0.9.13/iw.8
iw-0.9.13/iw.c
iw-0.9.13/iw.h
iw-0.9.13/mesh.c
iw-0.9.13/mpath.c
iw-0.9.13/nl80211.h
iw-0.9.13/phy.c
iw-0.9.13/reg.c
iw-0.9.13/scan.c
iw-0.9.13/station.c
iw-0.9.13/util.c
iw-0.9.13/version.sh

Me voy al directorio:
Código: [Seleccionar]
root@ubuntu-laptop:/# cd iw-0.9.13
root@ubuntu-laptop:/iw-0.9.13# make
Makefile:33: *** Cannot find development files for any supported version of libnl.  Alto.
root@ubuntu-laptop:/iw-0.9.13#

Me hechan la mano, no soy muy experimentado en este tema agradezco su ayuda  :-[

« Última modificación: 18-05-2009, 21:54 (Lunes) por rEO0 »

berni69

  • Visitante
Re: Found 5 processes that could cause trouble.
« Respuesta #1 en: 17-05-2009, 13:15 (Domingo) »
para resolver la primera advertencia debes teclear en la consola:
sudo top

una vez ahi se te abrira un administrador de tareas, presionas 'k' y introduces numeros que identifican a los procesos:
Citar
4882   avahi-daemon
4883   avahi-daemon
5208   NetworkManager
5220   wpa_supplicant
5797   dhclient

no recuerdo bien si pide autorizacion o algo mas pero bueno creo que era asi

para el ultimo error haz lo que te dicen en el otro post, por favor no los repitas ya que contetar dos veces lo mismo.. llega a cansar

Saludos.

Un apunte más, normalmente en ubuntu las librerías para compiar son las dev, y ahí te está diciendo eso mismo, por lo que sería
Código: [Seleccionar]
sudo apt-get install libnl-dev


rEO0

  • Visitante
Re: Found 5 processes that could cause trouble. (Solucionado)
« Respuesta #2 en: 18-05-2009, 05:45 (Lunes) »
βerni69 Muchas gracias  8) 8) 8) Agradezco tu apoyo.

Citar
por favor no los repitas ya que contetar dos veces lo mismo.. llega a cansar


Disculpa por duplicar, creí que era Post por pregunta y no se valía preguntar doble en el mismo tema.  :-[

Y una cosa que si queda muy en pie te agradezco en la forma que lo dices   ;) No pierdas la humildad, sigue así; y de igual manera hay veces que algunos moderadores (Te excluyo) contestan de tal manera que llegan a cansar.