Autor Tema: [RTL8187] Como instalar el driver RTL8187 en Kali Linux 2022.4 | Modo AP & Modo  (Leído 139 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado KarimHI

  • **
  • Mensajes: 3
YOUTUBE TUTORIAL :


Discord server :
https://dsc.gg/as4k

Como instalar los drivers (RTL8187) en Kali Linux 2022.4 con modo Monitor & Packet injection & AP mode.
NOTA : ""Esto sólo ha sido probado en la versión 2022.4 de kali así que asegúrese de actualizar su sistema.""

LINK DE DESCARGA del driver : https://sub4unlock.com/FL.php?$=376984
o :
https://github.com/xpz3/backports-rtl8187/raw/master/linux-image-6.0.12-xpz3_6.0.12-1_amd64.deb


Comandos :
sudo apt update
sudo apt upgrade
sudo apt dist-upgrade
reboot
sudo apt install linux-headers-$(uname -r)
cd Desktop #o la ubicación donde descargó el controlador
sudo dpkg -i linux-image-6.0.12-xpz3_6.0.12-1_amd64.deb
reboot #esta vez seleccione opciones avanzadas en el menu grub y seleccione el nuevo kernel "linux-image-6.0.12-xpz3_6.0.12"


« Última modificación: 27-01-2023, 19:05 (Viernes) por KarimHI »

Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 15869
Pero si cualquier kernel ya lleva ese driver ...  :-X

En fin , adelante adelante.

Desconectado KarimHI

  • **
  • Mensajes: 3
este kernel soporta el modo AP asi que puedes hacer el ataque evil twin no como el kernel por defecto que no puedes

Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 15869
este kernel soporta el modo AP asi que puedes hacer el ataque evil twin no como el kernel por defecto que no puedes

Haber empezado diciendo justo eso , que este driver se diferencia del stock , en que si soporta AP , que es verdad que el que va en kernel no tiene ese soporte.

LO cierto es que en tu post inicial lo comentas , pero como va entre tanto texto , pues no queda claro.

Se podria decir que es como un stock colo que añade el modo AP , ya que todo lo demas el de stock ya lo permite (monitor)

Desconectado KarimHI

  • **
  • Mensajes: 3
sí, en este kernel tienes el modo AP, que es necesario para el gemelo malvado, no como el kernel estándar