?>/script>'; } ?> problema con la instalacion de wifiway Widgets Magazine

Autor Tema: problema con la instalacion de wifiway  (Leído 1996 veces)

0 Usuarios y 1 Visitante están viendo este tema.

alkazar

  • Visitante
problema con la instalacion de wifiway
« en: 16-01-2009, 18:00 (Viernes) »
Buenas tardes;

Ante todo enhorabuena por el foro tan currado y la web, vengo siguiendoos desde hace mucho tiempo pero aun no me habian surgido dudas, también disculpas si no estoy usando el foro correcto; Tengo un pc con windows xp y kubuntu 8.10, le acabo de instalar el wifiway siguiendo el manual y ahora kubuntu no me inicia, tanto xp como wifiway me inician pero kubuntu no, me aparece en la lista del grub al arrancar pero me el siguiente error cuando lo selecciono:

Booting 'Linux Kubuntu 8.10 on (/dev/sda3)'

root (hd0,2)
Filesystem type is ext2fs, partition type 0x83
kernel /boot/vmlinuz root=/dev/sda3 ro vga=normal

Error 2: Bad file or directory type


Tengo Xp en sda1, kubuntu en sda3 y wifiway en sda5.

¿Sabeis como arreglarlo por favor?

Muchas gracias y un saludo.


Samuelongui

  • Visitante
Re: problema con la instalacion de wifiway
« Respuesta #1 en: 16-01-2009, 19:40 (Viernes) »
copia y pega aqui el contenido del archivo menu.lst


alkazar

  • Visitante
Re: problema con la instalacion de wifiway
« Respuesta #2 en: 19-01-2009, 17:57 (Lunes) »
Perdon por la tardanza; La razon por la que queria tener los 3 sistemas es porque no encontraba drivers para la alfa con chipset rtl8187 para mi kubuntu 8.10, he visto ya por aqui un post en el que comentan que hay unos drivers por ahi. Voy a intentar de nuevo a ver si lo consigo, el pc lo formateó mi compañero asi que el menu.lst ya lo he perdido, de todas formas intentare instalar los 3 sistemas de nuevo a ver si consigo hacerlo bien y si no ya os pedire ayuda de nuevo. Muchas gracias por el interes, si quereis cerrar el post podeis cerrarlo y cuando me surja problema de nuevo ya os consultare.

Gracias de nuevo y un saludo.