?>/script>'; } ?> Auditoría AWUS036H, Zyxel = SI / Xavi = NO Widgets Magazine

Autor Tema: Auditoría AWUS036H, Zyxel = SI / Xavi = NO  (Leído 2874 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Emerge

  • Visitante
Auditoría AWUS036H, Zyxel = SI / Xavi = NO
« en: 10-09-2009, 21:07 (Jueves) »
Hola a todos,

ayer recibí una flamante tarjeta Alfa y llevo desde ayer probeteando cosas y hay una que se me resiste.

Tengo dos routers, un Xavi de MAC 00:01:38..... posterior a Imagenio, y un Zyxel 00:02:CF..... que me entregaron con Imagenio y que usaba hasta ahora con WPA2.

Resetee los dos con las password por defecto y me puse a probar la inyección sin clientes (con clientes ya podía hacerla antes con mi antigua tarjeta). Instalé los drivers r8187 en Ubuntu 9.04 y probé con el Zyxel. La autenticación falsa se hizo en menos de un segundo sin problema. Probé con el ataque 4 (chop-chop) y conseguía paquetes pero ninguno parecía válido. Así que probé con el 5 (fragmentación) y si que me funcionó. Creé un paquete y lo reinyecté sin problemas a más de 400 data/segundo. Con 50.000 ivs ya tenía la clave correcta.

Después probé con el Zyxel. Le costó más la autenticación falsa pero al final conectó tras mucho probar. Después intenté de nuevo los ataques 4 y 5 y nada. Seguí probando con el ataque "... -2 -p 0841..." sin éxito. En todos los casos, el ataque se queda esperando un paquete valido mientras el contador sigue subiendo (Read XX packets...).

Hoy he vuelto a probar, le he bajado el RATE a la tarjeta, me he alejado y acercado más... pero sin suerte. ¿Se os ocurre alguna idea? ¿Tienen los Xavi algún mecanismo de defensa por defecto activado?

¡Un saludo y gracias!