Autor Tema: Problema router tp link tl-wr1043nd y portatiles del colegio  (Leído 3950 veces)

0 Usuarios y 1 Visitante están viendo este tema.

jmcc

  • Visitante
Hola amig@s
Mi problema es el siguiente: No tenia buena cobertura con el internet en mi casa y me compre el tp link tl-wr1043nd, le puse el firmware dd-wrt, perfecto. Lo configure como repetidor universal y he conseguido que me vaya bien el internet en mi portatil y en el sobremesa de mi hermano. Sin embargo, los portatiles que tienen mis hermanos, que dan en el colegio (toshiba), consiguen conectarse al router pero sin conexion a internet.

¿A alguien mas le ha pasado? ¿alguna sugerencia?

salu2 y gracias



Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8392
Re: Problema router tp link tl-wr1043nd y portatiles del colegio
« Respuesta #1 en: 22-05-2012, 20:59 (Martes) »
hola

por favor, aporta mas datos

¿te da algún error? Triangulito amarillo en el gestor de conexiones de win o alguna cosa

¿que seguridad tiene tu red?

¿en el colegio pueden conectar?

no se todo lo que se te ocurra, por que con esos datos y la bola de cristal en el taller es complicadisimo hacerse a la idea de lo que esta ocurriendo.

puede ser, desde que estén limitados por sofware, hasta que no este encendido el portátil  >:D

saludos

jmcc

  • Visitante
Re: Problema router tp link tl-wr1043nd y portatiles del colegio
« Respuesta #2 en: 22-05-2012, 22:12 (Martes) »
mas informacion:
- Funcionan con guadalinex, los da el colegio asi que no puedo instalar nada porque no tengo la clave de superusuario. Tienen el gestor de descargas por defecto claro.
- Los enciendo (xD) y los conecto al router ya mencionado con clave WPA2 TKIP+AES y todo correcto hasta ahi.
- Si pongo firefox no carga ninguna pagina, tampoco la del router principal (192.168.1.1) ni del router repetidor (192.168.2.1).
- En el colegio sí se pueden conectar perfectamente, el problema esta en este router y como ya he dicho antes, se conecta perfectamente a la red pero no tienen internet. Sin embargo los otros dos ordenadores que tengo se conectan a la perfeccion, con diferentes tarjetas wireless y cable.

Gracias de nuevo

Chumpy

  • Visitante
Re: Problema router tp link tl-wr1043nd y portatiles del colegio
« Respuesta #3 en: 22-05-2012, 22:52 (Martes) »
Has probado a conectarte a otra red? Es posible que estes configurando mal la conexión?

Desconectado jar229

  • Colaborador
  • *
  • Mensajes: 4599
Re: Problema router tp link tl-wr1043nd y portatiles del colegio
« Respuesta #4 en: 23-05-2012, 00:50 (Miércoles) »
Y no será que tienen configuradas unas IP's fija para la conexión al colegio (y que no coincide con el rango de tu red) ???
Valoraciones positivas en compra/venta:
162 en Htcmania
215 en Har2mano
23 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

jmcc

  • Visitante
Re: Problema router tp link tl-wr1043nd y portatiles del colegio
« Respuesta #5 en: 23-05-2012, 13:21 (Miércoles) »
Se me olvidaba comentar otro problemila, en el router principal tengo DHCP activado y en el repetidor tambien, pero no se por que cuando me conecto al repetidor con DHCP no llega a conectarse, tarda mucho y lo deja. Por eso lo que hago es poner las IPs manualmente en todos los ordenadores. Asi que la IP no es el problema porque se la he cambiado.
Aclaro que tengo que ponerle la IP manual a todos los PCs

salu2