Autor Tema: problema con canal 3  (Leído 1441 veces)

0 Usuarios y 1 Visitante están viendo este tema.

skamaleo

  • Visitante
problema con canal 3
« en: 25-06-2009, 14:44 (Jueves) »
Hola foreros! hace 2 dias que me he interesado en esto de la auditoria wireless y... puesto que tengo un router wifi, he decidido ponerlo a prueba con wifislax y mi ipw3945.

Todo el proceso se llevó a cabo perfectamente con la wifi puesto en el canal 3 y... cuando cambié de OS (sistema operativo) exactamente fue a Windows Vista, no me reconocía la wifi en el canal 3 y si la cambio al canal 11 ya sí.

Hay alguna solución para que me funcione en el canal 3? ya que en linux sí funciona y además mejor que el canal 11...

P.D.: No tengo instalados los drivers de la ipw en Windows Vista porque me funciona mejor sin ellos... Tengo los drivers instalados que Windows Vista llevaba. Además, si me instalo los drivers de Intel, no me deja cambiar la MACs ni nada y me coge menos señal...

Espero soluciones cracks!



Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: problema con canal 3
« Respuesta #1 en: 25-06-2009, 15:12 (Jueves) »
buenas

en un principio no es necesario que le indiques ningún canal al adaptador, esa configuración la tienes que hacer en el router, tienes que decirle al router que trabaje en el canal 3, el adaptador se auto-ajusta a lo que dice el router.



saludos

ChimoC

  • Visitante
Re: problema con canal 3
« Respuesta #2 en: 25-06-2009, 15:22 (Jueves) »
Buenas:

NO tengo ni idea de dónde mover este post  ^-^

Un saludete "pasao de caló"

ChimoC

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: problema con canal 3
« Respuesta #3 en: 25-06-2009, 15:40 (Jueves) »
llevo un despide con lo de las zonas que ...... >:D

lo muevo yo ;)

//FINAL Y MÁS DOS RESPUESTAS