Autor Tema: Mi ordenador se desconecta del WIFI. ¿podeis ayudarme?  (Leído 28588 veces)

0 Usuarios y 1 Visitante están viendo este tema.

vidocq

  • Visitante
Mi ordenador se desconecta del WIFI. ¿podeis ayudarme?
« en: 18-07-2010, 17:41 (Domingo) »
Hola, quisiera comentaros un problema que tengo con mi conexión wifi.

Tengo 2 ordenadores de sobremesa en casa, uno de ellos tiene el router al lado, y se conecta a internet mediante cable de red. El otro ordenador está en otra habitación y se conecta via wifi.

El problema es que el ordenador que se conecta via wifi frecuentemente pierde la señal y se desconecta de internet. Ultimamente sucede más a menudo. El caso es que pongo reparar y sigue sin conectar hasta que cuando quiere, se conecta.

No está en la habitación contigua, pero tampoco está muy lejos. El gráfico de proximidad de señal nunca ha sido estable, y puede poner desde muy mala señal a muy buena. No se realmente porque pasa esto (generalmente la señal es mas baja que alta, una rallita en el grafico de señal y conexion a 11mbps).

He provado de poner la torre de todas las maneras posibles, pero se desconecta igual

La distancia del ordenador al router pues quizas 10metros en el mismo nivel, con paredes, pero tampoco es un laberinto. estan las paredes de la habitacion, el pasillo, el recibidor, y la otra habitacion del router.

Cuando pongo reparar, hace diferentes resultados: unas veces pone conectando, tarda bastante con la ventanita conectando y de repente desaparece la ventana y tambien mi red de la lista de redes que ha encontrado, otras veces que no se conecta dice que no se ha podido cambiar la IP, y otras dice que la conexión es nula, y otras se conecta favorablemente (la minoria).

Normalmente cuando se conecta bien es cuando lo hace el pc sólo, sin que tenga que poner reparar.

Durante las veces que no se conecta y pongo actualizar lista de redes, aparecen la de los vecinos menos la mía.

Si voy apretando que vaya actualizando al final sale mi red que pone que es automatica la conexión, pero no la hace.

Aqui viene lo bueno: tengo un ordenador portatil nuevo, y desde la misma habitación me conecto con mi red wifi sin problemas y nunca me ha fallado. Si que el portatil esta encima de la mesa y quizas 1 metro mas cerca del router, pero el de sobremesa lo tengo encima del mueble a 1 metro de altura y con la antena que sale por detras de la caja lo mas despejada posible.

Entonces el fallo podria ser debido al ordenador de sobremesa, o alguna configuracion que le afecte.

Podria ser que:
1. el router no esté bien configurado para el ordenador de sobremesa que se conecta via wifi
2. me falle algun tipo de software en este ordenador (algun programa que interfiera o sea troyano o algo)

3. la tarjeta de red wifi( modelo c54Ri de Conceptronik) falle (la he cambiado de slot y sigue pasando lo mismo)

4. Haya alguna señal externa que interfiera con mi red wifi

5. otros

Tengo el bitdefender total security 2010 con firewall, pero antes tenia el mcafee y seguia pasando lo mismo con los problemas de conexion.

El driver de la tarjeta me dice que funciona perfectamente.

Si fallara siempre sería más facil de solucionar..pero el caso es que un dia puedo estar conectado 10h sin que se desconecte y otro dia no hay manera de que se conecte, y si lo consigo apenas dura 1h seguida la conexión, y sin cambiar nada ni software ni hardware ni posicion del router.

Luego, me he fijado que hay en propiedades avanzadas (boton derecho MiPC) de la tarjeta conceptronic un monton de parametros para configurar, de este tipo:
Adhoc Wireless Mode
Auto Channel Select
Auto Reconnect Mode
B/G Protection
CAM when AC Power
Country Region 11A
Country Region 11G
Fragment Threshold
Frame Aggregation
IEEE802.11h
Local Administration MAC Network Address
Network Type

en los cuales en muchos de ellos puedo poner enable/disble y algunos algun valor numerico y otros algo parecido a 802.11 B Only o 802.11 B/G Mix.

el caso es que yo siempre lo he dejado por defecto.

¿podria ser algun fallo de configuracion de estas propiedades anteriores?

Ahora mismo estoy escribiendo este mensaje en un bloc de notas pq llevo ya 50 min sin poder conectarme...

Llevo mas de 2 años con problemas conel wifi y ya me estoy cansando, porque pierdo mucho tiempo esperando a que el ordenador quiera conectarse...

He hecho formateos, pero luego he instalado siempre muchos programas que necesito y podria darse el caso de que uno de ellos interfiera.

A parte de esto, tengo una conexion de 10 megas de jazztel, y me tarda mucho en cargar paginas web, videos de youtube...no es normal...(antes tenia ya.com 10megas y seguia yendo bastante lento la carga de paginas / videos de internet).

Tengo un cable de red de unos 13m de longitud, y cuando conecto el ordenador a internet mediante el cable, la velocidad de carga de los videos y paginas web es mucho más alta. No hay color…

Uso el explorer...pero no creo que tenga mucho a ver, porque cuando me pongo en el chrome sigue desconectandose frecuentemente...

Me gustaría que me pudieseis dar algun consejo, a ver que opinais

muchas gracias!



orion999

  • Visitante
Re: Mi ordenador se desconecta del WIFI. ¿podeis ayudarme?
« Respuesta #1 en: 18-07-2010, 18:20 (Domingo) »

Una cosa mas ¿podrias decirnos como tienes configurada la seguridad en tu red? ¿abierta, wep,wpa?

vidocq

  • Visitante
Re: Mi ordenador se desconecta del WIFI. ¿podeis ayudarme?
« Respuesta #2 en: 18-07-2010, 21:13 (Domingo) »
si, es WPA

orion999

  • Visitante
Re: Mi ordenador se desconecta del WIFI. ¿podeis ayudarme?
« Respuesta #3 en: 18-07-2010, 22:29 (Domingo) »

Creo que tu mismo te contestas, si con el potatil logras conectarte desde el mismo sitio que con el de sobremesa, y con este ultimo no consigues mas que una rayita verde, es que la tarjeta inalambrica no te sirve, quizá el chipset sea antiguo o con poca sensibilidad,

con cambiarlo por otro mejor, o por un adaptador usb creo que soluccionarias el problem.O bien amplificas la señal del router para que te llegue mejor..... pienso que seria mas barata la 1ª opcion

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17429
  • Misántropo
Re: Mi ordenador se desconecta del WIFI. ¿podeis ayudarme?
« Respuesta #4 en: 18-07-2010, 22:35 (Domingo) »
estaría bien conocer las opciones que has elegido en eso y las opciones que te da, en rojo te pongo algunas que pienso es como deberías tenerlas.

  • Adhoc Wireless Mode desactivado
    Auto Channel Select mismo canal que el AP (router)
    Auto Reconnect Mode activado
    B/G Protection
    CAM when AC Power CAM
    Country Region 11A FCC
    Country Region 11G FCC
    Fragment Threshold
    Frame Aggregation
    IEEE802.11h desactivado
    Local Administration MAC Network Address desactivado
    Network Type infraestructura
    algo parecido a 802.11 B Only o 802.11 B/G Mix 802.11 B/G Mix

si como dices con el portátil te conectas bien casi seguro que el problema es la PCI, tengo una de esas con chip rt61 y funciona bien, no es para tirar cohetes pero no da para nada los problemas que describes.

¿has cambiado la antena o usas la de origen?


un saludo

Advertencia - mientras estabas escribiendo, una nueva respuesta fue publicada. Probablemente desees cambiar de antena antes revisar tu mensaje.

JUA JUA JUA, si si, ahora mismito lo reviso ;D ;D ;D

vidocq

  • Visitante
Re: Mi ordenador se desconecta del WIFI. ¿podeis ayudarme?
« Respuesta #5 en: 18-07-2010, 23:49 (Domingo) »
drvalium, de las opciones en las propiedades de la tarjeta conceptronic, te comento exactamente las opciones y lo que puedo escojer:

Adhoc Wireless Mode:
      802.11 B only  (opcion por defecto)
      802.11 B/G mix

Auto Channel Select
      disable  (opcion por defecto)
      enable

Auto Reconnect Mode activado
      disable
      enable  (opcion por defecto)

B/G Protection
       auto  (opcion por defecto)
       off
       on

CAM when AC Power CAM
       enable
       disble  (opcion por defecto)

Country Region 11A FCC
        Ch(149 - 161)
        Ch(149 - 165)
        Ch(36 - 140)
        Ch(36 - 165)  (opcion por defecto)
        Ch(36 - 48)
        Ch(36 - 64)
        Ch(36 - 64,149 - 165)
        Ch(52 - 64,149 - 161)

Country Region 11G FCC
        (Channel 1 - 11)   (opcion por defecto)
        (Channel 1 - 13)
        (Channel 1 - 14)
        (Channel 10 - 11)
        (Channel 10 - 13)
        (Channel 14)
        (Channel 3 - 9)

Fragment Threshold
        me permite escribir un valor numerico (por defecto 2346)

Frame Aggregation
        enable  (opcion por defecto)
        disable

IEEE802.11h
        enable
        disable  (opcion por defecto)

Local Administration MAC Network Address desactivado
        me permite escribir valor numerico (por defecto no hay ningún valor)

Network Type in
       802.11 ad.hoc
       infraestructura  (opcion por defecto)

power saving mode
   CAM (Constantly Awake Mode)  (opcion por defecto)
   Fast_PSP (Max power save mode)   
   Max_PSP (Max Power Savings)

Radio on/off
   enable (opcion por defecto)
   disable

RTS Threshold
   me permite escribir valor numerico (por defecto 2347)

SSID
   me permite escribir valor numerico (por no hay ningun valor)

WMM Capable
   enable (opcion por defecto)
   disable


luego, por lo que se refiere a la antena, tengo la de serie.


espero que esta informacion te sea util para saber el origen de mi problema

muchas  gracias

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17429
  • Misántropo
Re: Mi ordenador se desconecta del WIFI. ¿podeis ayudarme?
« Respuesta #6 en: 18-07-2010, 23:57 (Domingo) »
no hay de que ;)

te pongo solo las que has de modificar, el valor correcto en rojo

Adhoc Wireless Mode: (esta opción solo afecta a las conexiones punto a punto y no a las infraestructura)
      802.11 B only  (opcion por defecto)
      802.11 B/G mix

Auto Channel Select
      disable  (opcion por defecto)
      enable

CAM when AC Power CAM
       enable
       disble  (opcion por defecto)


WMM Capable
   enable (opcion por defecto)
   disable


la antena que lleva es bastante mala y da muy poca ganancia, cambiarla seria buena idea.

ajusta la tarjeta y haz un ping al router a ver que resultados da.