Autor Tema: Iwconfig  (Leído 3480 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Seminauta

  • Visitante
Iwconfig
« en: 07-11-2007, 05:00 (Miércoles) »
Hola por que cuando Doy IWCONFIG no me sale mi tarjeta??que tengo que hacer para que me aparezca??
E visto que hay un comando que seria algo asi ifconfig eth2 up, pero como se yo que mi tarjeta se llama eth2 en vez de ath2??
el caso es que no consigo hacer nada por que en el primer paso que es el de montar la tarjeta ya me da ese problema si alguien me puede ayudar se lo agradeceria.
La tarjeta tiene chipset zydas.
Un saludo



indio99

  • Visitante
Re: Iwconfig
« Respuesta #1 en: 07-11-2007, 07:14 (Miércoles) »
hola, la tarjeta es usb ??? ??? ???

si es así haz un

lsusb (ele ese u ese be)

si ahí no te aparece, pues sacala y pinchala de nuevo hasta que te aparezca.

si es pci, puedes verla con

lspci

igual si es pcmcia

lspcmcia

esa es una forma de ver si el sistema reconce el hardware conectado, después de eso ya veremos como seguir para ayudarte.

otra cosa, que S.O. usas ???

si es wifisalx 3.1, necesitas arrancar con algún cheatcode, por ejemplo nohotplug ...... ??? ??? ???

prueba también con wifiway 0.8.

y también a comprobar el md5 de las isos que te hayas descargado, para descartar también ese posible fallo.

saludos

Seminauta

  • Visitante
Re: Iwconfig
« Respuesta #2 en: 07-11-2007, 08:21 (Miércoles) »
Hola, lo primero muchas gracias por interesarte.
la tarjeta es USB, e probado lo de isusb pero me dice comand not found.
usar usar lo que se dice usar.......tengo el wifislax y el troppix pero todavia no lo e podido probar por que no consigo lo de la tarjeta.
que puedo hacer??

ChimoC

  • Visitante
Re: Iwconfig
« Respuesta #3 en: 07-11-2007, 10:22 (Miércoles) »
hola, la tarjeta es usb ??? ??? ???

si es así haz un

lsusb (ele ese u ese be)

si ahí no te aparece, pues sacala y pinchala de nuevo hasta que te aparezca.


Buenas:

NO has visto lo que te ha dicho indio99? (es "ele" no "i")

Un saludo

ChimoC

berni69

  • Visitante
Re: Iwconfig
« Respuesta #4 en: 07-11-2007, 11:26 (Miércoles) »
otra cosa no se si es por enfatizar o no, pero no es IWCONFIG, es iwconfig, ya que la consola de linux hace distinciones entre minuscula y mayusculas


prueba tambien con un ifconfig sin nada y dinos que  te sale


Saludos

Seminauta

  • Visitante
Re: Iwconfig
« Respuesta #5 en: 07-11-2007, 20:54 (Miércoles) »
Hola otra vez!!
he probado con lsusb y no me sale nada me devuelve reapidamente a la linea de comando sin ninguna respusta.
la de Iwconfig solo lo pongo aki asi jejeje.
cuando doy ifconfig solo me sale:
lo             link encap: local loopback
                inet addr: 127.0.0.1   mask: 255.0.0.0
                inet6 addr:     : : 1/128  scope host
                up loop back running mtu: 16436    metric:1
                rx packees:6 error:0 droppet: overruns:0 frame:0
                tx packees:6 error:0 droppet: overruns:0 carrier:0
                collisions:0  txqueuelen:0
                rx bytes:300   (300.0b)  tx bytes:300  (300.0b)
mas o menos jeje lo e copiado a mano, que puedo haces???
estoy descargando wifiway es el unico que me queda por provar
un saludo

indio99

  • Visitante
Re: Iwconfig
« Respuesta #6 en: 07-11-2007, 21:11 (Miércoles) »

si es wifisalx 3.1, necesitas arrancar con algún cheatcode, por ejemplo nohotplug ...... ??? ??? ???

prueba también con wifiway 0.8.

y también a comprobar el md5 de las isos que te hayas descargado, para descartar también ese posible fallo.

saludos

no has hecho referencia a si has comprobado el md5, o si necesitas arrancar con algún cheatcode.

saludos

Seminauta

  • Visitante
Re: Iwconfig
« Respuesta #7 en: 07-11-2007, 21:31 (Miércoles) »
que es eso del md5???no se lo que es

indio99

  • Visitante
Re: Iwconfig
« Respuesta #8 en: 07-11-2007, 21:38 (Miércoles) »