Autor Tema: TP-Link (modelo: TL-WN851N) ¿incompatible con WifiSlax 3.1?  (Leído 3089 veces)

0 Usuarios y 1 Visitante están viendo este tema.

PepeSal

  • Visitante
Por favor necesito ayuda.

Esta es mi primera vez en el mundo Wirelless, soy un neófito, mas bien un ignorante en el mundo de seguridad de redes y en mi primer intento me encuentro con que mi tarjeta, aparentemente no es compatible. En una ventana Shell de WifiSlax, usando el comando iwconfig me encuentro el mensaje “no wíreless extensions”.

En Windows logro ver las posibles redes disponibles, pero con WifiSlax no logro ver nisiquiera mi tarjeta. ¿Qué debo hacer?

Gracias.



danihack

  • Visitante
Re: TP-Link (modelo: TL-WN851N) ¿incompatible con WifiSlax 3.1?
« Respuesta #1 en: 19-04-2011, 14:44 (Martes) »
Hola porque no pruebas con wifiway 2.0.2? que es una version mas actual que wifislax.
Saludos

PepeSal

  • Visitante
Re: TP-Link (modelo: TL-WN851N) ¿incompatible con WifiSlax 3.1?
« Respuesta #2 en: 20-04-2011, 06:39 (Miércoles) »
Gracias por atender mi llamado.

Probé y nada que ver, “no wiewless extensions”, definitivamente debo cambiar la tarjeta. La próxima semana compraré la TP-Link WN951N, en principio no debería tener problemas con ella.

Saludos.

//FINAL Y MÁS DOS RESPUESTAS