Autor Tema: Tarjeta realtek RTL8187L defectuosa?  (Leído 2432 veces)

0 Usuarios y 1 Visitante están viendo este tema.

dejafuse

  • Visitante
Tarjeta realtek RTL8187L defectuosa?
« en: 17-12-2009, 10:24 (Jueves) »
Hola amigos, acabo de comprar un antena con un chipset de realtek RTL8187L de 9dbi con un alcance de segun 500m. La compre para captar la señal de mi router desde una habitacion de mi casa alejada de el, y cual es mi sorpresa de que ni siquiera a 1 m de distancia capta bien la señal,  windows me dice que tengo una intensidad exelente y una velocidad de 54mbps pero con el simle hecho de empezar a navegar en internet la velocidad se reduce hasta llegar a 5.5mbps o aun pero 1mbps, y mis descargas se ponen peor que conectarme por modem de telefono jejeje. semejante antenon que me compre y no funciona, ya cambie a de canales por si hubiese alguna interferencia pero como dije esta a un metro de distancia de el router, ya instale los ultimos drivers desde la pagina oficial de realtek, ya hice todo lo humanamente posible y lo mas chistoso es que mi laptop toshiba que tiene su tarjeta atheros de fabrica no me falla y navego a maxima velocidad todo el tiempo, bueno ese es mi problema, alguna sugerencia o mi tarjeta esta defectuosa??
Eh leido en internet muchas quejas de esta tarjeta pero hasta ahora ninguna solucion  :'( en fin un saludo a toda la comunidad y gracias por presarme un poquito de su atencion.  >:(



JotaCE

  • Visitante
Re: Tarjeta realtek RTL8187L defectuosa?
« Respuesta #1 en: 18-12-2009, 09:28 (Viernes) »
Hola amigos, acabo de comprar un antena con un chipset de realtek RTL8187L de 9dbi con un alcance de segun 500m. La compre para captar la señal de mi router desde una habitacion de mi casa alejada de el, y cual es mi sorpresa de que ni siquiera a 1 m de distancia capta bien la señal,  windows me dice que tengo una intensidad exelente y una velocidad de 54mbps pero con el simle hecho de empezar a navegar en internet la velocidad se reduce hasta llegar a 5.5mbps o aun pero 1mbps, y mis descargas se ponen peor que conectarme por modem de telefono jejeje. semejante antenon que me compre y no funciona, ya cambie a de canales por si hubiese alguna interferencia pero como dije esta a un metro de distancia de el router, ya instale los ultimos drivers desde la pagina oficial de realtek, ya hice todo lo humanamente posible y lo mas chistoso es que mi laptop toshiba que tiene su tarjeta atheros de fabrica no me falla y navego a maxima velocidad todo el tiempo, bueno ese es mi problema, alguna sugerencia o mi tarjeta esta defectuosa??
Eh leido en internet muchas quejas de esta tarjeta pero hasta ahora ninguna solucion  :'( en fin un saludo a toda la comunidad y gracias por presarme un poquito de su atencion.  >:(

Que adaptador compraste ? si conseguiste una antena adicional de 9dbi..... como funciona con la antena que trae el adaptador de serie ?