Autor Tema: Alfa AWUS036H no me la reconoce Airoscript (Wifislax 3.1)  (Leído 6337 veces)

0 Usuarios y 1 Visitante están viendo este tema.

LoG4n8A

  • Visitante
Alfa AWUS036H no me la reconoce Airoscript (Wifislax 3.1)
« en: 26-05-2010, 18:31 (Miércoles) »
Hola buenas tardes,
Despues de casi un mes esperando mi Alfa AWUS036H me acaba de llegar  >:(, ahora bien, tengo un problema y es que uso wifislax, cuando habro una shell y tecleo iwconfig me reconoce la tarjeta como wlan0, hasta ahí todo bien, pero cuando habro Airoscript no me la reconoce, con otra antena que tuve hace poco me salia la opción de seleccionarla en scan pero con la Alfa no me sale nada, y no puedo seguir, no se si tengo que hacer algo antes o configurarla de alguna manera, he mirado en el foro pero no he logrado encontrar una solución que me sirva.
Si me podeis ayudar en solucionar esto o recomendarme algún manual o tutorial os los agradecería enormemente. un saludo y espero alguna respuesta, gracias.



SERASER

  • Visitante
Re: Alfa AWUS036H no me la reconoce Airoscript (Wifislax 3.1)
« Respuesta #1 en: 26-05-2010, 18:34 (Miércoles) »
sere bueno

muy bueno la verdad

otro te pegaria una charla por esto, esta mas que contestado

antes de abrir airoscript teclea en shell

iwconfig wlan0 essid loquequieras

saludos

LoG4n8A

  • Visitante
Re: Alfa AWUS036H no me la reconoce Airoscript (Wifislax 3.1)
« Respuesta #2 en: 26-05-2010, 18:45 (Miércoles) »
Gracias por contestar seraser
he probado lo que me has puesto y me sale lo siguiente:

Error for wireless request "Set ESSID" (8B1A)  :
        SET failed on device wlan0   ; operation not permitted.

Yo con otra antena que tenía antes de esta Alfa, no tenía problemas para utilizar Airoscript, vamos que no tuve que hacer nada antes, no se si para esta si que hay que hacer algo más, uso Airoscript porque es como me "enseñaron" no se si hay otros programas que vayan mejor o que si me vayan con mi Alfa.

P.D: con esta respuesta ya queda claro que soy muy novato ¿no?, disculpad si esto ya lo habeis respondido otras veces, yo no lo veo claro y por eso os pregunto, saludos...

SERASER

  • Visitante
Re: Alfa AWUS036H no me la reconoce Airoscript (Wifislax 3.1)
« Respuesta #3 en: 26-05-2010, 18:47 (Miércoles) »
desenchufa la alfa, vuelve a enchufarla y seguidamente modo monitor y luego lo que te he comentado

ya no deberia de darte error

ser novato no exime de usar el buscador ;)

LoG4n8A

  • Visitante
Re: Alfa AWUS036H no me la reconoce Airoscript (Wifislax 3.1)
« Respuesta #4 en: 26-05-2010, 19:47 (Miércoles) »
Gracias seraser, estaba cometiendo un error, hacia lo que me decias pero abria Airodump-ng antes que airoscript y se me jodia todo de nuevo, ahora ya lo tengo.
P.d: me he hartado de buscar por internet y sí, este tema esta muy manido, pero creo que como es un fallo "tonto" caemos por hacerlo todo rapido, no por no leer ;) un saludo amigo.

pazienzia

  • Visitante
Re: Alfa AWUS036H no me la reconoce Airoscript (Wifislax 3.1)
« Respuesta #5 en: 26-05-2010, 22:34 (Miércoles) »
Hola.


otro te pegaria una charla por esto, esta mas que contestado


Pues porque no lo he visto yo primero, juas.

caemos por hacerlo todo rapido, no por no leer ;)

Seguro que si.....

La realidad es que os pasa por no leer, y por usar esos "automatismos" y no querer hacerlo a manita.

Un consejo, escribete los comandos en una hoja, y te lo vas haciendo a mano, ayudándote de la chuleta, veras que fácil es.

La lectura enriquece el alma.

Salu2 y suerte


//FINAL Y MÁS DOS RESPUESTAS