Autor Tema: Alfa 1000w pierde potencia  (Leído 5281 veces)

0 Usuarios y 1 Visitante están viendo este tema.

sakun-ice

  • Visitante
Alfa 1000w pierde potencia
« en: 04-10-2010, 00:00 (Lunes) »
Pues eso, que no se que le ha pasado a mi Alfa 1000w que un dia le ha dado por perder potencia. Mas que eso, le pasa algo raro. A lo mejor reconoce Routers lejanos pero los mas cercanos, incluso a los pocos metros de distancia, no los muestra con un 100 % de señal, si no con un 60% dando saltos de entre 40-100%. Otro caso es que antes, cuando la compré, me reconocia un monton de puntos de acceso, mas que el portatil y los que reconocia el portatil tambien los reconocia con mas intensidad, pero ahora, muchos de los puntos que reconoce el portatil ya no los pilla la tarjeta pero si pilla otros que no pilla el portatil. He probado usandola en Windows 7, Windows XP y Wifiway 1.0 pero ha perdido potencia.
La he abierto para ver si es una falsificacion pero es totalmente original, he usado otro cable USB, he limpiado los contactos pero nada.
( https://foro.seguridadwireless.net/soporte-wifiway-para-netbooks/wifiway-1-0-final-con-soporte-para-atheros-ar928x/) Aqui dice que puede perder potencia, pero no se si se refiere permanentemente. Pero aun asi, no he llegado a usar nunca esa iso asi que no se. No veo que haya recibido golpes y la antena se ve perfectamente que esta bien sin daños.



luxito520

  • Visitante
Re: Alfa 1000w pierde potencia
« Respuesta #1 en: 12-01-2011, 06:12 (Miércoles) »
aver mira las tarjetas usb de por si se sobre recalientan io e tenido 3 kn chipset rtl8187 y la primera derepente dejo de funcionar la segunda rebento un chip por uso y sobrecalor en ella despues compre una de 2000mw y al principio funcionaba de marabillas pero empezo = a bajar su kalidad asi q opte por kolocarle un ventilador en espesie de torre komo si fuera un prosesador y de esa ves no e tenido tantos problemas osea iaa son muy pokos te recomiendo eso las USb NO SON MUY FIABLES = si tiene una luz q parpadee desactibala por cualkier problema es desir la mejor solucion q he llegado es el enfriamiento del chipset (Y) ojala te sirva trata de usar pasta disipadora sobre el chipset y kolokale un pekeño metal de aluminio mas el ventilador sobre eiaa
xauu suerteee (Y)

Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 14583
Re: Alfa 1000w pierde potencia
« Respuesta #2 en: 12-01-2011, 13:19 (Miércoles) »
 :D
 00
 (v)

//FINAL Y MÁS DOS RESPUESTAS