Autor Tema: problema al navegar con router xavi  (Leído 4351 veces)

0 Usuarios y 1 Visitante están viendo este tema.

dracdrac

  • Visitante
problema al navegar con router xavi
« en: 12-06-2012, 00:08 (Martes) »
hola, pues el problema es el siguiente,, hace un tiempo un vecino que entendia de ordenadores y tal, pues me hizo algo un el router para que no los que me sacasen la clave se pudieran conectar pero no navegar no se si me explico, el caso es que ahora me e comprado otro portatil y no puedo navegar, se conecta pero me dice que tengo conectivadad  limitada o nula,,, y la verda es que no se que me hizo mi vecino y el problema es que ya no esta, y no se que hacer ni nada de nada, lo unico que se esque comento algo de las mac,,, saludos y gracias de ante mano



Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8404
Re: problema al navegar con router xavi
« Respuesta #1 en: 12-06-2012, 00:14 (Martes) »
hola

te pondría un filtrado por mac.

resetea el router y listo.

o si prefieres seguir teniéndolo. entra en tu router, desde el navegador, 192.168.1.1 o la que tengas y en el filtro mac añades la dirección mac del adaptador de tu nuevo portátil.


saludos   

dracdrac

  • Visitante
Re: problema al navegar con router xavi
« Respuesta #2 en: 12-06-2012, 00:18 (Martes) »
hola, lo de poner en mi ordenador la misma mac que el portatil ya lo e echo y nada, no se que sera

dracdrac

  • Visitante
Re: problema al navegar con router xavi
« Respuesta #3 en: 12-06-2012, 00:20 (Martes) »
y como accedo a lo de 192.168.1.1 sin conexion?? el router ya lo reseteado, aaaa, tambien tengo un programa que se yama wifiway, que es para ese tipo de cosas creo, con eso no se podra hacer??. gracias
« Última modificación: 12-06-2012, 00:22 (Martes) por dracdrac »

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8404
Re: problema al navegar con router xavi
« Respuesta #4 en: 12-06-2012, 00:41 (Martes) »
hola

hola, lo de poner en mi ordenador la misma mac que el portatil ya lo e echo y nada, no se que sera


no tienes que poner la misma que en el pc....... tienes que poner la dirección mac de tu tarjeta wifi del portaitl nuevo

Citar
y como accedo a lo de 192.168.1.1 sin conexion??

accede desde el que tienes conexión o por cable


saludos

dracdrac

  • Visitante
Re: problema al navegar con router xavi
« Respuesta #5 en: 12-06-2012, 00:50 (Martes) »
hola

hola, lo de poner en mi ordenador la misma mac que el portatil ya lo e echo y nada, no se que sera


no tienes que poner la misma que en el pc....... tienes que poner la dirección mac de tu tarjeta wifi del portaitl nuevo

Citar
y como accedo a lo de 192.168.1.1 sin conexion??

accede desde el que tienes conexión o por cable


saludos
[/quot

como??, la direccion mac de mi tergeta wifi?? esque soy muy malo con esto diculpa,, lo que tengo que hacer es poner en mi ordenador la misma mac que tiene el router?,,, y como lo hago??
« Última modificación: 12-06-2012, 00:55 (Martes) por dracdrac »

Chumpy

  • Visitante
Re: problema al navegar con router xavi
« Respuesta #6 en: 12-06-2012, 01:01 (Martes) »
Lo que tienes que hacer es mirar la MAC del adaptador inalámbrico del portatil y luego, en la configuración del router añadirlo a la lista blanca de MACs.

Si estas en windows abre una consola de comandos, ipconfig /all y busca la "Dirección Física" de tu adaptador inalámbrico. La apuntas en un papel y en la configuración del route, algo así como filtrado mac, whitelist o lista blanca.

dracdrac

  • Visitante
Re: problema al navegar con router xavi
« Respuesta #7 en: 12-06-2012, 01:11 (Martes) »
y no puedo cambiar la mac del ordenador??

Chumpy

  • Visitante
Re: problema al navegar con router xavi
« Respuesta #8 en: 12-06-2012, 01:16 (Martes) »
Por poder puedes intentarlo, en linux funciona bastante bien, en windows da algunos problemas, pero es como cortrle las patas a un perro en vez de ponerle una correa. Lo lógico es que permitas la mac en el router.

dracdrac

  • Visitante
Re: problema al navegar con router xavi
« Respuesta #9 en: 12-06-2012, 01:22 (Martes) »
jeje,, ya peo soy muy torpe, y seguro que la lio o algo,, y como lo hago lo de cambiar mi mac? sabrias decirmelo como hacerlo con el wifiway3.4? y lo de activar o desactivar el filtrado mac se puede hacer con el wifiway?? gacias
« Última modificación: 12-06-2012, 01:23 (Martes) por dracdrac »

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8404
Re: problema al navegar con router xavi
« Respuesta #10 en: 12-06-2012, 01:35 (Martes) »
hola

no es nada dificil.

sigue los pasos que te ha indicado chumpy, añade tu dirección mac a la lista y tendrás acceso.

1 en windows.....menú inicio.......ejecutar............cmd...........ipconfig/all te saldrán varias cosas entre ellas la direcion física, que es del tipo 11:22:33:44:55:66. la apuntas en un papel

2 te conectas al router por cable y en el navegador escribes 192.168.1.1 o la puerta de enlace que tengas (lo puedes ver ciclando en el icono de red abajo a la derecha al lado del reloj, en la pestaña soporte)

3  introduces la clave y contraseña de acceso a tu router (suministrada en las instrucciones) no confundir con la clave wifi

4 buscas algo que ponga filtro MAC o algo parecido y tendras una tabla con algunas MAC escritas, solo tendras que añadir en una celda vacia la tuya .

5 guardas los cambios y cierras el navegador. el router se reiniciara

saludos

dracdrac

  • Visitante
Re: problema al navegar con router xavi
« Respuesta #11 en: 12-06-2012, 01:40 (Martes) »
hola, pero el problema esque por cable tanpoco me deja, pa pasa lo mismo, me dice que conectividad limitada o nula, pero si que esta conectado, el router ya le e reiniciado, y nada,y el ordenador con el que estava antes conectado esta roto, por eso digo de hacerlo con wifiway que es el programa que tengo. gracias

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8404
Re: problema al navegar con router xavi
« Respuesta #12 en: 12-06-2012, 01:48 (Martes) »
hola

entonces el problema no es el filtro mac


saludos

dracdrac

  • Visitante
Re: problema al navegar con router xavi
« Respuesta #13 en: 12-06-2012, 01:53 (Martes) »
ok, pues ya vere de que es el problema, gracias por la ayuda, saludos

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8404
Re: problema al navegar con router xavi
« Respuesta #14 en: 12-06-2012, 02:00 (Martes) »
hola

solo una cosa .

reiniciar y resetear no es lo mismo

para resetear tiene un agujero pequeño por el que tendrás que introducir un clip o algo así y apretar para que restablezca los datos de fabrica 

saludos

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4604
Re: problema al navegar con router xavi
« Respuesta #15 en: 12-06-2012, 08:05 (Martes) »
Si fuera filtrado MAC no llegaría a conectarse al router.
Si le dice conexión limitada o nula, es que está deshabilitado el DHCP.
Prueba a configurar el ordenador con una ip fija. 
Por ejemplo 192.168.1.10, máscara de subred 255.255.255.0 y puerta de enlace y servidor DNS 192.168.1.1

dracdrac

  • Visitante
Re: problema al navegar con router xavi
« Respuesta #16 en: 12-06-2012, 12:46 (Martes) »
Si fuera filtrado MAC no llegaría a conectarse al router.
Si le dice conexión limitada o nula, es que está deshabilitado el DHCP.
Prueba a configurar el ordenador con una ip fija. 
Por ejemplo 192.168.1.10, máscara de subred 255.255.255.0 y puerta de enlace y servidor DNS 192.168.1.1

hola, y como entro en esa configuracion??? tengo xp, gracias y saludos

dracdrac

  • Visitante
Re: problema al navegar con router xavi
« Respuesta #17 en: 15-06-2012, 12:24 (Viernes) »
wala, pues ya esta resulto el problema,, por si a alguien la sirve de ayuda, era la clave, que le puse en minusculas, y por eso se conectava pero no me dejaba navegar, me ponia conectividad limitada o nula,,, muchas gracias por vuestra ayuda. saludos