Autor Tema: Problema caidas de velocidad TPLINK5210G  (Leído 1616 veces)

0 Usuarios y 1 Visitante están viendo este tema.

cavernn

  • Visitante
Problema caidas de velocidad TPLINK5210G
« en: 08-02-2012, 12:35 (Miércoles) »
    Buenos días. Me he comprado una antena para exteriores tplink 5210g y la decepción ha sido enorme. Seguramente será una tontería de configuración pero no doy con ella a ver si me podeis ayudar.

    Cuando le doy a reset y le configuro la red me da una descarga de 7.500 kbs y subida de 5.000 kbs (que aunque la red sea de 50m, me conformo de sobra).

    El problema es que poco a poco la velocidad (creo que no llega a un minuto) va cayendo hasta que no se puede casi navegar 256 kbs y sin embargo la subida 5.000 kbs, eso apenas baja.

    A alguien le ha pasado o soy único cuando se trata de problemas, es que no se si devolver la antena porque para seguir con el mismo problema que con el repetidor, y tengo que decidir rápido.

    Gracias por leer el tostón.



cavernn

  • Visitante
Re: Problema caidas de velocidad TPLINK5210G
« Respuesta #1 en: 10-02-2012, 09:34 (Viernes) »
Bueno pues llevo toda la tarde configurando la antena  y creo que se lo que pasa el problema es de señal, creo, esta tarde he conseguido tener la red a 32 dbi y ha estado funcionando estable a 12 megas, el problema es que ha empezado a bajar la señal y ha empezado a caer hasta 20 dbi y ahí la velocidad ha caido.

Me aconsejais cambiar la tp-link por la ubiquiti m2 para conseguir esos pocos dbi, es que son 50 euros de diferencia.

Muchas gracias a todos.