Autor Tema: Router y AP no se ven en la misma red  (Leído 1533 veces)

0 Usuarios y 1 Visitante están viendo este tema.

jjare86

  • Visitante
Router y AP no se ven en la misma red
« en: 17-04-2012, 17:51 (Martes) »
Socorro!! os explico, tengo un router dlink dir300 flasheado cn dd-wrt sp2 y siempre lo estoy usando como repetidor universal o bien como AP y siempre ha ido perfecto, pero en una de esas lo e configurado como AP en la misma red del router principal dandole varias IP (como 192.168.1.2, ....1.10 ....1.100 ...1.150 ...1.250) y no hay manera que desde un ordenador conectado a este AP vea el router principal y al revés, desde un ordenador conectado al router no veo ni el AP ni los ordenadores conectados a él.
La conexion a internet va perfecta tanto en el router como en el AP
Pero porque no puentea la red si siempre lo abia echo y lo estoy configurando igual??. mestoy volviendo loco. Es como si estubiese en otra subred. Y eso que en la configuracion del AP en Status>Wan> en Gateway reconoce q es la 192.168.1.1
Si hago ping desde el ordenador del AP al router (192.168.1.1) obtengo esta respuesta desde este mismo pc.
Respuesta desde 192.168.1.138: Host de destino inaccesible
Y lo mismo si hago ping desde el PC del router al AP (192.168.1.6 que es la WAN IP q me asigna el router)
Respuesta desde 192.168.1.2: Host de destino inaccesible
La WAN IP q me asigna el router principal al AP es 192.168.1.6, corregirme si me ekivoco pero no deberia ser la misma q la IP local que le asigno yo? porque entonces en la red del AP la puerta de enlace esta en la direccion 192.168.1.100 ahora mismo pero en la red del router, el AP esta en la 192.168.1.6. Fffff q cacao ya e probado cn el SPI firewall desactivado xo nada. A veces el ESET me da alerta d envenenamiento de ARP por aber puesto el AP en alguna IP ya ocupada, pero no creo que tenga nada que ver no? con los valores de fabrica tambien pasa al ocupar la IP del router, se cambia y ya sta no? Ay algo que me pueda estar bloqueando esta conexión entre las dos redes??  :'(
Gracias x la ayuda! Saludos



Chumpy

  • Visitante
Re: Router y AP no se ven en la misma red
« Respuesta #1 en: 17-04-2012, 20:33 (Martes) »
Comprueba que el AP no esté funcionando como router, creando un red. Si tiene 2 IPs puede que tengas una interfaz virtual o algo raro.

jjare86

  • Visitante
Re: Router y AP no se ven en la misma red
« Respuesta #2 en: 17-04-2012, 22:30 (Martes) »
ya sta arreglado. >:( he desabilitado la WAN y he cambiado de adaptador de red en el PC del AP (tengo 2 adaptadores, el d la motherboard y una tarjeta PCI) al parecer con el de la motherboard me tomaba como gateway la ip del AP (192.168.1.100) y no la del router (192.168.1.1), pero con la PCI ya ha tomado automaticamente la del router, nose xq pasan estas cosas. gracias igualmente