Autor Tema: Habilitada ONT HG8240 como Router (movistar Fibra) sin comtrend  (Leído 62414 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Davidml93

  • Visitante
Re: Habilitada ONT HG8240 como Router (movistar Fibra) sin comtrend
« Respuesta #20 en: 24-07-2014, 12:55 (Jueves) »
Hola!!
Buenas, miren soy novato en esto de los router de Fibra con las VLAN y esos rollos, alguien seria tan amable de hacerme un minitutorial paso a paso de lo que hay que hacer para librarse del Comtrend y poner cualquier otro Router, lo que me cuesta es el paso numero 11, es decir, cuando hay que configurar la ONT que ahí ya me pierdo. Si algún alma caritativa fuera tan amable, estaría eternamente agradecido, Un saludo!!  :D



Davidml93

  • Visitante
Re: Habilitada ONT HG8240 como Router (movistar Fibra) sin comtrend
« Respuesta #21 en: 24-07-2014, 12:57 (Jueves) »
Perdon, el Paso 7 jejeje  :-\

Jorge

  • Visitante
Re: Habilitada ONT HG8240 como Router (movistar Fibra) sin comtrend
« Respuesta #22 en: 25-07-2014, 12:02 (Viernes) »
lee el mensaje a tus dos anteriores post. Ahí lo tienes todo bien explicado si usas imagenio o si solo usas internet

Davidml93

  • Visitante
Re: Habilitada ONT HG8240 como Router (movistar Fibra) sin comtrend
« Respuesta #23 en: 25-07-2014, 16:22 (Viernes) »
He seguido el tutorial paso a paso y tras finalizar guardando, reiniciando y conectando la fibra, no veo que la ont me de acceso a internet, es decir, no puedo entrar en google por ejemplo, las DNS las tengo configuradas y todo, de todas formas algo que me parece raro, es que la interfaz de mi ONT no es como la vuestra a pesar de ser el mismo modelo y marca (adjunto fotos). Luego una cosa que no me queda clara es, en lapestaña WAN, cuando añades una nueva configuración, donde pone Username y Password he puesto adslppp@telefonicanetpa y adslppp, y no se si era eso lo que había que poner o no. Bueno les adjunto todas las capturas de pantalla que he realizado para ver si me pueden ayudar, muchas gracias y perdonen las molestias.
---------
Capturas
-----------
Login:  https://www.dropbox.com/s/xy2ujr2w1c2tepa/Login.png
WAN sin configurar: https://www.dropbox.com/s/zlp2phksl9v7fwu/WAN.png
WAN con datos: https://www.dropbox.com/s/75wci2iai5q41cc/WAN%20Config.png
Guardar y Reiniciar: https://www.dropbox.com/s/r3sw05gjx11u39v/Save%20%26%20Reset.png
Resultado (no hay conexión con el exterior): https://www.dropbox.com/s/ph0b11bd1zvtxpu/Resultado.png
« Última modificación: 29-07-2014, 19:10 (Martes) por Davidml93 »

Jorge

  • Visitante
Re: Habilitada ONT HG8240 como Router (movistar Fibra) sin comtrend
« Respuesta #24 en: 28-07-2014, 09:53 (Lunes) »
El password y la contraseña están bien. Son las que debes poner.
Utilizas imagenio?
En el caso de que no, te aconsejo en el mac (según captura tuya) que no utilices DHCP y pongas ip estática-fija (manual) en el MAC.
Por otro lado tienes una configuración con un modem huawei en el mac? para que?
Creo que puede ser algun conflicto entre DCHP y la configuración que tienes en el Mac

No veo tu captura de habilitar los puertos en LAN
https://www.dropbox.com/s/bv6li8kzdgmwpsn/Foto%2016-06-14%2015%2029%2041.png

« Última modificación: 28-07-2014, 10:41 (Lunes) por Jorge »

Davidml93

  • Visitante
Re: Habilitada ONT HG8240 como Router (movistar Fibra) sin comtrend
« Respuesta #25 en: 29-07-2014, 12:54 (Martes) »
No, no tengo Imagenio, solo tengo FTTH 100/10 con el teléfono fijo y ya está.
He probado en el ordena a configurarle la IP 192.168.100.21 ya que el rango DHCP esta entre 192.168.100.20 y 192.168.100.39 y también he probado con 192.168.100.20 y nada de nada, hace lo mismo (nada), he probado con otros ordenadores y nada y configurando un router neutro (distinto al Comtrend, en concreto el TP-Link WR741ND) y tampoco hace nada de nada, no carga ni webs ni nada de nada.

Sobre la captura de los puertos LAN, se me olvidó hacerla  :'(, pero si realicé ese paso, no se que puede ser no consigo nada. Y sobre el "Huawei Modem" que aparece en la captura es la configuración de un Modem USB 3G que tengo para cuando me voy de vacaciones y no tengo conexión por cable, no tiene nada que ver con esto  ;D.

Lo que si veo que en el apartado WAN a mi me sale la opción MRU, y la opción Dialing Method que a vosotros no os sale en las capturas de pantalla y no se si puede andar por ahí el error o algo no lo se.

HELP!

 :'( :'( :'( :'(
« Última modificación: 29-07-2014, 13:05 (Martes) por Davidml93 »

Jorge

  • Visitante
Re: Habilitada ONT HG8240 como Router (movistar Fibra) sin comtrend
« Respuesta #26 en: 29-07-2014, 23:33 (Martes) »
Yo utilizo este firm.
http://ul.to/hkp14fu3
Es un genérico de huawei para hg8240, 8245, 8247

Davidml93

  • Visitante
Re: Habilitada ONT HG8240 como Router (movistar Fibra) sin comtrend
« Respuesta #27 en: 29-07-2014, 23:35 (Martes) »
Y como se hace el downgrade?, es peligroso si lo hago y luego no va?, podría quedarme sin linea?

Jorge

  • Visitante
Re: Habilitada ONT HG8240 como Router (movistar Fibra) sin comtrend
« Respuesta #28 en: 30-07-2014, 00:06 (Miércoles) »
Yo no se sí hize down o upgrade, actualize a ese firm y me puse manos a la obra.
Te dejo enlace a las capturas que acabo de hacer con el móvil.

Adjunto enlaces a imágenes de mi configuración de la ONT 8245, es la misma que la 8240 pero con wifi.
https://www.dropbox.com/sh/muexap45bblyvro/AADleFVwdfrXqfgkrIaHZ3R-a

En el puerto 4 conecto el comtrend para imagenio únicamente.

También adjunto imagenes sobre el tema del voip y iPTV que si supiéramos configurar nos quitaríamos el comtrend para siempre.

Saludos
« Última modificación: 30-07-2014, 00:16 (Miércoles) por Jorge »

Davidml93

  • Visitante
Re: Habilitada ONT HG8240 como Router (movistar Fibra) sin comtrend
« Respuesta #29 en: 30-07-2014, 00:07 (Miércoles) »
No se ven las capturas :S

Jorge

  • Visitante
« Última modificación: 08-08-2014, 13:22 (Viernes) por Jorge »

Davidml93

  • Visitante
Re: Habilitada ONT HG8240 como Router (movistar Fibra) sin comtrend
« Respuesta #31 en: 30-07-2014, 00:19 (Miércoles) »
Muchas gracias Jorge, voy a probar con los datos que veo en las capturas de pantalla y te comento, un saludo!! :D

Jorge

  • Visitante
Re: Habilitada ONT HG8240 como Router (movistar Fibra) sin comtrend
« Respuesta #32 en: 30-07-2014, 00:31 (Miércoles) »
Suerte! ;-)

Davidml93

  • Visitante
Re: Habilitada ONT HG8240 como Router (movistar Fibra) sin comtrend
« Respuesta #33 en: 30-07-2014, 15:37 (Miércoles) »
Poniendo exactamente los mismos datos no hace nada, pero nada de nada, se queda ahí pensando cuando quieres entrar en una web y nada :'(

Jorge

  • Visitante
Re: Habilitada ONT HG8240 como Router (movistar Fibra) sin comtrend
« Respuesta #34 en: 03-08-2014, 19:09 (Domingo) »
Has cambiado el firmware?

Davidml93

  • Visitante
Re: Habilitada ONT HG8240 como Router (movistar Fibra) sin comtrend
« Respuesta #35 en: 03-08-2014, 22:04 (Domingo) »
Lo haria pero no se como se hace el downgrade para estos aparatos :(

Jorge

  • Visitante
Re: Habilitada ONT HG8240 como Router (movistar Fibra) sin comtrend
« Respuesta #36 en: 03-08-2014, 23:24 (Domingo) »
Yo no se sí en mi ONT hice downgrade o upgrade. Simplemente actualize el firm por el del enlace y configure la ONT tal y como está en las capturas. En SytemTools(ONT) tienes el apartado para actualizar el firm. Si no te deja seguramente es porque el firm es más antiguo que el que ya tienes.

josus

  • Visitante
Re: Habilitada ONT HG8240 como Router (movistar Fibra) sin comtrend
« Respuesta #37 en: 20-08-2014, 17:18 (Miércoles) »
Hola,

Llevo dias buscando información y siguiendo varias webs que básicamente explican el mismo procedimiento. Yo he seguido el tutorial, con Imagenio, y chico, no hay manera. Incluso he instalado el firmware que ha puesto otro forero y sigo igual. Tampoco se como ver que pasa porque en el momento en que conecto la fibra pierdo el acceso y no puedo ver status ni logs ni nada.

Lo que si veo es que la interfaz de los screenshoots no es igual a la mia, yo tengo el menú principal arriba y el secundario en la barra vertical de la izquierda.

Mi objetivo es dejar la ONT en mi despacho, trabajo en casa, y subir al salon el comtrend para enchufar el deco y tener Wifi, tampoco pido tanto no?

Cualquier ayuda será bienvenida.

fcalvov

  • Visitante
Re: Habilitada ONT HG8240 como Router (movistar Fibra) sin comtrend
« Respuesta #38 en: 05-09-2014, 14:17 (Viernes) »
Buenos días Jorge.
He seguido tu tutorial, y he conseguido acceso internet desde la ONT. Todavía no he probado la parte de movistar TV por el puerto Eth1 que no metí en la VID 6, y es que me he encontrado con el problema de que no soy capaz de configurar el router wifi que tengo (asus rt-ac66u) a la ONT en el Eth2 por ejemplo.
Lo que he entendido (tras revisar bastantes foros) y hecho es poner el asus en su conexión WAN al Eth2 con IP estática, 192.168.100.3, gateway en el 192.168.100.1 y máscara 255.255.255.0. Pero el router dice que no tiene acceso a internet, o que la IP no es válida, creo que pueda ser por la configuración de las VLAN, ya que durante segundos funciona cuando rearranca.
Muchas gracias

guilty

  • Visitante
Re: Habilitada ONT HG8240 como Router (movistar Fibra) sin comtrend
« Respuesta #39 en: 10-09-2014, 03:56 (Miércoles) »
Soy uno más que ha hecho todos los pasos con la versión de firmware del link, y no hay manera. No consigo navegar.

He creado la WAN PPOE con la VLAN 6 Prioridad 1 MRU 1492 y la tipica configuración de adslppp@telefonicanetpa y pass adslppp.

Tambien he mapeado los puertos de la lan.

Este es un paso intermedio, cuando consiga navegar con el ppoe que se inicie en la ONT cambiaré de route a bridge para que la llamada ppoe la genere mi zywall.

En mi caso intento adaptar la fibra a la instalación anterior, por motivos de trabajo debo poder conectarme a diferentes sedes por lo que tengo varias VPNS IPSEC.

Mi configuración anterior era la siguiente:

ADSL -> Router en Bridge -> ZYWALL  (el zywall iniciaba el PPOE)

mi intención es acabar así (tengo contratado 100MB sólo internet)

HG8240 -> (con WAN en bridge de la VLAN 6 a un puerto de la LAN) -> ZYWALL

El principal problema es que el ZYWALL que poseo no sabe que son las VLANs por lo que deberia poder mapear en la ONT la VLAN 6 a un puerto específico.

Otra opción que he probado es :

HG8240 (en estado inicial de movistar ) -> AMPER EG663 que haga BRIDGE de la VLAN 6 y iniciar el PPOE desde el ZYWALL  ( tampoco funciona )

y ahora mismo estoy como:

HG8240 (en estado inicial de movistar ) -> AMPER EG663 con PPOE (en estado inicial de movistar y asignando como DMZ la ip del ZYWALL), aunque tampoco funcionan las VPNS, porque dicho amper no es capaz de hacer Ipsec Passthrough por lo que  al realizar la traslación de direcciones ips, modifica las cabeceras de los paquetes ip haciendo que el host remoto rechace dichos paquetes y la VPN no se cree.

Para afrontar este problema me surgen varias dudas:
* Es posible conseguir la versión de firmware del HG8240 como se ve en las capturas (no es la misma que la del link del post donde se definen los pasos a seguir, o al menos a mi no se me ve igual. ) o alguna anterior que si permita convertir la ONT en router.

* Existe alguna version mas moderna de firmware del EG663 que soporte Ipsec Passthrough ?

* Habeis probado el PPOE Relay del Amper si realmente funciona haciendo el ppoe desde algun otro dispositivo teniendo el Amper como bridge de la VLan 6?

* Adquiero algun router que soporte Ipsec Passthrough como el Mikrotik RB750GL para substituir el amper y que ponerlo como bridge de la VLAN 6 ?

* Substituir el Zywall por algun equivalente de mikrotik capaz de soportar 5 VPNS Ipsec simultáneas.

* Tambien he leído que creando un usuario en la ONT se puede acceder a ella sin desconectar el cable de fibra y así ver que esta pasando y si la WAN está caída o no.. me podriais decir exactamente donde crear dicho usuario? no soy capaz de ver la opción o bien la han quitado igual que han limitado el acceso shell del telnet...

La verdad no se muy bien por donde tirar... y no entiendo como siguiendo los mismos pasos a algunos les va y a otros no... (y no será por pruebas y variaciones... he probado a hacerlo con la version
HG8245V100R006C00SPC122_full_all y tambien con
HG8245V100R006C01SPC122_full_all con identicos resultados.
Tambien dispongo de HG8245V100R006C01SPC122_user_all y de versiones para telmex y china, aunque no las he probado...

Podriais pasarme algun archivo de configuración usando la ONT como router (sabiendo para que version de firmware es) y pruebo a adaptarlo poniendo la autentificacion de mi ONT para ver si a mi me funciona en exactas circunstancias?

Si habeis llegado hasta aqui realmente os gusta cacharrear, se os ocurre por donde tirar?
« Última modificación: 10-09-2014, 04:12 (Miércoles) por guilty »

//FINAL Y MÁS DOS RESPUESTAS