Autor Tema: ¿Como puedo configurar nanostation 2 para conectarme con wifi compartido?  (Leído 19535 veces)

0 Usuarios y 1 Visitante están viendo este tema.

javiktr

  • Visitante
Estimados Amigos tengo una nanostation 2  para conectar con el wifi de mi amigo y así compartimos la conexion de internet, el problema es que configuro la nanostation 2 para conectar con la wifi , me meto link setup me asocio con el wifi y pongo la clave wep que tenemos,  le pongo la mac suya ,pero no consigo tener conexion de internet , le he cambiado los parametros, mi nanostaiton la tengo como cliente, y en puente he puesto los ip correspondientes pero no consigo conectar. Si la detecto perfectamente y me asocio con ella porque no puedo tener el internet, y los leds porque no se me encieden ,  osolo se enciende los dos primeros, pero para ver la señal no sale nada, o es que solo se enciende cuando la conexion es de punto a punto. Gracias


« Última modificación: 09-03-2009, 11:02 (Lunes) por javiktr »

juangui

  • Visitante
Re: ¿Como puedo configurar nanostation 2 para conectarme con wifi compartido?
« Respuesta #1 en: 24-04-2009, 10:33 (Viernes) »
revisa la clave  que introduces sorrespondiente al router de tu amigo al que t conectas en el sentido de marcar  ASC si ésta tiene trece caracteres ,de otra forma te puedes conectar pero no tendras acceso

*dudux

  • Visitante
Re: ¿Como puedo configurar nanostation 2 para conectarme con wifi compartido?
« Respuesta #2 en: 24-04-2009, 11:41 (Viernes) »
revisa la clave  que introduces sorrespondiente al router de tu amigo al que t conectas en el sentido de marcar  ASC si ésta tiene trece caracteres ,de otra forma te puedes conectar pero no tendras acceso


esta bien conectado?

javiktr

  • Visitante
me conecto bien , y me asocio bien con la red, la configuro como bridges puente, la dhcp la dejo en automatica, en algunas redes libres como la biblioteca de mi pueblo me conecto rapidamente, pero en la de mi amigo , en la configuracion de la nano , me asigna una ip, pero es como si yo emitiera paquetes pero no recibo ninguno, y no me conecto nunca, teniendo buena señal

SERASER

  • Visitante
te asigna una ip rara o una ip de rango comun ^-^

javiktr

  • Visitante
me asigna una ip normal 192.168.1.37 mascara de red normal y puerta de enlace 192.168.1.1 , lo compruebo en el menu de la nanostation en la opcion herramientas en clientes dhcp , me lo pone pero, luego cuando me voy a la conexion de red, en mi equipo cambio la dirección ip en automatica pero me dice conexion nula siempre. Es como si la nanostation se conectara bien con la red wifi pero luego , la conexión lan de mi ordenador no se conectara bien.
No se que puede pasar ya que yo con una tarjeta pcmcia wifi de la marca proxim orinoco , me conecto bien directamente con la red wifi, pero através de la nanostation no me conecto.
« Última modificación: 14-07-2009, 20:42 (Martes) por javiktr »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: ¿Como puedo configurar nanostation 2 para conectarme con wifi compartido?
« Respuesta #6 en: 29-07-2009, 22:31 (Miércoles) »
yo para tener conexión a Internet tengo que poner la NS2 en modo Bridget.


un saludo

uNbAs

  • Visitante
Re: ¿Como puedo configurar nanostation 2 para conectarme con wifi compartido?
« Respuesta #7 en: 30-07-2009, 11:17 (Jueves) »
Ains ....

En opciones WAN deja activado el DCHP y en opciones LAN cambia la puerta de enlace de la NS2 seguramente estes entrando a la NS2 por la 192.168.1.1 que es la misma puerta de enlace que tiene el router principal y por tanto hay conflicto en la red.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: ¿Como puedo configurar nanostation 2 para conectarme con wifi compartido?
« Respuesta #8 en: 30-07-2009, 14:23 (Jueves) »
no habia caido en esto que dice uNbAs, tambien tuve problemas con la puerta de enlace y al final deje la que me venia de serie en la NS2 192.168.1.20

javiktr

  • Visitante
tengo configurada la nano con bridget , y la tengo dhcp y en la puerta de enlace tengo puesto 192.168.1.53 y ya la he cambiado varias veces, porque al principio la tenia en 192.168.1.20 pero tenia problemas al conectarme y la cambie a 192.168.1.43 y ahora esta tambien me ha dado problemas. Pero lo que no entiendo es como si la nano se conectara bien con el router , pero no recibo nada de trafico. La señal es muy buena .