General > Problemas con el foro, las webs, mejoras y sugerencias

Sugerencia y consulta

(1/1)

Vacasflacas2017:
Hola a todos los miembros y administradores, como algunos ya saben soy algo nuevo aquí... Día a día voy aprendiendo un poco más sobre este mundo e intento ayudar en lo que pueda.
Algo que he notado desde que comencé a frecuentar la página es que siempre que uno inicia sesión se le dirige a la home. Estaría bueno que luego de iniciar sesión uno sea redirigido a la página que estaba anteriormente. Esa sería mi sugerencia. Y la consulta es: Por qué el foro posee una conexión no segura?
Desde ya, muchas gracias a todos por las colaboraciones que nos brindan. Saludos!

drvalium:
hi

el foro si tiene una conexión segura, en https:// desde hace unos meses. A mi el navegador me la marca como segura.

a lo otro debe contestarte el Administrador, esas cosas las maneja el.


un saludo

vk496:

--- Cita de: drvalium en 08-08-2017, 20:38 (Martes) ---hi

el foro si tiene una conexión segura, en https:// desde hace unos meses. A mi el navegador me la marca como segura.

a lo otro debe contestarte el Administrador, esas cosas las maneja el.


un saludo

--- Fin de la cita ---

Tengo abierto un hilo de hace días reportando eso. Lo tiene, pero no se fuerza.

Cuando abres una URL (sea principal o un post), se abre por HTTP.

Es importante arreglar eso porque desde ambas parte se puede hacer login, y tus datos quedan expuestos.

Salu2

kley:

--- Cita de: drvalium en 08-08-2017, 20:38 (Martes) ---hi

el foro si tiene una conexión segura, en https:// desde hace unos meses. A mi el navegador me la marca como segura.

--- Fin de la cita ---

pues en mi caso solo abre en https la pagina de inicio del foro y no siempre, todo lo demas me lo abre en http
un saludo

Vacasflacas2017:

--- Cita de: vk496 en 08-08-2017, 22:46 (Martes) ---
--- Cita de: drvalium en 08-08-2017, 20:38 (Martes) ---hi

el foro si tiene una conexión segura, en https:// desde hace unos meses. A mi el navegador me la marca como segura.

a lo otro debe contestarte el Administrador, esas cosas las maneja el.


un saludo

--- Fin de la cita ---

Tengo abierto un hilo de hace días reportando eso. Lo tiene, pero no se fuerza.

Cuando abres una URL (sea principal o un post), se abre por HTTP.

Es importante arreglar eso porque desde ambas parte se puede hacer login, y tus datos quedan expuestos.

Salu2

--- Fin de la cita ---

Recibiste respuesta? Probando desde el cel la home se abre en https pero nada mas.

Que admin podria arreglar lo de la redireccion srria buemo. Saludos


Navegación

[0] Índice de Mensajes

Ir a la versión completa