Autor Tema: Alfa 1W no detecta nuevo router telefonica  (Leído 6307 veces)

0 Usuarios y 1 Visitante están viendo este tema.

artuof

  • Visitante
Alfa 1W no detecta nuevo router telefonica
« en: 11-02-2011, 10:43 (Viernes) »
Buenas,
compré una alfa 1w al necesitar una tarjeta/antena con mayor cobertura, debido a que el ordenador de sobremesa quedaba lejos del router. Ha estado funcionando durante 1 año a las mil maravillas.
El problema me surgió cuando tras contratar imagenio, telefonica me cambia el router, y a partir de ese momento la Alfa deja de dectectar esa red wifi, mientras que con mis demás dispositivos como móvil y ordenador portátil la detecto y me conecto perfectamente.

Añadir que la tarjeta Alfa 1W detecta otras redes cercanas menos la mía. La uso bajo Windows7. El router no tiene ningún filtrado mac ni configuración especial.

Esperando luz sobre el tema,
gracias por adelantado.

Datos del router:
Zyxel_P660HW-D1
Firmware V3.40(AHF.0)b16


« Última modificación: 11-02-2011, 11:50 (Viernes) por artuof »

ak_

  • Visitante
Re: Alfa 1W no detecta nuevo router telefonica
« Respuesta #1 en: 11-02-2011, 11:50 (Viernes) »
en que canal estás trabajando?

artuof

  • Visitante
Re: Alfa 1W no detecta nuevo router telefonica
« Respuesta #2 en: 11-02-2011, 11:52 (Viernes) »
en que canal estás trabajando?

Supongo que el canal estará en modo automático ¿no? De hecho detecto otras redes cercanas menos la mía. No he modificado el canal en ningún momento.

ak_

  • Visitante
Re: Alfa 1W no detecta nuevo router telefonica
« Respuesta #3 en: 11-02-2011, 12:21 (Viernes) »
depende de en que region tengas trabajando la alfa veras o no los routers que estan del canal 11 para arriba , mira en que canal tienes el router o desde la configuracion del mismo o desde el portatil con netstumbler o similar , pero si no lo has tocado tu es muy raro que de fabrica salga con canales altos, de todas formas en la configuracion de la tarjeta(administrador de sispositivos) puedes cambiarle la region a la alfa , por ejemplo con "FCC" solo veo redes asta el canal 11 y con "ETSI" me salen del 12 y del 13

artuof

  • Visitante
Re: Alfa 1W no detecta nuevo router telefonica
« Respuesta #4 en: 11-02-2011, 13:12 (Viernes) »
depende de en que region tengas trabajando la alfa veras o no los routers que estan del canal 11 para arriba , mira en que canal tienes el router o desde la configuracion del mismo o desde el portatil con netstumbler o similar , pero si no lo has tocado tu es muy raro que de fabrica salga con canales altos, de todas formas en la configuracion de la tarjeta(administrador de sispositivos) puedes cambiarle la region a la alfa , por ejemplo con "FCC" solo veo redes asta el canal 11 y con "ETSI" me salen del 12 y del 13

Problema resuelto.
Era la región de la Alfa, efectivamente en la ETSI detecta la red wifi del nuevo router.
Lo que no entiendo es porque la tarjeta de mi portatil vaio y una dlink han detectado el nuevo router sin problemas, ¿acaso ya funcionan con la ETSI por defecto?

Muchas gracias por tu ayuda, unas birras virtuales.

ak_

  • Visitante
Re: Alfa 1W no detecta nuevo router telefonica
« Respuesta #5 en: 11-02-2011, 13:26 (Viernes) »
me elegro de que haya tenido facil solucion  ;D , si con las otras tarjetas  ves el router es por que las tienes en una region que se permiten todos lo canales ,no hay mas :) , la alfa por defecto creo que viene con una region que solo permite esta el 11 no se si es la de usa o cual es

nomeakuerdo

  • Visitante
Re: Alfa 1W no detecta nuevo router telefonica
« Respuesta #6 en: 23-09-2011, 01:17 (Viernes) »
Madre mia chavales sois la solucion a todos mis problemas informaticos , y yo rompiendome la cabeza con lo fácil que es leer un post jajajaja ... Mira que llevo tiempo enredando con mi ALFA y me acabo de enterar de este dato tan interesante...

 1000 Gracias   >:(  >:(  >:(

alist3r

  • Visitante
Re: Alfa 1W no detecta nuevo router telefonica
« Respuesta #7 en: 23-09-2011, 02:37 (Viernes) »
de esto fijo que no te vas a olvidar nunca mas eh...

nunca digas que estas en españa. tenemos algunos problemas historicos a nivel de dominio regulatorio, es como si las autoridades en la materia no se pusieran de acuerdo con este tema.

en teoria podemos operar con los canales 12 y 13 desde hace tiempo, pero algunos fabricantes no estan aplicando esta directiva sino la anterior debido a una especie de vacio en las comunicaciones de los organismos pertinentes.

bueno, total, que esto es un show. que no le digas a ningun driver de ningun adaptador wireless que está en españa. y por supuesto no apliques el dominio regulatorio de FCC porque no está bien...
« Última modificación: 23-09-2011, 02:39 (Viernes) por alist3r »