Autor Tema: Tengo Un Acer Aspire One.... ayudenme porfa  (Leído 5044 veces)

0 Usuarios y 1 Visitante están viendo este tema.

NCH

  • Visitante
Tengo Un Acer Aspire One.... ayudenme porfa
« en: 27-08-2008, 20:19 (Miércoles) »
hola amigos, les cuento tengo desde hace una semana una Acer Aspire One,  :-' todo estaba bien, mas que quice hacele correar el wifislax 3.1 small, lo hice desde CD con una unidad optica externa y tambien lo hice por medio de USB, pero en las dos me quedaba en

triggering udev events: /sbin/udevtrigge

y aqui se quedaba, despues de hora de leer, me dijo algun amigo que se podia solucionar copiando y pegando las carpetas boot y wfislax en C:, lo hise y jalo, funsiono, pero aqui no quedo todo, tengo una Alfa 500mw y dije " vamos a probar con la buena" en primera internamente trae una atheros A5007eg que no me reconoce, ahora se que tengo que cargarlo los drivers independientas para que esto funsiono pero bueno, no quise hacer ese paso y le conecte mi Alfa para checarla... y guala.... jalo la alfa, pero el problema es que la pongo en modo monitor  (airmon-ng) y jala luego corro el airodump-ng y tambien jala, se ven algunas Essid pero cuando meto aireplay -1 30 -e ESID -a MAC - h MAc wlan1, is se asocia, luego corro el aireplay-ng -3 -x600 -b MAC-h MAC wlan1  no inyecta ni madres, se queda enviando pero no inyecta, que creen que este pasando ???? algo no esta funsionando bien??

ahora, corri el blacktrack 3 desde usb tambien el no se quedo en triggering udev events: /sbin/udevtrigge jalo bien, y el si me reconoci la Atheros pero este no la puedo poner en modo monitor, entonces decidi meterle de nuevo la alfa, pero ahora tambien no Inyecta que esta pasando, acaso su estructura de esta laptop no esta diseñada para ello ??

espero que me puedna hechar la mano gracias  :-\



Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: Tengo Un Acer Aspire One.... ayudenme porfa
« Respuesta #1 en: 28-08-2008, 02:37 (Jueves) »
por favor no repitas los temas

https://foro.seguridadwireless.net/index.php/topic,14184.msg85496.html#msg85496

el otro te lo borro.


saludos

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: Tengo Un Acer Aspire One.... ayudenme porfa
« Respuesta #2 en: 28-08-2008, 02:40 (Jueves) »
creo que lo único que pasa es que no tienes suficiente paciencia.

prueba a bajar el rate de la alfa a 1mb

iwconfig wlan1 rate 1M

kyokorn

  • Visitante
Re: Tengo Un Acer Aspire One.... ayudenme porfa
« Respuesta #3 en: 28-08-2008, 05:29 (Jueves) »
Asi es como ya lo dijeron tu problema es pasiencia por un lado y por otro te falta investigar y leer mas, en este foro esta toda la informacion que necesitas casi estoy seguro que la atheros te da el siguiente error

Error for wireless request "Set Mode" (8B06) :
     SET failed on device ath0 ; Invalid Argument

Entonces podrias empezar por buscar la solucion al mismo,

Tienes dos opciones para poner en modo monitor la atheros (Claro suponiendo que tu tarjeta esta soportada por madwifi):

airmon-ng start wifi0

wlanconfig ath0 destroy
wlanconfig ath create wlandev wifi0 wlanmode monitor nosbeacon
iwconfig ath0 mode monitor


En efecto parece que tu atheros funciona con madwifim aunque mejor checa los detalles:

http://madwifi.org/wiki/Compatibility/Atheros#AtherosAR5007EG

Como bien ya lo menciono drvalium tambien puedes probar bajando el rate a la tarjeta.

Salu2
kyokorn