Autor Tema: Problemas de conexión con Asus  (Leído 2574 veces)

0 Usuarios y 1 Visitante están viendo este tema.

LMMT

  • Visitante
Problemas de conexión con Asus
« en: 13-08-2012, 14:29 (Lunes) »
Hi to all. I have an old HP Pavilion laptop wich works very well with my ADSL modem. Recently I bought an Asus laptop and it does connect with the modem but the speed is very low and finally the internet browser stops and shows an error message. But If I connect the Asus with a cable to the modem then everything works fine, at the same speed as the other laptop. To complicate things more if I take the Asus to the shop it does connect perfectly with the modem existing there leaving me like a big stupid guy. To summarize: both laptops work well when attached with a cable to the ADSL modem at home; the old laptop works well with the wifi provided by the modem but the new laptop receives the signal at full strenght from the modem but the speed is very low and finally cannot navigate; and finally, again, the new laptop behaves perfectly in the shop. Please, could somebody help me?

Hola a todos. Tengo un ordenador portátil HP Pavilion, algo viejo ya, que trabaja muy bien con mi modem ADSL. Hace poco compré un portátil Asus que también conecto con el modem pero que funciona a una velocidad de navegación muy baja y provoca que el navegador dé un mensaje de error. Si conecto con un cable el Asus al modem la velocidad de navegación es la correcta, la misma que la que consigue el HP. Para colmo, cuando llevo el Asus a la tienda donde lo compré se comporta perfectamente bien con el modem que tienen allí. Resumiendo: con el modem de mi casa y conectados mediante cable funcionan a plena velocidad tanto el HP como el Asus; con el mismo modem pero con la antena el HP funciona bien pero el Asus no; finalmente, el Asus funciona perfectamente con el modem de la tienda. ¿Alguien tiene la amabilidad de ayudarme? Gracias.



Bulld0z3r

  • Visitante
Re: Problemas de conexión con Asus
« Respuesta #1 en: 14-08-2012, 08:55 (Martes) »
Hola.

Deberías tratar de dar más detalles. ¿El asus es nuevo?, ¿modelo? ¿qué tarjeta de red wifi tiene y qué sistema operativo? ¿Has probado a actualizar drivers? ¿Qué router tienes también?

Saludos.