Autor Tema: VM no me detecta adaptador inalambrico usb  (Leído 3025 veces)

0 Usuarios y 1 Visitante están viendo este tema.

EduardoMCMXLVI

  • Visitante
VM no me detecta adaptador inalambrico usb
« en: 23-02-2013, 12:22 (Sábado) »
Soy nuevo en este Foro y antes que nada saludos a todos y felicidades por su magnífica web.
Tengo instalado el Beini 1.2.1 sobre una VMware 8 usando Windows XP sp3 como host sobre una PC  Pentium ASUS de escritorio y me funciona muy bien  usando indistintamente un adaptador wifi usb realtek  8187L ó  ralink 3070. Sin embargo cuando trato de hacer lo mismo usando Windows 7 Home como host sobre una Portátil ASUS modelo X-55 recientemente adquirida la VM me reconoce cualquiera de ambos adaptadores que este usando pero no logra desconectar a ninguno y conectarlo a la maquina virtual VMware 8 tanto en Bridge como en NAT. En la pestaña VM-removable devices me aparece el adaptador sea realtek o ralink el que esté usando pero sin el check-mark y cuando lo pincho me aparece “ A USB device is about to be unplugged from the host and connected to this virtual machine. It will first be stopped to enable safe removal. With some devices, the host may display the message "The   device can now safely be removed."  y cuando pincho aparece  ( si estoy usando la ralink )“the connection for usb ralink was unsuccessful. The device is currently in use.”  Lo mismo se muestra cuando pincho el icono del adaptador situado abajo a la derecha. En conclusión dice que lo va a desconectar del host para conectarlo a la virtual pero no puede hacerlo porque el diseño se esta usando, entonces no pudo desconectarlo. Esto claramente ocurre por el cambio de PC ó por el cambio de sistema operativo ó por ambos. ¿ Como podría resolver esto?
Muchas gracias por su tiempo y el interés que puedan mostrar en responderme.