Autor Tema: Falla IGMPPROXY en Barrier Breaker 14.07  (Leído 1784 veces)

0 Usuarios y 1 Visitante están viendo este tema.

lm_1970

  • Visitante
Falla IGMPPROXY en Barrier Breaker 14.07
« en: 22-10-2014, 12:57 (Miércoles) »
Buenas. Llevo tiempo con OpenWRT en mi TP-Link WDR4300 funcionando perfectamente en mi fibra Movistar con televisión Imagenio.

He instalado 14.07 en el router desde la primera RC y me encuentro que igmpproxy da un fallo al arrancar (syslog "failed to parse message data") y tampoco funciona mcproxy. Por tanto no puedo ver Imagenio. Pensé que eran problemillas de juventud de la nueva versión de OpenWRT, pero instalando ya la versión definitiva veo que siguen sin funcionar. Es curioso porque el resto del firmware no da ningún problema. He visto en otros foros extranjeros también este mismo problema.

¿Hay alguien que esté viendo imagenio con 14.07, sea con este router u otro? ¿Os arranca igmpproxy?

Gracias y saludos.



Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2205
Re: Falla IGMPPROXY en Barrier Breaker 14.07
« Respuesta #1 en: 22-10-2014, 16:58 (Miércoles) »
Buenas. Llevo tiempo con OpenWRT en mi TP-Link WDR4300 funcionando perfectamente en mi fibra Movistar con televisión Imagenio.

He instalado 14.07 en el router desde la primera RC y me encuentro que igmpproxy da un fallo al arrancar (syslog "failed to parse message data") y tampoco funciona mcproxy. Por tanto no puedo ver Imagenio. Pensé que eran problemillas de juventud de la nueva versión de OpenWRT, pero instalando ya la versión definitiva veo que siguen sin funcionar. Es curioso porque el resto del firmware no da ningún problema. He visto en otros foros extranjeros también este mismo problema.

¿Hay alguien que esté viendo imagenio con 14.07, sea con este router u otro? ¿Os arranca igmpproxy?

Gracias y saludos.

¿Has visto esto? https://foro.seguridadwireless.net/openwrt/openwrt-en-comtrend-5813n/msg317834/#msg317834
Es un fallo similar al que dices y lo solucionaron...

lm_1970

  • Visitante
Re: Falla IGMPPROXY en Barrier Breaker 14.07
« Respuesta #2 en: 22-10-2014, 23:46 (Miércoles) »
Mil gracias. Solucionado.