Autor Tema: wdr4300 enladrillado  (Leído 2724 veces)

0 Usuarios y 1 Visitante están viendo este tema.

fdogof

  • Visitante
wdr4300 enladrillado
« en: 21-11-2013, 22:54 (Jueves) »
Hola:

Tras un buen paseo por OpenWRT en mi tp-link WDR4300, decidí regresarlo al firmware del fabricante.

Seguí las instrucciones de http://wiki.openwrt.org/toh/tp-link/tl-wdr4300#back.to.original.firmware pero se ve que no con el suficiente cuidado.

Ahora cuando lo enciendo, todas las luces parpadean al unísono (encienden 1 segundo y apagan 3 segundos) y evidentemente no se puede acceder.

Si alguien sugiere un método para que no sea un ladrillo, lo agradeceré. En la misma documentación hay un procedimiento pero no acierto a entenderlo, ni qué cable usar, ni si hay que soldar a la placa...

Gracias por vuestra ayuda.



Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4594
Re: wdr4300 enladrillado
« Respuesta #1 en: 22-11-2013, 08:35 (Viernes) »
Y has probado a entrar en modo Failsafe ?

Citar
Failsafe mode

Power up your router. When the 'SYS' light starts to blink you have about 1 seconds to press the WPS/Reset button on the back-left of the router and hold it until the blinking gets faster.

For what you can do in failsafe, go to the OpenWrt Failsafe Mode page.


Si eso no te funciona, necesitarás un cable serie para recuperarlo: http://wiki.openwrt.org/toh/tp-link/tl-wdr4300#de-brick.or.oem.installation.using.the.tftp.and.rs232.serial.method
Valoraciones positivas en compra/venta:
153 en Htcmania
203 en Har2mano
22 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

fdogof

  • Visitante
Re: wdr4300 enladrillado
« Respuesta #2 en: 22-11-2013, 20:31 (Viernes) »
Gracias por tu respuesta jar229.
La dirección que me has enviado es de la misma página que yo ponía, solo que un poco más abajo. Ya lo había visto.
El caso es que no se si el cable que dices es un RS232 a USB y en tal caso si hay que enchufarlo a uno de los USB que trae el WDR4300 o qué.
Si alguien ha sido capaz de realizar ese proceso agradecería cualquier sugerencia.
Muchas gracias.

Noltari

  • Visitante
Re: wdr4300 enladrillado
« Respuesta #3 en: 23-11-2013, 00:52 (Sábado) »
Gracias por tu respuesta jar229.
La dirección que me has enviado es de la misma página que yo ponía, solo que un poco más abajo. Ya lo había visto.
El caso es que no se si el cable que dices es un RS232 a USB y en tal caso si hay que enchufarlo a uno de los USB que trae el WDR4300 o qué.
Si alguien ha sido capaz de realizar ese proceso agradecería cualquier sugerencia.
Muchas gracias.
No lo he realizado en un WDR4300 (de momento todos los firmwares que le he metido estaban bien y no me ha hecho falta). De hecho, no tengo ni soldado el puerto serie. La verdad es que el WDR4300 lo tengo un poco entre algodones, porque es el router más caro que tengo y el que uso de principal.

De todas formas, como consejo/sugerencia sólo podemos decirte que te lo tomes con calma y que si no sabes soldar mejor se lo pidas a alguien que sepa...
Sigue el tutorial de la wiki al pie de la letra y no tendrás problemas :).

Saludos.

fdogof

  • Visitante
Re: wdr4300 enladrillado
« Respuesta #4 en: 23-11-2013, 08:51 (Sábado) »
Gracias Noltari por responder y por tus manuales.
Si soldar fuese el problema, ya estaría arreglado :)
Si logro revivirlo haré un tuto para todos.

info2000

  • Visitante
Re: wdr4300 enladrillado
« Respuesta #5 en: 31-08-2014, 01:35 (Domingo) »
Has podido recuperar el router?
GRacias
Gracias Noltari por responder y por tus manuales.
Si soldar fuese el problema, ya estaría arreglado :)
Si logro revivirlo haré un tuto para todos.

//FINAL Y MÁS DOS RESPUESTAS