Autor Tema: Router TP-Link WDR3600 Brickeado tras instalar Openwrt  (Leído 22791 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2202
Re: Router TP-Link WDR3600 Brickeado tras instalar Openwrt
« Respuesta #40 en: 18-10-2014, 13:35 (Sábado) »
El que no te funcionaran los tecleos ya te lo dije, es que el cable no hacía contacto porque en lugar de usar los pines:


tal y como decía, encajándolos en los agujeros e "intentando doblarlos" (sin pasarse) con el dedo, pusiste los cables a pelo.

Eso no tenía nada que ver con los 5V, con lo que al final lo has dejado frito. Si te funcionó en ese momento es porque moviste los cables e hicieron contacto. Evidentemente con esos 5V entrándole al router en sentido inverso estuvo un rato funcionando hasta que al final algo se sobrecalentó y se quemó. Si esa parte ya se quemó y ya no queda nada más que quemarse, entonces puedes alimentarlo por la pista de los 3.3V, pero yo rebajaría el voltaje a 3.3V y no seguiría inyectando 5V, o al final petará otra cosa más y ya no se podrá hacer funcionar.

Yo intentaría buscar soluciones para alimentar el router de este tipo:



Por un lado le conectas el transformador, que dices que funciona. Por el otro lado sacas los 3.3V con hasta 2A. PERO HAY QUE AJUSTARLO ANTES CON UN POLIMETRO y un destornillador de precisión para ajustar la resistencia variable que tiene y que saque los 3.3V por el otro lado. No se te ocurra enchufarlo al router primero y después intentar ajustar, porque lo terminas de freír en ,2 (que te veo...  >:D )
Por supuesto, tendrías que soldar los pines a la placa para que no se movieran.
Hay otras soluciones que también sacan 3.3V, pero sólo con 800mA, que se queda corto para alimentar a todo el router y freirías el alimentador en sí... así que no lo intentes con algo que dé menos de 2A...

Lo que comenta dimoni68 es para otro router, y si hiciera falta hacerlo no hubiera funcionado al moverlo. Pero tanto para el WDR4300 como para el WDR3600 nadie ha mencionado nunca que eso hiciera falta. Es para otros modelos de TP-LINK que tienen la consola serie más "jodida" de acceder.



dimoni68

  • Visitante
Re: Router TP-Link WDR3600 Brickeado tras instalar Openwrt
« Respuesta #41 en: 18-10-2014, 14:04 (Sábado) »
Si, si ademas si se necesitara hacer, que seguramente estaria en la wiki de 3600 y o sus respectivos para hacerlo. O comentado.
Solo lo puse a modo de ejemplo para ver lo que se ha de hacer si llega el caso. Efectivamente en este modelo 3600 no deberia haber hecho falta hacerlo. Eso que quede claro.

Esto del 4300
Serial console

Serial console is available on the J1 (1.7) connector, 3.3v signals.

1 = TX out
2 = RX in
3 = GND
4 = VCC 3.3V
DO NOT CONNECT VCC. Use only TX/RX/GND. <<<<<<<<<<

Baud Rate: 115200
Data Bits: 8
Parity: No
Stop Bits: 1

Salut¡¡

Yona

  • Visitante
Re: Router TP-Link WDR3600 Brickeado tras instalar Openwrt
« Respuesta #42 en: 18-10-2014, 15:00 (Sábado) »
Solamente conectar un puente (un hilo de cobre fino) desde la resistencia R362 al RX (pin) donde escucha las ordenes que le envias desde el ordenador via putyy el tpl y demas.
https://forum.openwrt.org/viewtopic.php?pid=176448#p176448

Te dejo un link de mi router la version V2.1 donde corre perfectamente openwrt y donde hablan de ello.
http://wiki.openwrt.org/toh/tp-link/tl-wr1043nd la parte de Serial

En concreto esto


Atencion NO es para tu router es solo que veas lo que deberias haber hecho. En tu modelo y con tu resistencia segun el primer enlace que te adjunto y mas atras te adjuntan.

Salut¡¡
Pues sería esa la solución y como ves nadie la había aportado ni aparece en ningún sitio que eso sea necesario, ni si quiera en la wiki, una pena que no haya documentación con lo simple que hubiera sido hacer esto último.

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2202
Re: Router TP-Link WDR3600 Brickeado tras instalar Openwrt
« Respuesta #43 en: 18-10-2014, 15:08 (Sábado) »
Solamente conectar un puente (un hilo de cobre fino) desde la resistencia R362 al RX (pin) donde escucha las ordenes que le envias desde el ordenador via putyy el tpl y demas.
https://forum.openwrt.org/viewtopic.php?pid=176448#p176448

Te dejo un link de mi router la version V2.1 donde corre perfectamente openwrt y donde hablan de ello.
http://wiki.openwrt.org/toh/tp-link/tl-wr1043nd la parte de Serial

En concreto esto


Atencion NO es para tu router es solo que veas lo que deberias haber hecho. En tu modelo y con tu resistencia segun el primer enlace que te adjunto y mas atras te adjuntan.

Salut¡¡
Pues sería esa la solución y como ves nadie la había aportado ni aparece en ningún sitio que eso sea necesario, ni si quiera en la wiki, una pena que no haya documentación con lo simple que hubiera sido hacer esto último.

Y sigues sin leer...  :P
Lo fácil hubiera sido que hubieras leído los post.
No está ni en la wiki ni en ningún sitio porque NO ES LA SOLUCION PARA TU ROUTER.
De verdad, que ya no sé cómo decirlo...

Yona

  • Visitante
Re: Router TP-Link WDR3600 Brickeado tras instalar Openwrt
« Respuesta #44 en: 18-10-2014, 15:19 (Sábado) »
Solamente conectar un puente (un hilo de cobre fino) desde la resistencia R362 al RX (pin) donde escucha las ordenes que le envias desde el ordenador via putyy el tpl y demas.
https://forum.openwrt.org/viewtopic.php?pid=176448#p176448

Te dejo un link de mi router la version V2.1 donde corre perfectamente openwrt y donde hablan de ello.
http://wiki.openwrt.org/toh/tp-link/tl-wr1043nd la parte de Serial

En concreto esto


Atencion NO es para tu router es solo que veas lo que deberias haber hecho. En tu modelo y con tu resistencia segun el primer enlace que te adjunto y mas atras te adjuntan.

Salut¡¡
Pues sería esa la solución y como ves nadie la había aportado ni aparece en ningún sitio que eso sea necesario, ni si quiera en la wiki, una pena que no haya documentación con lo simple que hubiera sido hacer esto último.

Y sigues sin leer...  :P
Lo fácil hubiera sido que hubieras leído los post.
No está ni en la wiki ni en ningún sitio porque NO ES LA SOLUCION PARA TU ROUTER.
De verdad, que ya no sé cómo decirlo...

Edito:
Me he saltado ese ultimo mensaje, lo del contacto no se, pero creo que si hacia buen contacto, probe de muchas maneras, presionando, sin presionar etc... y el con el de 5V sin presionar que era el mismo que use para el de 3,3V funcionó, así que supongo que tal vez era que tenia que hacer mucho mejor contacto el de 3,3V y así hubiera funcionado.

Voy a revisar eso que has dicho de alimentarlo, pero como cuando pregunte si había solución dijiste "NO" pues tampoco me esperaba mucho que hubiese algo así.

Añado:
Esos "pines" que dices yo no los tenia y creía que te referías a los que van en el usb y por eso te dije que no me sería posible, ¿donde se pueden conseguir esos pines?

Gracias una vez mas por la ayuda.
« Última modificación: 18-10-2014, 15:36 (Sábado) por Yona »

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2202
Re: Router TP-Link WDR3600 Brickeado tras instalar Openwrt
« Respuesta #45 en: 18-10-2014, 16:37 (Sábado) »
Solamente conectar un puente (un hilo de cobre fino) desde la resistencia R362 al RX (pin) donde escucha las ordenes que le envias desde el ordenador via putyy el tpl y demas.
https://forum.openwrt.org/viewtopic.php?pid=176448#p176448

Te dejo un link de mi router la version V2.1 donde corre perfectamente openwrt y donde hablan de ello.
http://wiki.openwrt.org/toh/tp-link/tl-wr1043nd la parte de Serial

En concreto esto


Atencion NO es para tu router es solo que veas lo que deberias haber hecho. En tu modelo y con tu resistencia segun el primer enlace que te adjunto y mas atras te adjuntan.

Salut¡¡
Pues sería esa la solución y como ves nadie la había aportado ni aparece en ningún sitio que eso sea necesario, ni si quiera en la wiki, una pena que no haya documentación con lo simple que hubiera sido hacer esto último.

Y sigues sin leer...  :P
Lo fácil hubiera sido que hubieras leído los post.
No está ni en la wiki ni en ningún sitio porque NO ES LA SOLUCION PARA TU ROUTER.
De verdad, que ya no sé cómo decirlo...

Edito:
Me he saltado ese ultimo mensaje, lo del contacto no se, pero creo que si hacia buen contacto, probe de muchas maneras, presionando, sin presionar etc... y el con el de 5V sin presionar que era el mismo que use para el de 3,3V funcionó, así que supongo que tal vez era que tenia que hacer mucho mejor contacto el de 3,3V y así hubiera funcionado.

Voy a revisar eso que has dicho de alimentarlo, pero como cuando pregunte si había solución dijiste "NO" pues tampoco me esperaba mucho que hubiese algo así.

Añado:
Esos "pines" que dices yo no los tenia y creía que te referías a los que van en el usb y por eso te dije que no me sería posible, ¿donde se pueden conseguir esos pines?

Gracias una vez mas por la ayuda.

Cuando te dije no, no sabia que el router todavia podía funcionar. Lo mas normal era que se hubiera jodido entero, o algun componente que hiciera imposible que funcionara.
La forma de alimentarlo por el puerto serie no es lo que espera el router, así que hay muchas posibilidades de que se termine jodiendo del todo. Sólo te he puesto una posible solución para alimentarlo. Entre tener un router que no enciende o tener uno que puede funcionar como te digo, pero que puede terminar fastidiándose del todo tienes que decidir tu.
Los pines y cosas de electrónica asi las puedes conseguir en cualquier tienda de electronica medio decente, o recurriendo a ebay, que es lo que hago yo, aunque me tarden en llegar algunas cosas mas de un mes.

Yona

  • Visitante
Re: Router TP-Link WDR3600 Brickeado tras instalar Openwrt
« Respuesta #46 en: 18-10-2014, 16:55 (Sábado) »
Citar

Cuando te dije no, no sabia que el router todavia podía funcionar. Lo mas normal era que se hubiera jodido entero, o algun componente que hiciera imposible que funcionara.
La forma de alimentarlo por el puerto serie no es lo que espera el router, así que hay muchas posibilidades de que se termine jodiendo del todo. Sólo te he puesto una posible solución para alimentarlo. Entre tener un router que no enciende o tener uno que puede funcionar como te digo, pero que puede terminar fastidiándose del todo tienes que decidir tu.
Los pines y cosas de electrónica asi las puedes conseguir en cualquier tienda de electronica medio decente, o recurriendo a ebay, que es lo que hago yo, aunque me tarden en llegar algunas cosas mas de un mes.
Vale, pues creo que ya se puede dar por solucionado el tema, quien tenga el problema de la consola que use los pines para que hagan muy buen contacto los cables, lo mismo el problema estaba incluso en el adaptador usb TTL RS232.

Por último me gustaría preguntarte una cosa más, ¿que versión de openwrt me recomiendas para modo USB 3G+AP y modo repetidor wifi con la signal king?

Y no se si estoy en el lugar correcta para preguntarlo pero, ¿dd-wrt puede funcionar mejor en este router que openwrt o es mas o menos lo mismo?

Saludos.

vk496

  • Visitante
Re: Re: Router TP-Link WDR3600 Brickeado tras instalar Openwrt
« Respuesta #47 en: 18-10-2014, 17:23 (Sábado) »
Llamarme loco, pero yo me quedé atascado con mi ZTE (en su tiempo) en el lugar donde se había quedado @Yona.

Y si, tampoco podía escribir en ese momento, solo me salían esas dichosas "T". Donde estaba el problema?

Todo funcionaba ok (o eso creía), pero resulto ser que no. Me fallaba el server TFTP. Solo conseguía hacer funcionarlo si rearrancaba el server TFTP cuando ya estaba todo conectado.

Si arrancaba el server TFTP y luego conectaba todo, se quedaba en esa pantalla...

(Me tiré 2 días para darme cuenta)

Nota: si un router tiene suficiente RAM, Flash y procesador SIEMPRE es mejor OpenWRT.

De lo contrario, creo que DD-WRT viene mejor para dejarlo todo configurado y no tocarlo en 10años jajajaja

Salu2

Yona

  • Visitante
Re: Re: Router TP-Link WDR3600 Brickeado tras instalar Openwrt
« Respuesta #48 en: 18-10-2014, 17:33 (Sábado) »
Llamarme loco, pero yo me quedé atascado con mi ZTE (en su tiempo) en el lugar donde se había quedado @Yona.

Y si, tampoco podía escribir en ese momento, solo me salían esas dichosas "T". Donde estaba el problema?

Todo funcionaba ok (o eso creía), pero resulto ser que no. Me fallaba el server TFTP. Solo conseguía hacer funcionarlo si rearrancaba el server TFTP cuando ya estaba todo conectado.

Si arrancaba el server TFTP y luego conectaba todo, se quedaba en esa pantalla...

(Me tiré 2 días para darme cuenta)

Nota: si un router tiene suficiente RAM, Flash y procesador SIEMPRE es mejor OpenWRT.

De lo contrario, creo que DD-WRT viene mejor para dejarlo todo configurado y no tocarlo en 10años jajajaja

Salu2
Antes que nada he de decirte que he usado OpenTFTPServer, los demas no sirven ya que no funcionan, así de simple... dan mil errores en Windows 7 y el OpenTFTPServer tan solo lo ejecutas y ya hace de servidor en todas las conexiones perfectamente sin tener que configurar absolutamente nada, solo poner el archivo firmware.bin en donde tengas el OpenTFTPServer y ejecutar el .bat

Lo de las T me aparecía cuando estaba en modo recovery me parece, tienes que escribir tpl en la consola cuando aparece que se va a reiniciar en un segundo, si no te deja escribir en la consola puede ser que los cables no hagan buen contacto, yo he logrado tipear en la consola usando el cable de 5V y ha funcionado todo perfectamente a la primera a excepción de que se ha quemado la fuente de alimentación del router así que evita esto jaja.

Saludos.

vk496

  • Visitante
Re: Re: Router TP-Link WDR3600 Brickeado tras instalar Openwrt
« Respuesta #49 en: 18-10-2014, 17:46 (Sábado) »
Yo lo había hecho desde Linux... Y me costó mucho encontrar el significado de las TTTT....

Quieren decir que está a la espera de encontrar el binario para flashear... Y que no lo encuentra.

Salu2

Yona

  • Visitante
Re: Re: Router TP-Link WDR3600 Brickeado tras instalar Openwrt
« Respuesta #50 en: 18-10-2014, 17:51 (Sábado) »
Yo lo había hecho desde Linux... Y me costó mucho encontrar el significado de las TTTT....

Quieren decir que está a la espera de encontrar el binario para flashear... Y que no lo encuentra.

Salu2
No es necesario usar linux, diría que es mejor usar windows ya que es mas cómodo y fácil, yo probé linux para una cosa que al final era simplemente ver como el router pedía el firmware, osea era solo información, tiempo perdido no era algo necesario pero bueno jaja.

f_a_b

  • Visitante
Re: Router TP-Link WDR3600 Brickeado tras instalar Openwrt
« Respuesta #51 en: 25-10-2014, 00:13 (Sábado) »
Hola Yona. no se si has puestola version que instalaste, si no es asi, por favor dinos la version que te provoco todos estos problemas,Para no instalarla ;)
Tengo un tp link n600 wdr3600 v1.5  y no quisiera liarla como tu
Un saludo

Yona

  • Visitante
Re: Router TP-Link WDR3600 Brickeado tras instalar Openwrt
« Respuesta #52 en: 25-10-2014, 05:48 (Sábado) »
Hola Yona. no se si has puestola version que instalaste, si no es asi, por favor dinos la version que te provoco todos estos problemas,Para no instalarla ;)
Tengo un tp link n600 wdr3600 v1.5  y no quisiera liarla como tu
Un saludo
Pues fue un firmware que aparecia en un tutorial de una web pero lo han editado... adivina por que, te recomiendo que le pongas ROOter, es el firmware que estoy usando y va jodidamente bien, esta basado en openwrt.

Web oficial de ROOter:
http://ofmodemsandmen.com/index.html

Firmware para el router tp-link wdr3600:
http://ofmodemsandmen.com/download/Factory/wdr3600v1.bin

Recuerda renombrar el archivo *.bin a tplink.bin para instalarle el firmware.

Yo he utilizado xampp + putty, al xampp tuve que cambiarle los puertos del apache, remplace el puerto 80 por el 8080 para que funcionase bien y sin tener que andar con problemas de skype o teamviewer.

Si tienes cualquier duda mándame un privado o comentala por aquí para ayudarte, saludos.
« Última modificación: 26-10-2014, 01:03 (Domingo) por Yona »

sergisat

  • Visitante
Re: Router TP-Link WDR3600 Brickeado tras instalar Openwrt
« Respuesta #53 en: 26-10-2014, 00:41 (Domingo) »
Hola Yona. no se si has puestola version que instalaste, si no es asi, por favor dinos la version que te provoco todos estos problemas,Para no instalarla ;)
Tengo un tp link n600 wdr3600 v1.5  y no quisiera liarla como tu
Un saludo

Esta: https://downloads.openwrt.org/barrier_breaker/14.07/ar71xx/generic/openwrt-ar71xx-generic-tl-wdr3600-v1-squashfs-factory.bin funciona perfectamente en ese router.

La tengo puesta en uno como el tuyo y si sigues el manual al pie de la letra no tienes problemas.

Un saludo.


Yona

  • Visitante
Re: Router TP-Link WDR3600 Brickeado tras instalar Openwrt
« Respuesta #54 en: 26-10-2014, 01:09 (Domingo) »
Hola Yona. no se si has puestola version que instalaste, si no es asi, por favor dinos la version que te provoco todos estos problemas,Para no instalarla ;)
Tengo un tp link n600 wdr3600 v1.5  y no quisiera liarla como tu
Un saludo

Esta: https://downloads.openwrt.org/barrier_breaker/14.07/ar71xx/generic/openwrt-ar71xx-generic-tl-wdr3600-v1-squashfs-factory.bin funciona perfectamente en ese router.

La tengo puesta en uno como el tuyo y si sigues el manual al pie de la letra no tienes problemas.

Un saludo.



Mucho mejor usar ROOter, esta basado en Openwrt viene con scripts funciona de lujo etc.

añado que he actualizado y revertido versiones de rooter sin problemas desde la propia interfaz y usando wifi (si lo de flashear por wifi es un poco vivir al limite) jaja.

La versión más actual que uso de ROOter es esta
http://ofmodemsandmen.com/download/Factory/wdr3600v1.bin

Asta actualizada a agosto y tiene soporte de modems 3G/4G y puedes soportar altamisas velocidades ya que los firmwares suelen venir capados pero ROOter tiene cat3 y cat4 (100mb/s y 150mb/s) obviamente velocidades teóricas pero ya he visto a mucha gente con mas de 50 megas de bajada por 4G y mas de 10 de subida, con la compañía de datos 3g/4g ilimitados, yo tengo otra que vale un poco menos y es solo 3G ya que aquí no hay muy buena cobertura 4G.

Con openwrt básico no es posible tener altas velocidades, drivers preinstalados, optimización de modems 3G etc sin hacer modificaciones por ti mismo por eso es mejor meterle una versión buena y no la básicas.

Esta versión trae el script de sms y otros muchos (todo basado en OpenWRT) pero optimizado sobre todo en modems 3G y algunas otras cosas.

Saludos.