Autor Tema: Problema modo repetidor AR5381u  (Leído 1167 veces)

0 Usuarios y 1 Visitante están viendo este tema.

~mary~

  • Visitante
Problema modo repetidor AR5381u
« en: 09-11-2014, 13:27 (Domingo) »
Hola, tengo este router con el firmware  BARRIER BREAKER (Barrier Breaker, r42068) descargado desde el enlace de Noltari.

Estoy intentando hacer que funcione en modo repetidor, lo he conectado al router master. Ahora el AR5381u tiene internet y los PCs conectados por switch también tienen.
He creado una nueva red wifi en modo Access Point, la red wifi se crea pero cuando intento conectarme desde pc:
Ejecuto dmesg en mi pc:
[16092.624953] wlan0: send auth to MAC (try 1/3)
[16092.625047] wlan0: send auth to MAC (try 2/3)
[16092.646879] wlan0: send auth to MAC  (try 3/3)
[16092.666905] wlan0: authentication with MAC timed out

El router master esta en la red 192.168.0.0

En el router openwrt tengo la siguiente configuración:
config/network
Código: [Seleccionar]
config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fdd5:021c:96b9::/48'

config interface 'lan'
        option ifname 'eth0.1'
        option force_link '1'
        option type 'bridge'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'
        option dns '8.8.8.8 8.8.4.4'

config switch
        option name 'eth0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'eth0'
        option vlan '1'
        option ports '0 1 2 3 8t'

config interface 'wwan'
        option proto 'dhcp'
config interface 'stabridge'
        option 'proto' 'relay'
        option 'network' 'lan wwan'

config/wireless
Código: [Seleccionar]
config wifi-device 'radio0'
        option type 'mac80211'
        option hwmode '11g'
        option path 'pci0000:00/0000:00:00.0/0000:01:00.0/bcma0:0'
        option htmode 'HT20'
        option txpower '19'
        option country '00'
        option channel '6'
        option disabled '0'

config wifi-iface
        option network 'wwan'
        option ssid 'NOMBRE'
        option encryption 'psk2'
        option device 'radio0'
        option mode 'sta'
        option bssid 'MAC'
        option key 'PASSWORD'

config wifi-iface
        option device 'radio0'
        option mode 'ap'
        option ssid 'OpenWrt'
        option encryption 'none'
        option network 'lan'

En luci se muestra así


Alguna idea? Gracias


« Última modificación: 09-11-2014, 13:28 (Domingo) por ~mary~ »

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 1995
Re: Problema modo repetidor AR5381u
« Respuesta #1 en: 09-11-2014, 13:41 (Domingo) »
El AR5381u tiene una wifi Broadcom y no puede actuar de cliente y AP a la vez.
Si quieres que repita la señal tendrás que incorporar un picho USB wifi para hacerlo.
No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Solo a un mandril epiléptico se le podría haber ocurrido diseñar la cinta de menú de M$.
Los dispositivos táctiles y las pantallas pequeñas son una lacra para la información relevante y el desarrollo de interfaces de usuario.